Profiles

  • Member Since: January 27th, 2021
  • Find me on:
  • Posted a reply to Shipping Classes – Costs Not Being Added to Base, on the site WordPress.org Forums:
    Hi, Any update on this?

  • Posted a reply to Shipping Classes – Costs Not Being Added to Base, on the site WordPress.org Forums:
    Hmmmm... I'm still seeing it in the feed (disabled all the general settings, regenerated the…

  • Posted a reply to Shipping Classes – Costs Not Being Added to Base, on the site WordPress.org Forums:
    Yup. It's in my screenshots. https://drive.google.com/drive/folders/1vz5PbhUODbAEf98ThaucpbjhwDOMrsW5?usp=sharing

  • Posted a reply to Shipping Classes – Costs Not Being Added to Base, on the site WordPress.org Forums:
    Hi, Fair enough. Any news on the potential second issue, re. the other methods showing…

  • Posted a reply to Shipping Classes – Costs Not Being Added to Base, on the site WordPress.org Forums:
    Hi, It appears to have resolved the first issue! Thank you. <rss xmlns:g="http://base.google.com/ns/1.0" version="2.0"> <channel>…

  • Posted a reply to Shipping Classes – Costs Not Being Added to Base, on the site WordPress.org Forums:
    Hi, Thanks for getting back to me. It does, but as I said, the actual…

  • Posted a reply to Shipping Classes – Costs Not Being Added to Base, on the site WordPress.org Forums:
    In case you need it: ### wp-core ### version: 6.0.1 site_language: en_US user_language: en_US timezone:…

  • Created a topic, Shipping Classes – Costs Not Being Added to Base, on the site WordPress.org Forums:
    Hi, I'm trying to troubleshoot an issue on a client's…

  • Created a topic, Excellent Plugin and Excellent Support!, on the site WordPress.org Forums:
    This plugin does what it's supposed to do and nothing …

  • Posted a reply to gtag_logged_in Cookie, on the site WordPress.org Forums:
    Hi Aleksandar, That's perfect - thank you. In the meantime, I've added the argument in…

  • Created a topic, gtag_logged_in Cookie, on the site WordPress.org Forums:
    Hi, Would it be prudent to set a path for the cookie …

  • Posted a reply to Some Form Elements not Working as Extra CSS Triggers after AJAX Load, on the site WordPress.org Forums:
    I see what the problem is. It's because the input radio element specifically is being…

  • Created a topic, Some Form Elements not Working as Extra CSS Triggers after AJAX Load, on the site WordPress.org Forums:
    Hi, I'm trying to get a popup to open on clicking one…

  • Posted a reply to Custom Countries Cannot Pay with PayPal, on the site WordPress.org Forums:
    Hi @joostvandevijver, Thanks for taking the steps to get this assessed.

  • Posted a reply to Switch from WooCommerce PayPal Checkout Payment Gateway, on the site WordPress.org Forums:
    @loano1 March 2022 is the end of the line.

  • Posted a reply to Switch from WooCommerce PayPal Checkout Payment Gateway, on the site WordPress.org Forums:
    I believe the former plugin requires API details while the latter requires your PayPal account…

  • Created a topic, Custom Countries Cannot Pay with PayPal, on the site WordPress.org Forums:
    Hi, I'm just wondering if you can add in an apply_fil…

  • Posted a reply to Product query – Filter by Price – not working properly, on the site WordPress.org Forums:
    Looks like it! Thanks, Oscar.

  • Posted a reply to Product query – Filter by Price – not working properly, on the site WordPress.org Forums:
    Nope - it's not ACF. I found the culprit: Post Types Order.

  • Posted a reply to Product query – Filter by Price – not working properly, on the site WordPress.org Forums:
    Hi Oscar, Off the top of my head it could be Advanced Custom Fields. Thanks…

  • Created a topic, Product query – Filter by Price – not working properly, on the site WordPress.org Forums:
    Hi, I'd like to report a potential bug in class-wcpbc…

  • Created a topic, “Link” being encoded incorrectly, on the site WordPress.org Forums:
    Hi, We're using the Elite version of your plugin (v2.…

  • Posted a reply to Shipping County and County Select2 not Initializing at Checkout (v3.0.18), on the site WordPress.org Forums:
    Hi @yithemes, Upon further testing on a fresh installation of WordPress using StoreFront, the issue…

  • Posted a reply to Shipping County and County Select2 not Initializing at Checkout (v3.0.18), on the site WordPress.org Forums:
    Hi, Thanks for getting back to me. That's very strange. I'm not seeing any JS…

  • Posted a reply to Email notification problems, on the site WordPress.org Forums:
    Hi graficadora, If the Cancelled email is enabled, just make sure you're not removing the…

  • Created a topic, Shipping County and County Select2 not Initializing at Checkout, on the site WordPress.org Forums:
    Hi, I'd like to report a bug in the plugin, where on …

  • Posted a reply to Email notification problems, on the site WordPress.org Forums:
    Apologies if hijacking is frowned upon, but I just wanted to weigh in here with…