WordPress.org

Profiles

daveslc

  • Member Since: June 16th, 2010
  • @daveslc on WordPress.org
  • Find me on:

  • Created a topic, 1.4.2 – Can’t view details before updating, on the site WordPress.org Forums:
    Before updating to v. 1.4.2, you can't look at the 'Vi…

    4 days ago

  • Created a topic, Typo in Confirmation Emails, on the site WordPress.org Forums:
    There's a minor typo in the 'Confirmation Email' setti…

    3 months ago

  • Created a topic, SpeakOut vs. WPPetitions SpeakOut, on the site WordPress.org Forums:
    What's the difference between SpeakOut! and http://wpp…

    3 months ago

  • Posted a reply to Mobile Site Problems, on the site WordPress.org Forums:
    On mobile, when clicking on the 'read the petition' link, nothing shows up, just a…

    3 months ago

  • Created a topic, How to fix mysql_get_server error in xml google maps, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Warning! The Google XML Sitemaps plugin(s) ... warning NOT RESOLVED, on the site WordPress Support Forums:
    Still not fixed. Is Yoast going to fix this?

    2 years ago

  • Created a topic, Warning Messages - repost, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to BUG: Post to facebook timeline often doesn't work properly, on the site WordPress Support Forums:
    Update: I think that the bug comes in if you change the title of the…

    3 years ago

  • Created a topic, BUG: Post to facebook timeline often doesn't work properly, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to imagebrowser no longer appearing, on the site WordPress Support Forums:
    Is this fixed with the new update? Or still broken?

    3 years ago

  • Reopened ticket #27909, in Core Trac:
    Pasting Tables from Excel Strips Tables

    3 years ago

  • Reopened ticket #27909, in Core Trac:
    Pasting Tables from Excel Strips Tables

    3 years ago

  • Posted a reply to imagebrowser no longer appearing, on the site WordPress Support Forums:
    I have the same problem as @fawster. His fix worked ! (remove the subdirectory path…

    3 years ago

  • Reopened ticket #27909, in Core Trac:
    Pasting Tables from Excel Strips Tables

    3 years ago

  • Created a topic, Facebook wants to keep it all for themselves, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Turn on WordPress Commenting and Facebook Commenting? How to?, on the site WordPress Support Forums:
    Does anyone know where and how to edit the plugin to have both facebook and…

    3 years ago

  • Created a topic, Turn on WordPress Commenting and Facebook Commenting? How to?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Error messages won't go away, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Annoying popup won't go away, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Annoying popup won't go away, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Generates too many hits to the server, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Failed to find "wpg3_class_WPG3_Xhttp.php", on the site WordPress Support Forums:
    It is part of the download package... wpg3_class_Wpg3_Xhttp.php I have not installed the plugin, so…

    3 years ago

  • Posted a reply to OAUTH Exception On Post To Page, on the site WordPress Support Forums:
    This is still an issue...anyone have any solutions? This is the error: Failed posting to…

    3 years ago

  • Posted a reply to Custom Page Template not working in WP 3.8, on the site WordPress Support Forums:
    Hmmm...since it's not just me, it appears that there was/is some sort of issue....and since…

    3 years ago

  • Posted a reply to Custom Page Template not working in WP 3.8, on the site WordPress Support Forums:
    Since I'm now on 3.8.1, maybe this was fixed from 3.8 to 3.8.1?

    3 years ago

  • Posted a reply to Custom Page Template not working in WP 3.8, on the site WordPress Support Forums:
    Nope, no caching set up. Plus cache programs usually don't cache the admin panel.

    3 years ago

  • Posted a reply to Custom Page Template not working in WP 3.8, on the site WordPress Support Forums:
    And, now inexplicably, it works. Is there some sort of internal wordpress cache that might…

    3 years ago

  • Posted a reply to Custom Page Template not working in WP 3.8, on the site WordPress Support Forums:
    File permissions are 0644, like all others in the theme directory. Also, Please note that…

    3 years ago

  • Posted a reply to Custom Page Template not working in WP 3.8, on the site WordPress Support Forums:
    When following the directions here: http://codex.wordpress.org/Page_Templates with 4 different themes that came installed with wordpress,…

    3 years ago

  • Posted a reply to OAUTH Exception On Post To Page, on the site WordPress Support Forums:
    It would really help if the plugin didn't register the post as posted to facebook,…

    3 years ago

  • Posted a reply to OAUTH Exception On Post To Page, on the site WordPress Support Forums:
    I am getting this too. It seems to be intermittent.

    3 years ago

  • Posted a reply to Facebook Plugin filling up wp_options database table, on the site WordPress Support Forums:
    Also, shouldn't the rows in wp_options expire at some point and get deleted? It doesn't…

    3 years ago

  • Posted a reply to Facebook Plugin filling up wp_options database table, on the site WordPress Support Forums:
    Thanks. I'm using WP Super Cache. There are times when caching is turned off for…

    3 years ago

  • Created a topic, Facebook Plugin filling up wp_options database table, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Cache issue: Individual locations no longer load after update to 2.4.6, on the site WordPress Support Forums:
    This appears to have been a caching problem. It seems to be working now.

    3 years ago

  • Created a topic, Cache issue: Individual locations no longer load after update to 2.4.6, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can I safely delete the wp-content/cache folder?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Developers are non-responsive, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to This was a great plugin, but no new development about a year, on the site WordPress Support Forums:
    I don't have a fix for that. It has to do with the type of…

    3 years ago

  • Posted a reply to Custom Page Template not working in WP 3.8, on the site WordPress Support Forums:
    I tried two different sites, multiple themes. It doesn't work.

    3 years ago

  • Posted a reply to Custom Page Template not working in WP 3.8, on the site WordPress Support Forums:
    I have also tried it on 2 different installs of 3.8 and have tried changing…

    3 years ago

  • Created a topic, Custom Page Template not working in WP 3.8, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Nextgen Showcase? and Nextgen vs. Gallery2 (or 3), on the site WordPress Support Forums:
    Anyone have examples of Nextgen with 1000's of photos?

    4 years ago

  • Created a topic, Nextgen Showcase? and Nextgen vs. Gallery2 (or 3), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Thumbnail generation not working, on the site WordPress Support Forums:
    Same thing for me: Here's the full error: Warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in…

    4 years ago

  • Posted a reply to Thumbnails won't generate with NG 1.9.13, on the site WordPress Support Forums:
    Here's the full error: Warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in /home/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 555…

    4 years ago

  • Posted a reply to Thumbnails won't generate with NG 1.9.13, on the site WordPress Support Forums:
    More: Additionally, when I try to 'Create New Thumbnails" it says, "Update Successful", but no…

    4 years ago

  • Created a topic, Thumbnails won't generate with NG 1.9.13, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to DO NOT UNINSTALL NextGEN if you are having issues with 2.0, on the site WordPress Support Forums:
    @Photocrati, are the instructinons here: http://www.nextgen-gallery.com/how-to-rollback-a-version/ really correct for downgrading from 2.0.0 to 1.9.13? There…

    4 years ago

  • Created a topic, NextGen 2.0 won't work on 3.5.1, but there's no warning of that, on the site WordPress Support Forums

    4 years ago