WordPress.org

Profiles

  • Member Since: October 25th, 2017
  • Find me on:
  • Posted a reply to Issues I can’t get round, on the site WordPress.org Forums:
    Hi Frank, OK, I've got the staging site running criticalcss. The list is still growing,…

    1 month ago

  • Posted a reply to Issues I can’t get round, on the site WordPress.org Forums:
    Hi Frank, Thanks as always for your help. I'm hoping the staging site will be…

    1 month ago

  • Posted a reply to Issues I can’t get round, on the site WordPress.org Forums:
    I haven't at the moment, but I've just contacted my host to ask them to…

    1 month ago

  • Posted a reply to Issues I can’t get round, on the site WordPress.org Forums:
    It turns out my wildcard didn't work. Worryingly, all the rules I'd set before have…

    1 month ago

  • Posted a reply to Issues I can’t get round, on the site WordPress.org Forums:
    I'm not sure what JS I could exclude for that block. It links up to…

    1 month ago

  • Posted a reply to Issues I can’t get round, on the site WordPress.org Forums:
    We're just going out, so I have to turn it off again for a bit.…

    1 month ago

  • Posted a reply to Issues I can’t get round, on the site WordPress.org Forums:
    I'm getting the instagram block at the bottom messed up, I tried to add a…

    1 month ago

  • Posted a reply to Issues I can’t get round, on the site WordPress.org Forums:
    It seems as soon as I pressed enter on that comment, some magical cache was…

    1 month ago

  • Posted a reply to Issues I can’t get round, on the site WordPress.org Forums:
    Very oddly, I have removed all three of the rules I mentioned above but the…

    1 month ago

  • Posted a reply to Issues I can’t get round, on the site WordPress.org Forums:
    Hi! Thanks for your response I have successfully got none to work for random posts…

    1 month ago

  • Created a topic, Issues I can’t get round, on the site WordPress.org Forums:
    Hi Frank, You probably remember me from a million and…

    1 month ago

  • Posted a reply to Uncaught ReferenceError: require is not defined, on the site WordPress.org Forums:
    Hi Frank, An update on this... Somehow, swapping between parent theme and child theme several…

    1 month ago

  • Posted a reply to Uncaught ReferenceError: require is not defined, on the site WordPress.org Forums:
    Looks like it's not Cloudflare either. I paused Cloudflare completely, and deactivated Comet Cache, and…

    2 months ago

  • Posted a reply to Uncaught ReferenceError: require is not defined, on the site WordPress.org Forums:
    I tried switching off comet cache and adding ?ao_noptimize=1 to the page myself, but there…

    2 months ago

  • Created a topic, Uncaught ReferenceError: require is not defined, on the site WordPress.org Forums:
    Hi Frank, I'm getting a strange problem on several pa…

    2 months ago

  • Created a topic, Hide option not showing on some pages, on the site WordPress.org Forums:
    Hi again, I'm afraid I'm facing another issue... The…

    2 months ago

  • Posted a reply to New tab opened on click, on the site WordPress.org Forums:
    Hello, Thanks very much for your help. I have gone ahead and installed a plugin…

    2 months ago

  • Posted a reply to New tab opened on click, on the site WordPress.org Forums:
    Hi, Thanks very much for your response. I've found that the issue is caused by…

    2 months ago

  • Created a topic, New tab opened on click, on the site WordPress.org Forums:
    Hi there, I have a strange problem. When you click an…

    2 months ago

  • Posted a reply to Email Field No Longer Being Filled In, on the site WordPress.org Forums:
    Hi Chetna, Thank you very much. I've just sent an email over Kind regards Dave

    4 months ago

  • Posted a reply to Email Field No Longer Being Filled In, on the site WordPress.org Forums:
    Hi Chetna, Thank you very much for your reply. We use WooCommere MultiStep Chekcout Wizard…

    4 months ago

  • Created a topic, Email Field No Longer Being Filled In, on the site WordPress.org Forums:
    Hi there, I have been using your plugin for a while n…

    4 months ago

  • Created a topic, Steps showing on two lines, on the site WordPress.org Forums:
    Hi there, I just tried using your plugin and really l…

    5 months ago

  • Created a topic, Change to registration form layout, on the site WordPress.org Forums:
    Hi there, I'm very pleased with your plugin. It seems…

    6 months ago

  • Created a topic, Not working on Android either, on the site WordPress.org Forums:
    Hi there, I've seen that many people have mentioned t…

    6 months ago

  • Posted a reply to Header images not loading when Jscript optimize enabled, on the site WordPress.org Forums:
    Disable "Force JavaScript in <head>?" was the answer. Forget I asked you that!

    6 months ago

  • Posted a reply to Header images not loading when Jscript optimize enabled, on the site WordPress.org Forums:
    Ah... now I remember. Flatsome has a sticky header menu, which doesn't stick again now…

    6 months ago

  • Posted a reply to Header images not loading when Jscript optimize enabled, on the site WordPress.org Forums:
    Hi! Thanks for that advice. I wanted it to work out for me, but I've…

    7 months ago

  • Posted a reply to Header images not loading when Jscript optimize enabled, on the site WordPress.org Forums:
    Hi. Thanks very much. That has fixed it!

    7 months ago

  • Created a topic, Header images not loading when Jscript optimize enabled, on the site WordPress.org Forums:
    Hi, We'd overcome this problem before, but something …

    7 months ago

  • Created a topic, Excellent plugin, incredible support, on the site WordPress.org Forums:
    I'm extremely pleased with my purchase of the ultimate…

    7 months ago

  • Posted a reply to Header images not loading since update, on the site WordPress.org Forums:
    Hi there, I'm afraid I've come accross further issues. We use a plugin called Access…

    7 months ago

  • Posted a reply to Header images not loading since update, on the site WordPress.org Forums:
    Hi Frank, That seems to have done the trick. Thanks very much! I'll let you…

    7 months ago

  • Posted a reply to Header images not loading since update, on the site WordPress.org Forums:
    Hi Frank, Thanks for the response. These are the errors that show up. autoptimize_5244dbfba861327019ea71c63c05c270.js:658 Uncaught…

    7 months ago

  • Created a topic, Header images not loading since update, on the site WordPress.org Forums:
    Hi, After the latest update we found our header images…

    8 months ago

  • Posted a reply to Sidebar element getting cut off at the bottom, on the site WordPress.org Forums:
    Hi Renier, Sorry, I'd not seen your message before today. Glad you resolved your issue.…

    9 months ago

  • Posted a reply to Sidebar element getting cut off at the bottom, on the site WordPress.org Forums:
    By the way, the sidebar is visible on all articles (you won't find it on…

    9 months ago

  • Created a topic, Sidebar element getting cut off at the bottom, on the site WordPress.org Forums:
    Hi, Thanks for your plugin! I've almost got everythin…

    9 months ago

  • Created a topic, Hundreds of bad file requests, on the site WordPress.org Forums:
    Hi. I recently upgraded MySQL and Apache on all our si…

    10 months ago