WordPress.org

Ready to get started?Download WordPress

Profiles

DaveLindberg

Profile picture of DaveLindberg
  • Member Since: September 30th, 2010
  • Find me on:

  • Posted a reply to "When using YouTube advanced widget and "responsive" the bottom cuts off...", on the site WordPress Support Forums:
    Having the same issue. While the video display properly at desktop browser width, the preview…

    2 weeks ago

  • Posted a reply to "Can't log in to local install, login-php redirect", on the site WordPress Support Forums:
    Simple user error. Was missing a slash in the site uri.

    5 months ago

  • Posted a reply to "Media Library Permissions in localhost?", on the site WordPress Support Forums:
    Aah, yes, that's just what I needed -- a remind to go back and check…

    5 months ago

  • Created a topic, Can't log in to local install, login-php redirect, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Media Library Permissions in localhost?", on the site WordPress Support Forums:
    Just gave that a try: changed Common Settings from Default to Post name. No impact…

    5 months ago

  • Posted a reply to "Media Library Permissions in localhost?", on the site WordPress Support Forums:
    I did run a search & replace function through the database. That correctly updated links…

    5 months ago

  • Posted a reply to "Media Library Permissions in localhost?", on the site WordPress Support Forums:
    I've found this post on upload folder permissions which works to a degree. At least…

    5 months ago

  • Created a topic, Media Library Permissions in localhost?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Missing Admin Content (left menu intact, blank content area)", on the site WordPress Support Forums:
    Thanks taco100. I just encountered this issue while installing a local version of a client…

    8 months ago

  • Posted a reply to "Media URL Structures change with new Blog Address", on the site WordPress Support Forums:
    Good idea, but the search came up with zero results. Ugh.

    3 years ago

  • Posted a reply to "Media URL Structures change with new Blog Address", on the site WordPress Support Forums:
    OK, thanks. I uploaded a new .htaccess and have regained access to the back end.…

    3 years ago

  • Posted a reply to "Media URL Structures change with new Blog Address", on the site WordPress Support Forums:
    I can access the database, and can revise .htaccess via ftp, but can't get into…

    3 years ago

  • Posted a reply to "Media URL Structures change with new Blog Address", on the site WordPress Support Forums:
    OK, I've gone through the documentation more thoroughly and still have the same issue. On…

    3 years ago

  • Posted a reply to "Media URL Structures change with new Blog Address", on the site WordPress Support Forums:
    Thanks for the link. Just to double-check, are you referring to this item listed under…

    3 years ago

  • Created a topic, Media URL Structures change with new Blog Address, on the site WordPress Support Forums

    3 years ago