WordPress.org

Profiles

davelee811

Profile picture of davelee811
  • Member Since: May 15th, 2013
  • @davelee811 on WordPress.org
  • Find me on:

  • Created a topic, Login on new subsite, redirects to ‘/wp-admin/bar’, on the site WordPress.org Forums:
    When I create a new subsite and login.. I'm directed t…

    3 months ago

  • Posted a reply to Working with Multisite?, on the site WordPress Support Forums:
    Very interested as well. Would like to know status or if it's been abandoned altogether?

    4 months ago

  • Created a topic, Multisite compatible? .. No Files found, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Switching between code and WYSIWYG editor breaks layout, on the site WordPress Support Forums:
    I'm getting the same thing.. I think. My experience: Loading post editor page in Visual…

    11 months ago

  • Posted a reply to WP-Members + WP-Better-Emails.. User email not sent, Admin email is, on the site WordPress Support Forums:
    My mistake- it appears it was something else entirely.

    11 months ago

  • Created a topic, WP-Members + WP-Better-Emails.. User email not sent, Admin email is, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Plugin Breaks Plugin Page, on the site WordPress Support Forums:
    Did the same to me. The error is: PHP Fatal error: Call to undefined method…

    1 year ago

  • Created a topic, May I make a couple suggestions?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Elegantly simple.. useful!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How-to hidden fields, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does Pro require Free to be installed?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Profile fields disappear after disable/reenable plugin, on the site WordPress Support Forums:
    Thanks for your quick reply. Yes they do. and in afterthought, I mostly understand why.…

    2 years ago

  • Created a topic, Profile fields disappear after disable/reenable plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Featured Image issue and suggestions, on the site WordPress Support Forums

    2 years ago

  • Created a topic, After Upgrading to Pro.. remove non-pro?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Display the featured images at the beginning of each post, on the site WordPress Support Forums:
    Just a quick idea. You could also leave header as it is, but create a…

    2 years ago

  • Posted a reply to More flexibility in templates, on the site WordPress Support Forums:
    Thanks for your quick reply. Yes, that wasn't so clear.. but it was extraneous info…

    2 years ago

  • Created a topic, More flexibility in templates, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Suggestions, Requests, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Screen Options, Codepress Admin Columns, Tags Column, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Date and Time, Local Zone, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to social link target, on the site WordPress Support Forums:
    Same here.

    2 years ago

  • Created a topic, Dark Theme Version?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Shortcodes 'search' param doesn't work?, on the site WordPress Support Forums:
    Ah, that wasn't very clear before.. I see you've added 'Pro Only' to the document/shortcodes…

    3 years ago

  • Posted a reply to Shortcode Ultimate Posts Templates, on the site WordPress Support Forums:
    Am I correct in that it doesn't use the 'default' template copied to the theme…

    3 years ago

  • Created a topic, Shortcodes 'search' param doesn't work?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Remove clearing divs, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Show no Past Events in main blog loop?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] The keyword doesn't appear in the first paragraph of the copy., on the site WordPress Support Forums:
    Yes, not an issue affecting validity or how your content renders- but all my client…

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] The keyword doesn't appear in the first paragraph of the copy., on the site WordPress Support Forums:
    I may have found the issue/fix.. at least in my case. It doesn't recognize the…

    4 years ago

Plugins