WordPress.org

Profiles

davehebb

Profile picture of davehebb
  • Member Since: August 6th, 2008
  • @davehebb on WordPress.org
  • Find me on:

  • Posted a reply to Visual Editor no longer working, on the site WordPress Support Forums:
    Fixed it! I went back to a forum post from a few weeks ago that…

    4 years ago

  • Posted a reply to Visual Editor no longer working, on the site WordPress Support Forums:
    I had the same problem with the previous release of 3.5 and I was hoping…

    4 years ago

  • Posted a reply to Visual Editor Fails in WP 3.3.1 - Tried all I know, need help, on the site WordPress Support Forums:
    Thanks to Jrothra - manually uploading the wp-admin and wp-includes via FTP did the trick…

    5 years ago

  • Posted a reply to various shortcodes not displaying correctly on category and tag pages, on the site WordPress Support Forums:
    P.S. - for anyone who cares, it was NOT the validation/coding errors. Those are too…

    7 years ago

  • Posted a reply to various shortcodes not displaying correctly on category and tag pages, on the site WordPress Support Forums:
    That may be true - but I can't figure out how all those errors were…

    7 years ago

  • Posted a reply to various shortcodes not displaying correctly on category and tag pages, on the site WordPress Support Forums:
    I'm aware of the validation issues, but I don't think they are causing the problem,…

    7 years ago

  • Created a topic, various shortcodes not displaying correctly on category and tag pages, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to archive items not appearing correctly, on the site WordPress Support Forums:
    Wow, thanks - I never thought it would be such a basic coding error, but…

    8 years ago

  • Posted a reply to archive items not appearing correctly, on the site WordPress Support Forums:
    I have a similar, perhaps related problem - most tag and archive pages don't display…

    8 years ago

  • Posted a reply to Editing Header Images, on the site WordPress Support Forums:
    Hi, I put my own images in, and resized them to match old ones, but…

    8 years ago