WordPress.org

Profiles

dave9621

Profile picture of dave9621
  • Member Since: January 30th, 2012
  • Find me on:

  • Created a topic, Display content by page slug instead of ID, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Changed my Site Address (URL) and now plugin doesn't work, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "[get_adv_uploads] customization", on the site WordPress Support Forums:
    Okay, with some digging into the plugin's php code I found out how to do…

    6 months ago

  • Created a topic, [get_adv_uploads] customization, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Is it possible to send emails to users with a specific role?", on the site WordPress Support Forums:
    Thanks for your direction. I’m working with a colleague and I think we’re almost there.…

    12 months ago

  • Posted a reply to "Is it possible to send emails to users with a specific role?", on the site WordPress Support Forums:
    I'll look into Pluginception, thanks. But we're 99% of the way there with your plugin,…

    12 months ago

  • Posted a reply to "Is it possible to send emails to users with a specific role?", on the site WordPress Support Forums:
    Thanks for your reply. I've looked over the documentation and I'm a bit confused on…

    12 months ago

  • Created a topic, Is it possible to send emails to users with a specific role?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Internal Server Error, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Sort the events list and have one event to be at very top of the list., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Videos were playing, now they are not, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Plugin Fails when Delete or Upload Preview Image is used", on the site WordPress Support Forums:
    Laura, so frustrating, I know. But before you give up, try using someone else's computer.…

    2 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Plugin Fails when Delete or Upload Preview Image is used", on the site WordPress Support Forums:
    hmmmm...the only other thing I can think of trying is to switch to TwentyEleven and…

    2 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Plugin Fails when Delete or Upload Preview Image is used", on the site WordPress Support Forums:
    Laura, I was never able to solve the problem, BUT I did find a work…

    2 years ago

  • Created a topic, Redirect user not working., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Still awesome!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Kindle Fire not getting "Tablet" theme", on the site WordPress Support Forums:
    James, PERFECT! My iTouch gets the handheld theme, my Kindle Fire gets the tablet theme…

    2 years ago

  • Posted a reply to "Kindle Fire not getting "Tablet" theme", on the site WordPress Support Forums:
    Thanks James for the great tech support. If I can do anything on my end…

    2 years ago

  • Posted a reply to "Kindle Fire not getting "Tablet" theme", on the site WordPress Support Forums:
    Thanks James, whatever you recommend would be a great help! Dave

    2 years ago

  • Created a topic, Kindle Fire not getting "Tablet" theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Plugin Fails when Delete or Upload Preview Image is used", on the site WordPress Support Forums:
    Thanks for the tips. I'm going to try to disable other plug-ins and see if…

    3 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Plugin Fails when Delete or Upload Preview Image is used", on the site WordPress Support Forums:
    Maestroyuken...thanks for trying to help me, but I'm not understanding. What I want to do…

    3 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Plugin Fails when Delete or Upload Preview Image is used", on the site WordPress Support Forums:
    Maestroryuken, thanks for helping me on this. But I'm not exactly sure what you're saying.…

    3 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Plugin Fails when Delete or Upload Preview Image is used", on the site WordPress Support Forums:
    I'm having the same problem deleting things, thickbox fires and I get the progress bar…

    3 years ago

  • Created a topic, Review of Device Theme Switcher ver. 1.5, on the site WordPress Support Forums

    3 years ago