WordPress.org

Profiles

Dave

Profile picture of Dave
  • Member Since: December 28th, 2009
  • @dave861 on WordPress.org
  • Find me on:

  • Created a topic, Makes you register just to use plugin, on the site WordPress.org Forums:
    Makes you register just to use plugin.

    4 days ago

  • Created a topic, Seems to stop Cart66 Notifications Working, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Quality Plugin - works perfectly, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Uncaught TypeError, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Drag & Drop doesn't work, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Perfect Plugin!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to WordPress in Debug Mode - Plugin Error, on the site WordPress Support Forums:
    Thanks Benjamin - that works a treat :)

    1 year ago

  • Created a topic, Does Exactly What's Needed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Customising Plugin, on the site WordPress Support Forums:
    Hi, Sorry - I've only just seen these updates! I've been hiding the labels via…

    2 years ago

  • Created a topic, Great plugin - small bug..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Customising Plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works great - but would be nice if could customise css..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does exactly what it says, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Deserves nothing less than 5 stars, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Custom Type┬┤s not showig, on the site WordPress Support Forums:
    @pepeToro - Did you try disabling other plugins? I would presume that this uses javascript…

    3 years ago

  • Posted a reply to How to add a class?, on the site WordPress Support Forums:
    The classes seems to be a bit broken... http://imgur.com/xr3Rjmn

    3 years ago

  • Posted a reply to Website crashed need to restore, on the site WordPress Support Forums:
    Do you have a backup of the sql file? You should have access to phpMyAdmin…

    4 years ago

  • Posted a reply to Another CSS selector issue..., on the site WordPress Support Forums:
    If you're interested, I worked this out. For some strange reason (which I'm pretty sure…

    4 years ago

  • Created a topic, 5/5 Every Time, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Another CSS selector issue..., on the site WordPress Support Forums:
    Hey Sam, thanks for getting back to me. I am using the plugin - I've…

    4 years ago

  • Created a topic, Another CSS selector issue..., on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Simple Twitter Connect] Auto Tweet & Custom Post Type, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Minify Bug in Internet Explorer, on the site WordPress Support Forums:
    Good spot i.macdonald! I managed to put it down to the commenting being screwed up…

    4 years ago

  • Posted a reply to Installation Internal 500 Error - Help!, on the site WordPress Support Forums:
    No - that isn't correct. Did you read the link I sent you? It doesn't…

    5 years ago

  • Posted a reply to Changing layout.css, on the site WordPress Support Forums:
    Do you have a link to your site, I could take a look?

    5 years ago

  • Posted a reply to Installation Internal 500 Error - Help!, on the site WordPress Support Forums:
    Here - this is what you should have done: http://codex.wordpress.org/Moving_WordPress#Giving_WordPress_its_Own_Directory

    5 years ago

  • Posted a reply to Nothing happens when trying to access my webpage, on the site WordPress Support Forums:
    Did you pull everything straight off the one server and install it onto your new…

    5 years ago

  • Posted a reply to Installation Internal 500 Error - Help!, on the site WordPress Support Forums:
    It's actually fine to be running WordPress in a separate directory. Many people do. But…

    5 years ago

  • Posted a reply to coming soon page, on the site WordPress Support Forums:
    Do you have a link to your site? In the WordPress Dashboard, try going to…

    5 years ago

  • Posted a reply to Changing layout.css, on the site WordPress Support Forums:
    Hi Kelly, I wouldn't think you'd need to delete anything. Just find the files that…

    5 years ago

  • Posted a reply to Account Suspended, on the site WordPress Support Forums:
    If your site is a wordpress.com site (ie www.mysite.wordpress.com), then that's nothing to do with…

    5 years ago

  • Posted a reply to [Plugin: Facebook, Twitter & Google+ Social Widgets] Plug-In support HERE, on the site WordPress Support Forums:
    Hey, I really like your plugin :) Is it possible to exclude them from certain…

    5 years ago

  • Posted a reply to [Theme: Yoko] Logo its not clickable, on the site WordPress Support Forums:
    I tried your website, but it's not available... I've only had a very quick play…

    5 years ago

  • Posted a reply to [Plugin: AddToAny: Share/Bookmark/Email Buttons] Facebook 'Like' not working, on the site WordPress Support Forums:
    Hi All - I have put this back to Unresolved, in the hope that someone…

    5 years ago

  • Posted a reply to removing an advert banner from my blog, on the site WordPress Support Forums:
    I did leave my email address in case you needed more help -but then I…

    5 years ago

  • Posted a reply to removing an advert banner from my blog, on the site WordPress Support Forums:
    Hi, Without being able to log in and see the set up, the most likely…

    5 years ago

  • Posted a reply to Newby needs your help!, on the site WordPress Support Forums:
    You'll be looking for #main(in the css file). Change: padding: 1.625em 0 0; To: padding:…

    5 years ago

  • Posted a reply to [Plugin: AddToAny: Share/Bookmark/Email Buttons] Facebook 'Like' not working, on the site WordPress Support Forums:
    Actually - overnight it seems to have fixed itself overnight - so I'm guessing it…

    5 years ago

  • Posted a reply to Cardiff, UK - General Interest User Group, on the site WordPress Support Forums:
    Hi there Geoff, hows the planning going for the CardiffWUP? Is it still going ahead?…

    5 years ago

  • Posted a reply to Newby needs your help!, on the site WordPress Support Forums:
    The problem here is that the black box is the main part of the content…

    5 years ago

  • Posted a reply to Freedream 2010 Date Removal, on the site WordPress Support Forums:
    If you're using posts, then the code should be in single.php. The code will be…

    5 years ago

  • Posted a reply to Urgent please - chaning my font!, on the site WordPress Support Forums:
    Best think to do it to change it in the css file. Here's how: 1)…

    5 years ago

  • Posted a reply to [Plugin: AddToAny: Share/Bookmark/Email Buttons] Facebook 'Like' not working, on the site WordPress Support Forums:
    I isolated the facebook button, so it was on it's own and it still didn't…

    5 years ago

  • Created a topic, [Plugin: AddToAny: Share/Bookmark/Email Buttons] Facebook 'Like' not working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Contact Form 7 - Remove Message Sent Message?, on the site WordPress Support Forums:
    nice one - was looking for this :) thanks for the solution!

    5 years ago

  • Posted a reply to It doesn't seem to work with Images???, on the site WordPress Support Forums:
    hmmm - that should be working, as far as I can see. If you want…

    5 years ago

  • Posted a reply to It doesn't seem to work with Images???, on the site WordPress Support Forums:
    Hi Jill, I haven't had any trouble with using html in with this. What html…

    5 years ago

  • Posted a reply to [Plugin: Donate Plus] FATAL ERROR No Reply at all Posted IPN variables in order received:, on the site WordPress Support Forums:
    Then - how can we get the database to save the donation correctly? We'd quite…

    7 years ago

  • Posted a reply to Troubleshooting Improved Include Page Plugin problem, on the site WordPress Support Forums:
    Make sure that the page you're calling up is correct. To do this click "Edit"…

    7 years ago

Plugins