WordPress.org

Profiles

Davallen

Profile picture of Davallen
  • Member Since: January 6th, 2010
  • @davallen on WordPress.org
  • Find me on:

  • Created a topic, Lightning fast! Feature request, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "First my child theme of your theme worked, but now, it is broken", on the site WordPress Support Forums:
    Damn lol, turns out to be a z-index issue so it was simply covered behind…

    5 months ago

  • Posted a reply to "First my child theme of your theme worked, but now, it is broken", on the site WordPress Support Forums:
    I've probably messed it up myself. I made an exact copy of your header for…

    5 months ago

  • Posted a reply to "First my child theme of your theme worked, but now, it is broken", on the site WordPress Support Forums:
    Hi, Yeah, but I've somehow messed the search function. It works bu no matter which…

    5 months ago

  • Posted a reply to "First my child theme of your theme worked, but now, it is broken", on the site WordPress Support Forums:
    Turned out, I was missing "Template: docpress" in the style.css file :D

    5 months ago

  • Created a topic, First my child theme of your theme worked, but now, it is broken, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Does not work on my site, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Getting an error because jQuery isn't loading", on the site WordPress Support Forums:
    Yeah, it was weird. But with the other plugin, I had to work an hour,…

    6 months ago

  • Posted a reply to "Getting an error because jQuery isn't loading", on the site WordPress Support Forums:
    I am using the core jQuery. Just wanted to give you a heads up. I've…

    6 months ago

  • Created a topic, Getting an error because jQuery isn't loading, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "[Theme: Avada] Enqueued scripts and css but functions/styling not taking affect", on the site WordPress Support Forums:
    Can anyone help with this issue?

    1 year ago

  • Created a topic, [Theme: Avada] Enqueued scripts and css but functions/styling not taking affect, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Analytics360] Google Authentication Error", on the site WordPress Support Forums:
    Can you give any deadline?

    4 years ago