WordPress.org

Profiles

daschenbrener

Profile picture of daschenbrener
  • Member Since: December 29th, 2011
  • @daschenbrener on WordPress.org
  • Find me on:

  • Created a topic, Connect to a Open Fire Server, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Page not found when a testimonial is clicked, on the site WordPress Support Forums:
    fixed it as well Used this method from this link https://wordpress.org/support/topic/strange-redirect-or-404-not-found-problems?replies=1

    8 months ago

  • Posted a reply to Page not found when a testimonial is clicked, on the site WordPress Support Forums:
    What was the issue as I am too having this problem? Thanks

    8 months ago

  • Posted a reply to meta description does not contain focus keyword, except that it does, on the site WordPress Support Forums:
    what would be nice is one of the actually admins or tech guys for this…

    11 months ago

  • Created a topic, Line Return not working in description, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to meta description does not contain focus keyword, except that it does, on the site WordPress Support Forums:
    I cant see where one can edit Meta, or am i blind?

    12 months ago

  • Posted a reply to Renewal Costs, on the site WordPress Support Forums:
    I would like to know as well , as i do feel that that is…

    1 year ago

  • Posted a reply to Renewal Costs, on the site WordPress Support Forums:
    Do you not feel that that model is a bit deceiving as you said, hey,…

    1 year ago

  • Created a topic, Renewal Costs, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Can not access to usabilitydynamics.com, on the site WordPress Support Forums:
    I see the same message as well.

    2 years ago

  • Posted a reply to Can not access to usabilitydynamics.com, on the site WordPress Support Forums:
    Does Usability Dynamics want to sell?

    2 years ago

  • Posted a reply to Error after upgrade, on the site WordPress Support Forums:
    Yep deleted it as well, no time for that.

    3 years ago

  • Created a topic, Error after upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to not working in Chrome, on the site WordPress Support Forums:
    Any update with this working with Chrome?

    4 years ago

  • Created a topic, Does not Post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WPeMatico] Reset duplicated hashes?, on the site WordPress Support Forums:
    This feature doesnt appear to work in the latest version. Is there a way of…

    4 years ago

  • Posted a reply to [Plugin: RV Embed PDF] Force Language for google docs, on the site WordPress Support Forums:
    Thanks for the reply.

    4 years ago

  • Created a topic, [Plugin: RV Embed PDF] Force Language for google docs, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: TBTestimonials] Permalinks - template.php, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: CalculatorPro Calculators] Calculator Choices not showing, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Contact Form 7] Submit Button Blank, on the site WordPress Support Forums:
    Thank You so much.

    5 years ago

  • Posted a reply to [Plugin: Contact Form 7] Submit Button Blank, on the site WordPress Support Forums:
    http://testsite2.davidsells.ca/contact/

    5 years ago

  • Created a topic, [Plugin: Contact Form 7] Submit Button Blank, on the site WordPress Support Forums

    5 years ago