WordPress.org

Profiles

darkhorse20

Profile picture of darkhorse20
  • Member Since: May 19th, 2011
  • @darkhorse20 on WordPress.org
  • Find me on:

  • Posted a reply to Warning!!! Install 2.3.2 on local or dev first!!!, on the site WordPress Support Forums:
    Version 2.3.3 fixed it. Thank you!

    2 years ago

  • Posted a reply to Warning!!! Install 2.3.2 on local or dev first!!!, on the site WordPress Support Forums:
    Downgraded back to 2.3 and the TinyMCE toolbar issue is back to normal but the…

    2 years ago

  • Created a topic, Warning!!! Install 2.3.2 on local or dev first!!!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Visual editor buttons (tinymce) changed?, on the site WordPress Support Forums:
    I just updated the plugin to the latest version 2.3.2 and now started experiencing this…

    2 years ago

  • Posted a reply to White Screen of Death, on the site WordPress Support Forums:
    Issue is resolved. People, just be very careful with this plugin.

    2 years ago

  • Posted a reply to White Screen of Death, on the site WordPress Support Forums:
    I forgot to add this. This is what was in the URL address bar when…

    2 years ago

  • Created a topic, White Screen of Death, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Span tags disappearing when switching views, on the site WordPress Support Forums:
    Stick this in your functions.php file function override_mce_options($initArray) { $opts = '*[*]'; $initArray['valid_elements'] = $opts;…

    2 years ago

  • Posted a reply to Still issues with 1.0.2, on the site WordPress Support Forums:
    I ended up having to update around 40 websites manually because of the plugin. After…

    2 years ago

  • Posted a reply to Files with full-stops in filename get blocked as "unsupported filetype"., on the site WordPress Support Forums:
    I'm seeing a similar issue. I'm trying to upload a file named "jquery.mmenu.css" and I…

    2 years ago

  • Posted a reply to Still issues with 1.0.2, on the site WordPress Support Forums:
    Hello, Sorry about my rant, your plugin is really great. This last major update has…

    2 years ago

  • Created a topic, Still issues with 1.0.2, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Errors with shortcode, on the site WordPress Support Forums:
    I think I figured out why the error occurs. The plugin doesn't like it when…

    2 years ago

  • Posted a reply to How to change the backround color of whole td of event date, on the site WordPress Support Forums:
    This can be done. You need to override the CSS of the calendar. I did…

    2 years ago

  • Created a topic, Errors with shortcode, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Events page as a different URL?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Must use plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Update to 9.0 made all custom taxonomy disappear, on the site WordPress Support Forums:
    So is version 1.0 still not fully bug-free?

    2 years ago

  • Posted a reply to Contact Form DB Plugin GONE?, on the site WordPress Support Forums:
    Looks like the plugin page is back up with a 2.8.28 update, a security patch.

    2 years ago

  • Posted a reply to Contact Form DB Plugin GONE?, on the site WordPress Support Forums:
    I just wanted to post the URL of where this plugin used to be: https://wordpress.org/plugins/contact-form-7-to-database-extension/

    2 years ago

  • Posted a reply to Contact Form DB Plugin GONE?, on the site WordPress Support Forums:
    Plugins can be removed for the following reasons: they are found to break the GPL…

    2 years ago

  • Posted a reply to Contact Form DB Plugin GONE?, on the site WordPress Support Forums:
    I noticed the plugin was gone earlier this week also. The official site - http://cfdbplugin.com/…

    2 years ago

  • Created a topic, CF7 to DB plugin gone?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Changes in Custom Text Fields Will Not Save in HTML Mode, on the site WordPress Support Forums:
    I believe with the latest version of the TinyMCE editor (ver. 4), if a span…

    2 years ago

  • Posted a reply to Just asks "Are you sure", on the site WordPress Support Forums:
    Others are having similar issues. Try checking previous posts.

    2 years ago

  • Posted a reply to Checkbox value not being transferred to Salesforce, on the site WordPress Support Forums:
    Nick, I did more testing and I think I figured it out. There is no…

    2 years ago

  • Posted a reply to Checkbox value not being transferred to Salesforce, on the site WordPress Support Forums:
    Hello Nick, I can confirm the same issue Toolie is having. The checkbox values are…

    2 years ago

  • Created a topic, Getting Error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works as advertised, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Broken on WP 4.0 - Mangling code, on the site WordPress Support Forums:
    Cool. That's too bad about the plugin, it looks very useful.

    2 years ago

  • Posted a reply to Broken on WP 4.0 - Mangling code, on the site WordPress Support Forums:
    Not to surprising, seeing that the plugin is listed as compatible with 3.4.2 only. You…

    2 years ago

  • Created a topic, Feature Request - Enable/Disable WPAUTOP per textarea, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works Great! Save plenty of time on large sites, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Inline JavaScript being removed when switching views, on the site WordPress Support Forums:
    I get it now. I was able to use the Advanced TinyMCE Configuration plugin to…

    2 years ago

  • Created a topic, Inline JavaScript being removed when switching views, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Doesn't work and no support, on the site WordPress Support Forums:
    On the page for that link you posted for Premium Support is says: We are…

    2 years ago

  • Posted a reply to Mod_Security issue, on the site WordPress Support Forums:
    The only thing I could suggest is to contact your hosting provider and tell them…

    2 years ago

  • Posted a reply to Import Not working with CSV file, on the site WordPress Support Forums:
    The only thing that works for me is to install a previous version like 2.3.5…

    2 years ago

  • Posted a reply to Upgrading from 4.0.2 to 4.1.2 causing error, on the site WordPress Support Forums:
    Just tested to make sure and the issue is fixed. Thank you!

    2 years ago

  • Created a topic, Upgrading from 4.0.2 to 4.1.2 causing error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, I'd give it a better rating if it worked, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Doesn't work with WP 3.9.1, CF7 3.9 & GF 1.89, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Unable to import htaccess file after update, on the site WordPress Support Forums:
    I'm having the same issue with the latest version (2.3.6). After importing a htaccess text…

    2 years ago

  • Posted a reply to Media Library image inserted into CFT has relative URL, on the site WordPress Support Forums:
    purrdesign, honestly, I'm not sure. I was running just the 2014 Theme with only the…

    2 years ago

  • Posted a reply to Media Library image inserted into CFT has relative URL, on the site WordPress Support Forums:
    As a follow up, this relative URL issue appears to be related to the new…

    2 years ago

  • Posted a reply to Media Library image inserted into CFT has relative URL, on the site WordPress Support Forums:
    Yeah, that fix I posted isn't a long term solution as the URL's in the…

    2 years ago

  • Posted a reply to Thumbnail images?, on the site WordPress Support Forums:
    An option to show the post thumbnails is a much needed feature for this plugin.…

    3 years ago

  • Posted a reply to Media Library image inserted into CFT has relative URL, on the site WordPress Support Forums:
    Ok. I found a fix for this. I'm not sure if this is THE fix…

    3 years ago

  • Posted a reply to Media Library image inserted into CFT has relative URL, on the site WordPress Support Forums:
    This bug is really starting to irritate me. It just happened out of nowhere again.…

    3 years ago

  • Posted a reply to Why not officially compatible with 3.9.1?, on the site WordPress Support Forums:
    Thanks!

    3 years ago