WordPress.org

Profiles

danweese

Profile picture of danweese
  • Member Since: February 28th, 2012
  • Find me on:

  • Posted a reply to "Facebook/Twitter Text", on the site WordPress Support Forums:
    It is now working at a satisfactory level. I still can't add text and images…

    3 months ago

  • Posted a reply to "Facebook/Twitter Text", on the site WordPress Support Forums:
    Suddenly the facebook link doesn't work correctly...

    3 months ago

  • Posted a reply to "Facebook/Twitter Text", on the site WordPress Support Forums:
    The link above has been deleted. Here is the correct one. http://redwhiteandbulldogs.com/think-you-know-english-bulldogs-take-the-bulldog-i-q-test/ Also need to…

    3 months ago

  • Created a topic, Facebook/Twitter Text, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Center Buttons", on the site WordPress Support Forums:
    Hey there Frank. I emailed earlier. Please disregard that email. Everything's perfect except the placement…

    3 months ago

  • Created a topic, Help with the HTML, on the site WordPress Support Forums

    1 year ago

  • Created a topic, What Happened To The Close Button and Timer?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multiple Product Pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fatal Error Code When Adding Product", on the site WordPress Support Forums:
    Hey thanks alot that did the trick!

    2 years ago

  • Posted a reply to "Fatal Error Code When Adding Product", on the site WordPress Support Forums:
    WHOOPS I recently began the set up for my store and when I hit the…

    2 years ago

  • Created a topic, Fatal Error Code When Adding Product, on the site WordPress Support Forums

    2 years ago

  • Created a topic, All was well THEN I UPGRADED Bummer!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Flares Don't Work After Update", on the site WordPress Support Forums:
    I fixed my loading issue or at least made my site much faster, but I'm…

    2 years ago

  • Posted a reply to "Flares Don't Work After Update", on the site WordPress Support Forums:
    I upgraded for the newest version of wordpress and the new flare on the same…

    2 years ago

  • Posted a reply to "Flares Don't Work After Update", on the site WordPress Support Forums:
    http://www.redwhiteandbulldogs.com

    2 years ago

  • Created a topic, Flares Don't Work After Update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Everything Went Smooth and Easy BUT The Slideshow Won't Appear On The Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "changed the url in my wordpress site settings and cant get back in to fix it", on the site WordPress Support Forums:
    Thanks guys . I actually just used the Hosta Gator chat. They fixed it for…

    3 years ago

  • Created a topic, changed the url in my wordpress site settings and cant get back in to fix it, on the site WordPress Support Forums

    3 years ago