WordPress.org

Profiles

  • Member Since: March 3rd, 2015
  • Location: Melbourne
  • Website: www.dantianhealth.com.au
  • Employer: Dantian Health
  • Find me on:

Bio

Acupuncturist. Herbalist. Educator. Small business owner (therefore also web designer, seo guy, marketing manager, book keeper etc)

  • Posted a reply to [REQUEST] – Please use custom icons font instead of whole font-awesome library, on the site WordPress.org Forums:
    Has there been any progress to walking away from the entire font-awesome library?

    7 days ago

  • Posted a reply to WpDiscuz excessive inline Javascript, on the site WordPress.org Forums:
    I agree. Kindly put down the jquery and quietly walk away

    7 days ago

  • Posted a reply to wp_postmeta, on the site WordPress.org Forums:
    Great thanks. I'll look out for the change before using it on a live site…

    2 weeks ago

  • Posted a reply to Restrict PHP whitelist, on the site WordPress.org Forums:
    Hi I found an issue with my whitelist code. I utilised this and it seems…

    3 weeks ago

  • Created a topic, Restrict PHP whitelist, on the site WordPress.org Forums:
    I am wanting to enable the discuz ajax function for ar…

    3 weeks ago

  • Posted a reply to Field name prefix, on the site WordPress.org Forums:
    Litespeed

    3 weeks ago

  • Posted a reply to Field name prefix, on the site WordPress.org Forums:
    7.4

    3 weeks ago

  • Posted a reply to Field name prefix, on the site WordPress.org Forums:
    It simply just returns to the initial stage of creating a page. I installed Query…

    4 weeks ago

  • Posted a reply to Field name prefix, on the site WordPress.org Forums:
    OK thanks for repsonding. Having a separate issue where it simply will not save any…

    4 weeks ago

  • Created a topic, Field name prefix, on the site WordPress.org Forums:
    This plugin looks great! I'm wondering if there is a p…

    1 month ago

  • Posted a reply to Gmail 403, on the site WordPress.org Forums:
    I hope my solution helps someone else!

    1 month ago

  • Posted a reply to Rating – Local Business, on the site WordPress.org Forums:
    OK I have manage to figure out the solution If your suggested local business conversion…

    1 month ago

  • Posted a reply to Rating – Local Business, on the site WordPress.org Forums:
    Sure. Hopefully this helps you see what I am referring to. I appreciate you taking…

    1 month ago

  • Posted a reply to Rating – Local Business, on the site WordPress.org Forums:
    As I explained I already have the local business properties set on the page. As…

    1 month ago

  • Posted a reply to Rating – Local Business, on the site WordPress.org Forums:
    Hi I’m not asking for all the tools. I’m merely trying to find a way…

    1 month ago

  • Posted a reply to Rating – Local Business, on the site WordPress.org Forums:
    It throws an error. Here is a screenshot You will observe that even with LocalBusiness…

    1 month ago

  • Posted a reply to Gmail 403, on the site WordPress.org Forums:
    Hi, Thank you. I found the issue is with the use of the 7G Firewall.…

    1 month ago

  • Created a topic, Gmail 403, on the site WordPress.org Forums:
    I am trying to setup Gmail for an account. I have setu…

    1 month ago

  • Posted a reply to wp_postmeta, on the site WordPress.org Forums:
    When I go into the database through PHPMYAdmin and then open the postmeta table I…

    1 month ago

  • Created a topic, Rating – Local Business, on the site WordPress.org Forums:
    Hi, I'm using the article rating with schema and have …

    1 month ago

  • Posted a reply to [REQUEST] – Please use custom icons font instead of whole font-awesome library, on the site WordPress.org Forums:
    @gvectorssupportmember Currently I have no custom fields and have the following font awesome files being…

    1 month ago

  • Posted a reply to [REQUEST] – Please use custom icons font instead of whole font-awesome library, on the site WordPress.org Forums:
    If you remain attached to fontawesome for the plugin, perhaps you could offer svg icons…

    1 month ago

  • Created a topic, post_meta, on the site WordPress.org Forums:
    I am liking this plugin for the most part, however am …

    1 month ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Hi thanks. I have gotten it working. Had to change the SMTP settings but it…

    2 months ago

  • Posted a reply to Accordion FAQ not completing, on the site WordPress.org Forums:
    I have resolved the issue by deleting the FAQ accordion and rebuilding it using a…

    2 months ago

  • Posted a reply to Accordion FAQ not completing, on the site WordPress.org Forums:
    Hi, Yes caches have been cleared. I have tried disabling other plugins and still get…

    2 months ago

  • Created a topic, Accordion FAQ not completing, on the site WordPress.org Forums:
    Trying your Accordion block with FAQ schema. I have 7…

    2 months ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Hi trying to configure other smtp nothing seen in dashboard or in error log

    2 months ago

  • Created a topic, Plugin not working, on the site WordPress.org Forums:
    On one of my sites when installing I cannot send an te…

    2 months ago

  • Created a topic, A lean mean block building machine, on the site WordPress.org Forums:
    There is incredible power in the simplicity of this pl…

    3 months ago

  • Created a topic, Block Editor, on the site WordPress.org Forums:
    I have followed this guidance to enable block editor h…

    3 months ago

  • Created a topic, List view loading open, on the site WordPress.org Forums:
    Is there a way to load a list view with all days alrea…

    3 months ago

  • Posted a reply to Slow loading, on the site WordPress.org Forums:
    The new page (/testing/) has only 4 charts loading on it. The other plugins work…

    3 months ago

  • Created a topic, Useful, on the site WordPress.org Forums:
    This plugin is nice and easy to use, it's great having…

    3 months ago

  • Posted a reply to Slow loading, on the site WordPress.org Forums:
    I have created a post that is exactly the same but with only 4 charts…

    3 months ago

  • Posted a reply to Slow loading, on the site WordPress.org Forums:
    Something odd is happening as not only does your scripts not get deferred, but the…

    3 months ago

  • Posted a reply to Slow loading, on the site WordPress.org Forums:
    Hi, Thanks yes I am aware of where the Disqus and Facebook scripts come from.…

    3 months ago

  • Created a topic, Slow loading, on the site WordPress.org Forums:
    I am using Visualizer on one single post. That post lo…

    3 months ago

  • Posted a reply to Not properly responsive, on the site WordPress.org Forums:
    Hi Thanks that CSS seems to fix it. FYI I am on the latest version…

    3 months ago

  • Posted a reply to Links not working, on the site WordPress.org Forums:
    Any chance this could offer alternative icons eg use of a fontello icon pack?

    3 months ago

  • Created a topic, Does the job, on the site WordPress.org Forums:
    It's is simple but effective. I'd love to see this hav…

    3 months ago

  • Posted a reply to Links not working, on the site WordPress.org Forums:
    Full credit that was quick!

    3 months ago

  • Posted a reply to Links not working, on the site WordPress.org Forums:
    Hopefully because it is pretty useless without the links working!

    3 months ago

  • Created a topic, Links not working, on the site WordPress.org Forums:
    Plugin looks close to what I need (though would love t…

    3 months ago

  • Created a topic, Useful, on the site WordPress.org Forums:
    Does as described, but of course make sure you backup …

    3 months ago

  • Posted a reply to Fee inclusive of tax, on the site WordPress.org Forums:
    Hello?

    4 months ago

  • Posted a reply to Stripe fees, on the site WordPress.org Forums:
    Did this get anywhere?

    4 months ago

  • Created a topic, Not properly responsive, on the site WordPress.org Forums:
    The internal tab runs wide of the screen on tablet and…

    4 months ago

  • Posted a reply to Recent update breaking site, on the site WordPress.org Forums:
    I installed the error log plugin as you have suggested on other tickets. I see…

    5 months ago

  • Created a topic, Recent update breaking site, on the site WordPress.org Forums:
    A recent update of Asset Cleanup has broken my site, I…

    5 months ago