WordPress.org

Profiles

danstelter

Profile picture of danstelter
  • Member Since: December 1st, 2011
  • @danstelter on WordPress.org
  • Find me on:

  • Posted a reply to ".htaccess help - 301 redirects not working", on the site WordPress Support Forums:
    Thanks for your help everyone. It turned out to be a quirk with Bluehost. You…

    3 months ago

  • Posted a reply to ".htaccess help - 301 redirects not working", on the site WordPress Support Forums:
    I'm sure I'm doing this wrong. Where should the backticks go? Like so: # begin…

    3 months ago

  • Posted a reply to ".htaccess help - 301 redirects not working", on the site WordPress Support Forums:
    Okay. I did that like so, but am still not getting the redirects to work.…

    3 months ago

  • Created a topic, .htaccess help - 301 redirects not working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Background images broke with Parallax scrolling", on the site WordPress Support Forums:
    Great thanks. I'll try those and get back to you here so if others have…

    7 months ago

  • Posted a reply to "Background images broke with Parallax scrolling", on the site WordPress Support Forums:
    Found it after getting help from StudioPress (finally). It was W3 Total Cache plugin! Site…

    7 months ago

  • Posted a reply to "Background images broke with Parallax scrolling", on the site WordPress Support Forums:
    No, I was curious what to do next because I wasn't clear this is a…

    7 months ago

  • Posted a reply to "Background images broke with Parallax scrolling", on the site WordPress Support Forums:
    Okay, so when I do that, here's what happens: http://www.freelancewriterinchicago.com/wp-content/uploads/2015/12/snag.gy-image.png The 2 background images that…

    7 months ago

  • Created a topic, Background images broke with Parallax scrolling, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Can you help me with this error?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Images disappearing on home page, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "301 Redirects work strangely", on the site WordPress Support Forums:
    Bump

    9 months ago

  • Created a topic, 301 Redirects work strangely, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Google Analytics Funnel Not Working - Is that WP's Problem, Google's, or Mine?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How Would I Redesign a HTML Site in WordPress?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Anyone Know Anything about Schema metadata?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP Breaking Images", on the site WordPress Support Forums:
    I have W3 total cache. Just deactivated it. No luck. Should I uninstall it completely?

    2 years ago

  • Created a topic, WP Breaking Images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress Images Breaking", on the site WordPress Support Forums:
    Hmmmm, now it's happening again. Can someone look at my homepage http://www.freelancewriterinchicago.com and confirm if…

    2 years ago

  • Posted a reply to "WordPress Images Breaking", on the site WordPress Support Forums:
    I figured it out. To "fix" my PC, which had a problem with the display…

    2 years ago

  • Created a topic, All of my Themes Get Messed Up, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress Images Breaking", on the site WordPress Support Forums:
    Well, you're right. I tried it from my desktop I never use and everything looks…

    2 years ago

  • Posted a reply to "WordPress Images Breaking", on the site WordPress Support Forums:
    Yep, no luck.

    2 years ago

  • Posted a reply to "WordPress Images Breaking", on the site WordPress Support Forums:
    That's chrome. This is Firefox: http://snag.gy/I3ftF.jpg FF does the same thing inside the admin console…

    2 years ago

  • Posted a reply to "WordPress Images Breaking", on the site WordPress Support Forums:
    That's weird, check this out: http://snag.gy/sZdPi.jpg http://snag.gy/g5WWe.jpg Broken from my perspective. Could you be seeing…

    2 years ago

  • Created a topic, WordPress Images Breaking, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Text Won't Appear When Typing in Form", on the site WordPress Support Forums:
    Yes, I do have that. Here's the issue I'm having: 1) at the home page,…

    3 years ago

  • Created a topic, Text Won't Appear When Typing in Form, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to force a meta description?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Editing MailChimp Official Plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "All URLs 404", on the site WordPress Support Forums:
    Any word on this?

    3 years ago

  • Created a topic, W3 Total Cache Broke All My Urls...how to fix?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "All URLs 404", on the site WordPress Support Forums:
    If it helps, I get this error inside WP: The unsuccessful transfer queue has unresolved…

    3 years ago

  • Created a topic, All URLs 404, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to Get Back to 3.4.2?", on the site WordPress Support Forums:
    Figured it out - it was my CKEditor plugin, which expands the functionality of WP's…

    4 years ago

  • Posted a reply to "How to Get Back to 3.4.2?", on the site WordPress Support Forums:
    Okay, thanks for getting me going in the right direction!

    4 years ago

  • Posted a reply to "How to Get Back to 3.4.2?", on the site WordPress Support Forums:
    2.3.8 on Pagelines. My whole site is visually working. What isn't working in Pagelines is…

    4 years ago

  • Created a topic, How to Get Back to 3.4.2?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin Contact Form 7] Probably Sending E-mails to Gmail Account", on the site WordPress Support Forums:
    Okay, good to know, and thanks for the reply!

    4 years ago

  • Created a topic, [Plugin Contact Form 7] Probably Sending E-mails to Gmail Account, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Changing Menu Items Order Greyzed Theme", on the site WordPress Support Forums:
    I tried that and this is the problem: The current theme does not natively support…

    4 years ago

  • Created a topic, Changing Menu Items Order Greyzed Theme, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Pages Not Visible in IE 9.0", on the site WordPress Support Forums:
    Beautiful! Thanks very much for the simple and straightforward solution!

    4 years ago

  • Posted a reply to "Pages Not Visible in IE 9.0", on the site WordPress Support Forums:
    Thanks for the help - do you have a link/guide as to how to make…

    4 years ago

  • Posted a reply to "Pages Not Visible in IE 9.0", on the site WordPress Support Forums:
    That is exactly the problem. On all other non-IE browsers, the menu appears on the…

    4 years ago

  • Created a topic, Pages Not Visible in IE 9.0, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WordCount Not Working, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Help installing YARPP, on the site WordPress Support Forums

    5 years ago