WordPress.org

Profiles

Dan Poynor

Profile picture of Dan Poynor
  • Member Since: June 29th, 2008
  • Austin, Texas
  • danpoynor.com
  • @danpoynor on WordPress.org
  • Find me on:

  • Posted a reply to Mulisite theme not showing, on the site WordPress Support Forums:
    Hey - in the wp-admin area, you might need to hover over My Sites in…

    6 months ago

  • Posted a reply to WP-admin vs WP-content, on the site WordPress Support Forums:
    Images uploaded using the WordPress interface are usually in a subfolder in /wp-content/uploads/..... There is…

    6 months ago

  • Posted a reply to You do not have sufficient permissions to access this page., on the site WordPress Support Forums:
    The admin_url used in the plugin needs updating. Specially, line 433 in woocommerce-admin-bar-addition.php need to…

    6 months ago

  • Posted a reply to Media Library Keep Loading No showing image, on the site WordPress Support Forums:
    Could be a few reasons this occurs. Make sure you have deactivated all plugins in…

    6 months ago

  • Posted a reply to Changing Content of Drop-down Menu, on the site WordPress Support Forums:
    In the parent theme file I'd search for the text "Number of Bathrooms" (or maybe…

    6 months ago

  • Posted a reply to index.php showing up in permalinks, on the site WordPress Support Forums:
    If possible, check if the .htaccess file got corrupted somehow. It should look something like…

    6 months ago

  • Posted a reply to Bought WordPress.com hosting in error now can't install third party themes, on the site WordPress Support Forums:
    In the wp-admin area of WordPress installed on the new provider, go to the Appearance…

    6 months ago

  • Posted a reply to Change main URL for entire site, and keep old URL to redirect, on the site WordPress Support Forums:
    Steps for changing your domain name on an existing site are here: https://codex.wordpress.org/Moving_WordPress You might…

    6 months ago

  • Posted a reply to Creating second WordPress website in subdirectory, on the site WordPress Support Forums:
    If hosted on WPengine use their staging feature: https://wpengine.com/support/staging/ If hosted on Dreamhost you can…

    6 months ago

  • Posted a reply to woocomerce, on the site WordPress Support Forums:
    WooCommerce forum is here: https://wordpress.org/support/plugin/woocommerce

    6 months ago

  • Posted a reply to When i change post title and save the draft permalink doesn't change, on the site WordPress Support Forums:
    This might be caused by a bug in Yoast SEO as noted here: https://wordpress.org/support/topic/draft-permalinks

    6 months ago

  • Posted a reply to When i change post title and save the draft permalink doesn't change, on the site WordPress Support Forums:
    You have to manually change the permalink if you want it to be different. If…

    6 months ago

  • Posted a reply to Creating a duplicate WordPress website, on the site WordPress Support Forums:
    This article explains a couple suggestions I would recommend: https://www.namecheap.com/support/knowledgebase/article.aspx/9201/2187/how-to-change-wordpress-site-address-url

    6 months ago

  • Posted a reply to Change main URL for entire site, and keep old URL to redirect, on the site WordPress Support Forums:
    Your domain name registrar should have info on how to redirect or forward your domain…

    6 months ago

  • Posted a reply to Unable to see images on site, on the site WordPress Support Forums:
    Make sure each post has a Featured Image set like in their demo video: https://www.youtube.com/watch?v=9ThCm3IsgoA…

    6 months ago

  • Posted a reply to Cannot access the website or the website admin: Server error 500, on the site WordPress Support Forums:
    Do you have access to the php error log? Your host might provide info on…

    6 months ago

  • Posted a reply to Cannot access the website or the website admin: Server error 500, on the site WordPress Support Forums:
    Hey Cecilia - since you're using two different databases you don't need to customize table_prefix.…

    7 months ago

  • Posted a reply to Is there a keyboard shortcut for "Update Post"?, on the site WordPress Support Forums:
    There are a few plugins that can enable that. More info: http://www.wpbeginner.com/plugins/how-to-save-and-preview-wordpress-posts-using-ctrls/ https://wordpress.org/plugins/save-with-keyboard/ Or search…

    7 months ago

  • Posted a reply to Replace underscores with spaces in filename before download, on the site WordPress Support Forums:
    Dashes are just my personal pref mainly for seo reasons: http://searchengineland.com/9-seo-quirks-you-should-be-aware-of-146465 Plus underscores start to…

    7 months ago

  • Posted a reply to An unexpected error occured, on the site WordPress Support Forums:
    Under Settings > General the WordPress address should be something like: http://www.mydomainname.com I usually enter…

    7 months ago

  • Posted a reply to Add filters on the top of content, on the site WordPress Support Forums:
    I don't think there's a plugin to do that. But if you want to try…

    7 months ago

  • Posted a reply to Cannot access the website or the website admin: Server error 500, on the site WordPress Support Forums:
    I'd use ftp to temporarily rename the plugins folder and the specific theme folder. That…

    7 months ago

  • Posted a reply to Trying to link title attributes to menu, on the site WordPress Support Forums:
    You might want to ask in the WooCommerce forum since folks there are more focused…

    7 months ago

  • Posted a reply to Close gap between top menu and Slider WD, on the site WordPress Support Forums:
    In your themes style.css file for the #blog class remove the line that says: padding-top:…

    7 months ago

  • Posted a reply to WP-admin vs WP-content, on the site WordPress Support Forums:
    To figure out what caused the admin message to appear, you might need to check…

    7 months ago

  • Posted a reply to An unexpected error occured, on the site WordPress Support Forums:
    Searching for that error message for other potential causes I see it might be a…

    7 months ago

  • Posted a reply to Issue with url when using category in permalink, on the site WordPress Support Forums:
    Here's the normal .htaccess distributed with WordPress: https://codex.wordpress.org/htaccess A misbehaving plugin may have tried to…

    7 months ago

  • Posted a reply to Issues with my Blog, on the site WordPress Support Forums:
    Besides switching to a different theme, you could try re-installing the current theme. I'd backup…

    7 months ago

  • Posted a reply to Missing code?, on the site WordPress Support Forums:
    Hey - Currently the HTML looks like this: <div class="textwidget"><a href="https://tickets.tygit.com/tickets/buy-now/attractionId/162", 'https://tickets.tygit.com/tickets/buy-now/attractionId/162'" </a> <img class="…

    7 months ago

  • Posted a reply to How can I upgrade media file url's from http to https?, on the site WordPress Support Forums:
    Hey Drachsi - if your host doesn't provide a cPanel or phpMyAdmin, you might want…

    7 months ago

  • Posted a reply to Not able to use WP Rest API in addon domain, on the site WordPress Support Forums:
    Hi Pamrulla - in the top admin bar try going to My Sites > Network…

    7 months ago

  • Posted a reply to Cant get CSS and JS files to load with HTTPS, on the site WordPress Support Forums:
    Besides the define statements, you might try changing the home and site urls in the…

    7 months ago

  • Posted a reply to How can I upgrade media file url's from http to https?, on the site WordPress Support Forums:
    I did a quick test and this works for me: UPDATE wp_posts SET post_content =…

    7 months ago

  • Posted a reply to Some product variables not being generated?, on the site WordPress Support Forums:
    You might try asking over in the WooCommerce forum: https://wordpress.org/support/plugin/woocommerce This forum seems focused on…

    7 months ago

  • Posted a reply to Cant get CSS and JS files to load with HTTPS, on the site WordPress Support Forums:
    Maybe check your themes function.php and header.php file to see if http:// is used and…

    7 months ago

  • Posted a reply to Make other sites to take content from one site?, on the site WordPress Support Forums:
    If page content doesn't change much and there aren't many sites it might be easier/quicker…

    7 months ago

  • Posted a reply to How To Hide A Part of The Posts Titles !?, on the site WordPress Support Forums:
    Maybe use PHP str_replace in your template. Something like: echo str_replace( 'My Post Title ',…

    7 months ago

  • Posted a reply to How to show examples of code on my development page, on the site WordPress Support Forums:
    Viewing source on that page I see they're using a plugin for the fancy code…

    7 months ago

  • Posted a reply to xmlrpc.php 404, on the site WordPress Support Forums:
    You might take screenshots of your theme or plugin settings just to make sure you…

    7 months ago

  • Posted a reply to Make other sites to take content from one site?, on the site WordPress Support Forums:
    I recently did something similar... Start by hosting all the sites on one WordPress multisite…

    7 months ago

  • Posted a reply to xmlrpc.php 404, on the site WordPress Support Forums:
    Have you tried switching to the Twenty Sixteen theme yet? You might need to try…

    7 months ago

  • Posted a reply to Replace underscores with spaces in filename before download, on the site WordPress Support Forums:
    Instead of spaces can you use dashes? That would be more compatible across various platforms…

    7 months ago

  • Posted a reply to How can I upgrade media file url's from http to https?, on the site WordPress Support Forums:
    You could do a search and replace on your database. This article has some good…

    7 months ago

  • Posted a reply to 403 Forbidden, on the site WordPress Support Forums:
    Sometimes I see a 403 message if my file permissions get messed up. For example…

    7 months ago

  • Posted a reply to 404 and permalink(?) problem, on the site WordPress Support Forums:
    nikbee - the # and ! characters are not typically used in urls. If you…

    7 months ago

  • Posted a reply to How to show examples of code on my development page, on the site WordPress Support Forums:
    zalinas - I don't know of a plugin, but you could manually do a search…

    7 months ago

  • Posted a reply to 0.8.3 Causes Fatal Error, on the site WordPress Support Forums:
    After updating I was getting a similar message: Fatal error: Allowed memory size of 268435456…

    7 months ago

  • Posted a reply to Styled toggles are terrible!, on the site WordPress Support Forums:
    How do I post plugin feedback on github?

    7 months ago

  • Posted a reply to Styled toggles are terrible!, on the site WordPress Support Forums:
    I also think the stylized 'toggles' are not intuitive - plus they fail general internet…

    7 months ago

  • Posted a reply to Not able to use WP Rest API in addon domain, on the site WordPress Support Forums:
    pamrulla - You might need to activate the plugin on smartgnan.com. If you are using…

    7 months ago

Plugins