WordPress.org

Profiles

DannyITR

Profile picture of DannyITR
  • Member Since: November 28th, 2008
  • @dannyitr on WordPress.org
  • Find me on:

  • Posted a reply to Logo, on the site WordPress Support Forums:
    Same problem here. Can't figure out permissions.

    9 months ago

  • Posted a reply to Facebook can't read titles translated by qTranslate-x, on the site WordPress Support Forums:
    It was my theme not putting the <title> tag around my titles! Fixed it.

    12 months ago

  • Posted a reply to Facebook can't read titles translated by qTranslate-x, on the site WordPress Support Forums:
    Hi John, Thanks for the reply. For sharing I just paste the link into my…

    1 year ago

  • Created a topic, Facebook can't read titles translated by qTranslate-x, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to include Caption, on the site WordPress Support Forums:
    Never mind, found it! WordPress settings (left side) > Simple Instagram embed > check include…

    1 year ago

  • Posted a reply to How to include Caption, on the site WordPress Support Forums:
    I need this too! But where? The plugin doesn't have a settings page!

    1 year ago

  • Posted a reply to Need to click first to close the fancybox before user can swip, on the site WordPress Support Forums:
    Thank you! This did the trick for me as well!

    2 years ago

  • Created a topic, Thumbnails still not working properly, on the site WordPress Support Forums

    3 years ago

  • Created a topic, When will qtTranslate update?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to next prev page links don't workj with custom index.php query, on the site WordPress Support Forums:
    No problen. Can you suggest a way to skip the first two posts? I skip…

    4 years ago

  • Created a topic, next prev page links don't workj with custom index.php query, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to All posts show same publish time, on the site WordPress Support Forums:
    Found solution: On the “Translations” options, in the admin page of the plugin, in “Advanced…

    4 years ago

  • Posted a reply to [Plugin: qTranslate] Date is broken, on the site WordPress Support Forums:
    Found solution: On the “Translations” options, in the admin page of the plugin, in “Advanced…

    4 years ago

  • Posted a reply to [Plugin: qTranslate] Date is broken, on the site WordPress Support Forums:
    I have a similar problem. All my post dates are just appearing as the current…

    4 years ago

  • Posted a reply to All posts show same publish time, on the site WordPress Support Forums:
    Found the problem. It was the qTranslate plugin. I'll have to ascertain why and see…

    4 years ago

  • Posted a reply to All posts show same publish time, on the site WordPress Support Forums:
    hmm ok I checked the admincp and the post times are correct there. It must…

    4 years ago

  • Posted a reply to All posts show same publish time, on the site WordPress Support Forums:
    Yes I'm using a plugin called "Page Links To" to direct posts to my forum.…

    4 years ago

  • Posted a reply to All posts show same publish time, on the site WordPress Support Forums:
    Sure. Thanks so much for taking the time BTW. I'll go try what you just…

    4 years ago

  • Posted a reply to All posts show same publish time, on the site WordPress Support Forums:
    Thanks for the reply. This is the function I'm currently using. <?php the_time('F jS, Y,…

    4 years ago

  • Created a topic, All posts show same publish time, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Albums and directory management. Where the functionality?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Featured Image not appearing in RSS, on the site WordPress Support Forums:
    Found the problem. I was putting the code into includes/functions.php but it has to go…

    6 years ago

  • Posted a reply to Featured Image not appearing in RSS, on the site WordPress Support Forums:
    When I put this code into functions.php, my whole site is shut down with a…

    6 years ago

  • Posted a reply to Thumbnails/Featured Images in RSS Feed in 3.0, on the site WordPress Support Forums:
    Found the problem. I was putting the code into includes/functions.php but it has to go…

    6 years ago

  • Posted a reply to Thumbnails/Featured Images in RSS Feed in 3.0, on the site WordPress Support Forums:
    I wonder if it's because I use a plugin that is expired to obtain my…

    6 years ago

  • Posted a reply to Thumbnails/Featured Images in RSS Feed in 3.0, on the site WordPress Support Forums:
    None of the above options puts anything in my RSS feed. Putting Voodoo's function in…

    6 years ago