WordPress.org

Profiles

  • Member Since: April 30th, 2016
  • Find me on:
  • Created a topic, CSS file size too large, on the site WordPress.org Forums:
    Hi, LOVE the plugin. However, Ahrefs warns that the C…

    4 days ago

  • Created a topic, Paid for pro version, does not work. No support offered, on the site WordPress.org Forums:
    Paid for the pro version. Was working well at first, b…

    6 days ago

  • Created a topic, Simple profile picture upload option?, on the site WordPress.org Forums:
    Hi, If for one reason or another you don't want visit…

    3 weeks ago

  • Posted a reply to Hide profile button, on the site WordPress.org Forums:
    That worked perfectly! Thank you :)

    3 weeks ago

  • Created a topic, No video is showing, on the site WordPress.org Forums:
    Hi, I tried mail support as I have the pro version bu…

    3 weeks ago

  • Created a topic, Limit title characters, on the site WordPress.org Forums:
    Hi! Thank you for a great plugin. Is there a way to l…

    4 weeks ago

  • Created a topic, Hide profile button, on the site WordPress.org Forums:
    Hi, Another question :) When activating "profiles", i…

    1 month ago

  • Created a topic, Make link open in new tab, on the site WordPress.org Forums:
    Hi, Is there a way to make forum links open in a new …

    1 month ago

  • Posted a reply to Display large images and not thumbnail size, on the site WordPress.org Forums:
    In fact, none of the changes I make in the style.css file has any effect…

    1 month ago

  • Created a topic, Display large images and not thumbnail size, on the site WordPress.org Forums:
    Hi, Is there any way to make the 300px thumbnails to …

    1 month ago

  • Posted a reply to Good, but added load page is a deal breaker, on the site WordPress.org Forums:
    I have started a support ticket at your forum.

    1 month ago

  • Posted a reply to Good, but added load page is a deal breaker, on the site WordPress.org Forums:
    It's actually not just when browsing the forum. The plugin slows down my whole website.…

    1 month ago

  • Created a topic, Good, but added load page is a deal breaker, on the site WordPress.org Forums:
    I really like this forum plugin. It has all that I cou…

    1 month ago

  • Posted a reply to FAQ not showing up on Google, on the site WordPress.org Forums:
    Hi @hobcore Yes, I have used that tool to check everything and it gives me…

    1 month ago

  • Posted a reply to The last rules update for the Wordfence Web Application Firewall was unsuccessfu, on the site WordPress.org Forums:
    Same problem here. I'm deactivating and deleting the plugin. Cant be arsed to wait for…

    1 month ago

  • Posted a reply to Strange behavor when deactivating plugin, on the site WordPress.org Forums:
    @craig-at-smash-balloon thank you. Same to you sir!

    1 month ago

  • Posted a reply to Strange behavor when deactivating plugin, on the site WordPress.org Forums:
    @craig-at-smash-balloon ah, there we go! A bit proud of myself for figuring it out. Thanks…

    1 month ago

  • Posted a reply to Strange behavor when deactivating plugin, on the site WordPress.org Forums:
    I moved the shortcodes to text widgets instead of the custom html widgets and all…

    1 month ago

  • Created a topic, Strange behavor when deactivating plugin, on the site WordPress.org Forums:
    Hi, Been using this plugin for well over a year and d…

    1 month ago

  • Created a topic, Horrible after the update, on the site WordPress.org Forums:
    Used to be a top plugin, but after the recent update i…

    2 months ago

  • Created a topic, FAQ not showing up on Google, on the site WordPress.org Forums:
    Hi, Installed your plugin about a week ago and have a…

    2 months ago

  • Posted a reply to What happened?? This now a paid plugin?, on the site WordPress.org Forums:
    Yup, I was stupid enough to buy the premium version. Totally NOT worth it! You…

    2 months ago

  • Posted a reply to I miss the old version, on the site WordPress.org Forums:
    Much appreciated!

    2 months ago

  • Posted a reply to I miss the old version, on the site WordPress.org Forums:
    @chriscct7 but why did you remove those options? It really doesn't make any sense. Now…

    2 months ago

  • Posted a reply to I miss the old version, on the site WordPress.org Forums:
    @chriscct7 can I see in dashboard "today" and "real time" stats like I could in…

    2 months ago

  • Created a topic, I miss the old version, on the site WordPress.org Forums:
    Hi, Not sure what to think of the new version. Not a …

    2 months ago

  • Posted a reply to Where is the graph that shows the comparison of different days? T-T, on the site WordPress.org Forums:
    Ugh, I dont like this update at all. They've completely ruined a perfectly fine plugin…

    2 months ago

  • Posted a reply to What happened?? This now a paid plugin?, on the site WordPress.org Forums:
    Sorry got confused. Wrong plugin.

    2 months ago

  • Posted a reply to What happened?? This now a paid plugin?, on the site WordPress.org Forums:
    How do I revert back to the old version?

    2 months ago

  • Posted a reply to What happened?? This now a paid plugin?, on the site WordPress.org Forums:
    Hi @chriscct7 I don't get it. The plugin in dashboard looks totally different after the…

    2 months ago

  • Created a topic, What happened?? This now a paid plugin?, on the site WordPress.org Forums:
    Just updated to the latest version and now its turned …

    2 months ago

  • Posted a reply to Spammers, on the site WordPress.org Forums:
    Yeah, you're probably right. If I could make a request it would be great with…

    2 months ago

  • Posted a reply to Spammers, on the site WordPress.org Forums:
    @gvectors-team ok I see. Very strange, I am almost certain there use to be a…

    2 months ago

  • Posted a reply to Spammers, on the site WordPress.org Forums:
    Hi and thank you for the fast reply. I totally understand what you're saying and…

    2 months ago

  • Created a topic, Spammers, on the site WordPress.org Forums:
    Hi, I've been having problems lately with spammers si…

    2 months ago

  • Posted a reply to Latest update broke the design, could not be solved, on the site WordPress.org Forums:
    Yeah, so unless you want to give the keys to your home you're screwed. Thanks,…

    3 months ago

  • Created a topic, Latest update broke the design, could not be solved, on the site WordPress.org Forums:
    Have the pro version of this plugin that I have paid f…

    3 months ago

  • Posted a reply to Very lazy upload since WP 5.3, on the site WordPress.org Forums:
    Came here to say the same thing. I have Smush Pro and after the 5.3…

    5 months ago

  • Created a topic, Display uploads elsewhere?, on the site WordPress.org Forums:
    Hi! I have the attachment addon but cannot find a way…

    7 months ago

  • Posted a reply to Custom login/logout/register url?, on the site WordPress.org Forums:
    Hi, thank you for your patience. I did delete cache and even tried in incognito…

    7 months ago

  • Posted a reply to Custom login/logout/register url?, on the site WordPress.org Forums:
    Hi and thank you for the quick response! I tried as you suggested, but when…

    7 months ago

  • Created a topic, Custom login/logout/register url?, on the site WordPress.org Forums:
    Hi guys, Excellent forum software, thank you! To my q…

    7 months ago

  • Posted a reply to Failed login (password) gives database/php error, on the site WordPress.org Forums:
    It has to do with hide login I think: LoginPress_HideLogin_Main->loginpress_hidelogin_wp_loaded('') #6 /home/xx/xx.com/p in /home/xx/xx.com/public_html/wp-content/plugins/loginpress/custom.php on…

    7 months ago

  • Created a topic, Failed login (password) gives database/php error, on the site WordPress.org Forums:
    Trying to login with the wrong password gives database…

    7 months ago

  • Posted a reply to Not working?, on the site WordPress.org Forums:
    Hi and thank you for the response. SO with the "ignore trailing slashes" setting checked,…

    7 months ago

  • Posted a reply to Not working?, on the site WordPress.org Forums:
    For future reference, I had to check "ignore trailing slashes" in the settings. Had no…

    7 months ago

  • Created a topic, Not working?, on the site WordPress.org Forums:
    Hi, Added a redirection and at first it seemed to wor…

    7 months ago

  • Posted a reply to WP Review Widget (Top Rated) Stopped Working, on the site WordPress.org Forums:
    This is all a bit too complicated for me I think. I will hire coder…

    7 months ago

  • Posted a reply to WP Review Widget (Top Rated) Stopped Working, on the site WordPress.org Forums:
    Do I write it like that in the "exclude" panel? underscore, jquery.cookies, jquery.datapicker

    7 months ago

  • Posted a reply to WP Review Widget (Top Rated) Stopped Working, on the site WordPress.org Forums:
    I excluded it now again. I still have these errors: TypeError: jQuery.datepicker is undefined ReferenceError:…

    7 months ago