WordPress.org

Profiles

DanielNest

Profile picture of DanielNest
  • Member Since: February 27th, 2012
  • Find me on:

  • Posted a reply to "Monthly archives redirect to front page", on the site WordPress Support Forums:
    Done. I've deactivated all plugins, and the monthly archives still redirected to the front page.…

    3 months ago

  • Posted a reply to "Monthly archives redirect to front page", on the site WordPress Support Forums:
    Hi, thanks. I've actually seen that suggestion somewhere earlier, and I have tried that. No…

    3 months ago

  • Posted a reply to "Monthly archives redirect to front page", on the site WordPress Support Forums:
    Thanks for checking! I have tried disabling a number of plugins, like the SEO Yoast,…

    3 months ago

  • Created a topic, Monthly archives redirect to front page, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Comment stuck on "Submitting Comment" when using Facebook login", on the site WordPress Support Forums:
    Thanks Jeremy. I saw your test comment. Sorry to double-post, I've actually just received a…

    7 months ago

  • Created a topic, Comment stuck on "Submitting Comment" when using Facebook login, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Blocking Robots", on the site WordPress Support Forums:
    Hi Justin, Thank you so much for such a thorough response. I shall try the…

    7 months ago

  • Created a topic, Blocking Robots, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to ""Like" button stuck on "loading"", on the site WordPress Support Forums:
    Hi Jeremy, The button is now behaving fine on my side (Google Chrome), but one…

    1 year ago

  • Posted a reply to ""Like" button stuck on "loading"", on the site WordPress Support Forums:
    Hi Jeremy, Here's the screenshot of what I've found after enabling script debugging (which did…

    1 year ago

  • Created a topic, "Like" button stuck on "loading", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Featured Image issue with Facebook sharing", on the site WordPress Support Forums:
    Thanks Jeremy. Thing is I have had WordPress SEO and Jetpack together for a long…

    2 years ago

  • Posted a reply to "Featured Image issue with Facebook sharing", on the site WordPress Support Forums:
    Hi Jeremy, I have switched off the use of meta tags in the SEO plugin.…

    2 years ago

  • Created a topic, Featured Image issue with Facebook sharing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Blog design insights?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Greeting Text not accepting custom value", on the site WordPress Support Forums:
    Sounds like we are many with the same issue. Here's a separate thread on this…

    2 years ago

  • Posted a reply to "Leave a reply text not customizing", on the site WordPress Support Forums:
    Having the same issue. Update 2.2.4 removed my customized "Leave a reply" text and reverted…

    2 years ago

  • Posted a reply to "[!! For everyone having problems with versions 0.9.2.5 and 0.9.2.4 !! ]", on the site WordPress Support Forums:
    I'm sad to report that I found it necessary to follow wp-fan's recommendations, as I've…

    2 years ago

  • Created a topic, The best way to do a clean uninstall/re-install?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to redirect people to a page after commenting?", on the site WordPress Support Forums:
    Hi there, Thanks. Sounds like I'm basically out of luck, since what you're describing is…

    3 years ago

  • Posted a reply to "How to redirect people to a page after commenting?", on the site WordPress Support Forums:
    Heya, Thanks. I have no doubt that the code snippet works in general, since most…

    3 years ago

  • Posted a reply to "Featured Image of Post Not Showing Up When Publicized to Facebook", on the site WordPress Support Forums:
    Spot on. I've used the regular WordPress functionality. 1) Clicked on "Set Featured Image" at…

    3 years ago

  • Posted a reply to "Featured Image of Post Not Showing Up When Publicized to Facebook", on the site WordPress Support Forums:
    Hi Jeremy, Each of my posts has a 150x150 Featured Image, here's the latest: http://nest-expressed.com/2012/11/how-to-write-a-scam-letter/…

    3 years ago

  • Posted a reply to "Publicize - Facebook link not displaying correctly", on the site WordPress Support Forums:
    Hi Jeremy, I can also confirm that this doesn't seem to be a caching issue…

    3 years ago

  • Posted a reply to "How to redirect people to a page after commenting?", on the site WordPress Support Forums:
    I have been digging a bit more into this. Seeing how I'm using the "Jetpack"…

    3 years ago

  • Created a topic, Redirecting to "thank you" page after commenting, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to redirect people to a page after commenting?", on the site WordPress Support Forums:
    Thanks a lot for the quick answer. It's actually the other way round - I'm…

    3 years ago

  • Posted a reply to "Humour site, running on Suffusion", on the site WordPress Support Forums:
    Whoa, thanks for such quick feedback Andrew. I was going for a transition from dark…

    3 years ago

  • Created a topic, Humour site, running on Suffusion, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to redirect people to a page after commenting?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Featured Image of Post Not Showing Up When Publicized to Facebook", on the site WordPress Support Forums:
    Having exactly the same issue. Publicize doesn't seem to pull the "featured image". Posts without…

    3 years ago

  • Created a topic, Disable PopOver on mobile devices?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Don't want the "Email" line to be displayed for commenters", on the site WordPress Support Forums:
    Thanks! I'll try to work with it!

    3 years ago

  • Posted a reply to "Don't want the "Email" line to be displayed for commenters", on the site WordPress Support Forums:
    Sorry! And thanks for pointing out...can't edit the above but the link should've been: http://nest-expressed.com

    3 years ago

  • Created a topic, Don't want the "Email" line to be displayed for commenters, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Layout help?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Theme Suffusion] Layout help?!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Any good input for the blog?", on the site WordPress Support Forums:
    Thanks for the feedback. You mean the floating "Follow Me" button? Usually it shouldn't interfere…

    3 years ago

  • Created a topic, Any good input for the blog?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Facebook Open Graph protocol] call_user_func_array error on latest update", on the site WordPress Support Forums:
    Have the same exact issue, happy to hear an update's on the way. Will stay…

    3 years ago

  • Posted a reply to "[plugin: Socialize] Facebook "Like" not working", on the site WordPress Support Forums:
    Hey Jon, Thanks a lot for responding! Actually your Plugin kicks ass, I've tried a…

    3 years ago

  • Created a topic, Feedback on site and code-validation?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [plugin: Socialize] Facebook "Like" not working, on the site WordPress Support Forums

    3 years ago