WordPress.org

Profiles

danielkleindesign

Profile picture of danielkleindesign
  • Member Since: May 12th, 2011
  • Find me on:

  • Posted a reply to "First slide is blank", on the site WordPress Support Forums:
    Averta - author is usually good about answering questions on here, but this one has…

    2 weeks ago

  • Posted a reply to "First slide is blank", on the site WordPress Support Forums:
    I'm also having this issue on my site livingwaterspgh.org. Have tried for the past month…

    3 weeks ago

  • Created a topic, First Slide Image is Invisible!, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, NextGEN preventing WP Login?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "image appears twice", on the site WordPress Support Forums:
    Great. Thank you.

    5 months ago

  • Posted a reply to "image appears twice", on the site WordPress Support Forums:
    sorry evan to bother you again. i just noticed that the images (except for on…

    5 months ago

  • Posted a reply to "image appears twice", on the site WordPress Support Forums:
    thanks! it works.

    5 months ago

  • Created a topic, image appears twice, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "some slideshows hidden after last update", on the site WordPress Support Forums:
    If that's the case, I'm curious about why you made this change with the new…

    5 months ago

  • Created a topic, some slideshows hidden after last update, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "upgrade to 2.0.66.37 hides slideshows on all posts", on the site WordPress Support Forums:
    problem solved! my theme was calling a second copy of javascript in its header. once…

    6 months ago

  • Posted a reply to "upgrade to 2.0.66.37 hides slideshows on all posts", on the site WordPress Support Forums:
    yes i tried. what else can we do? isn't there just some way to override…

    6 months ago

  • Posted a reply to "upgrade to 2.0.66.37 hides slideshows on all posts", on the site WordPress Support Forums:
    @photocrati I see your last suggestion now. I created a normal post: http://www.evolveea.com/work/evolve-blog, and the…

    6 months ago

  • Posted a reply to "upgrade to 2.0.66.37 hides slideshows on all posts", on the site WordPress Support Forums:
    Photocrati, if you could please read my post from yesterday, my problem is still unresolved…

    6 months ago

  • Posted a reply to "upgrade to 2.0.66.37 hides slideshows on all posts", on the site WordPress Support Forums:
    Hi again. I have eliminated the other errors, but one of them is found in…

    6 months ago

  • Posted a reply to "upgrade to 2.0.66.37 hides slideshows on all posts", on the site WordPress Support Forums:
    okay, i actually do have a mirror site setup here: http://limecuda.com/dev/evolve. I have tried the…

    6 months ago

  • Posted a reply to "upgrade to 2.0.66.37 hides slideshows on all posts", on the site WordPress Support Forums:
    Hi, I just updated from the previous version. I do see some javascript errors come…

    6 months ago

  • Created a topic, upgrade to 2.0.66.37 hides slideshows on all posts, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "posts_nav_link not working", on the site WordPress Support Forums:
    it's not an index page - it is a custom template http://pastebin.com/hDDLmUCB

    2 years ago

  • Created a topic, posts_nav_link not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "attachments not showing on category archive pages", on the site WordPress Support Forums:
    i guess you just cannot display attachments or galleries on archive/category pages or via a…

    3 years ago

  • Posted a reply to "attachments not showing on category archive pages", on the site WordPress Support Forums:
    that's from a plugin i tried out, but it does not work either :(

    3 years ago

  • Posted a reply to "attachments not showing on category archive pages", on the site WordPress Support Forums:
    and here is my functions file, fyi. thanks again

    3 years ago

  • Posted a reply to "attachments not showing on category archive pages", on the site WordPress Support Forums:
    Sorry my code was too long, so take a look here: http://pastebin.com/rEnWRwKW for the category…

    3 years ago

  • Posted a reply to "attachments not showing on category archive pages", on the site WordPress Support Forums:
    … and if it helps, this is my functions file: [333 lines of code moderated…

    3 years ago

  • Posted a reply to "attachments not showing on category archive pages", on the site WordPress Support Forums:
    Hi there. I'm confused by your question because in my functions.php I am not actually…

    3 years ago

  • Created a topic, attachments not showing on category archive pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can't Upload Images after updating to 3.3", on the site WordPress Support Forums:
    http://wordpress.org/support/topic/media-uploader-not-working-after-33?replies=13#post-2541569 Ipstenu, the above thread I posted on last week was started 3 weeks ago…

    4 years ago

  • Posted a reply to "Media uploader not working after 3.3", on the site WordPress Support Forums:
    i agree with photocurio. this is still a major issue and has held up production…

    4 years ago

  • Posted a reply to "Media uploader not working after 3.3", on the site WordPress Support Forums:
    I am having this problem too and have yet to solve it. I do have…

    4 years ago

  • Created a topic, [Plugin: Transposh - translation filter for wordpress] Flags Widget Style?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "styling a list of file attachments", on the site WordPress Support Forums:
    Thanks, I have it working on my Single.php template, but still have not been able…

    4 years ago

  • Created a topic, a custom function for displaying attachment files, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Attachment File Icons (AF Icons)] icons for custom template, on the site WordPress Support Forums

    4 years ago

  • Created a topic, styling a list of file attachments, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Search Template Control", on the site WordPress Support Forums:
    After further research I am realizing that this issue has something to do with the…

    4 years ago

  • Created a topic, Search Template Control, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: File Gallery] file_gallery_shortcode in custom theme templates", on the site WordPress Support Forums:
    Thanks very much, this was helpful. Now I have two more, related questions: 1. I'd…

    4 years ago

  • Created a topic, [Plugin: File Gallery] file_gallery_shortcode in custom theme templates, on the site WordPress Support Forums

    4 years ago