WordPress.org

Profiles

  • Member Since: June 19th, 2017
  • Location: brasil
  • Website: www.escolaedti.com.br
  • Job Title: Developer
  • Employer: EDTI
  • Find me on:
  • Created a topic, AMP Menu available?, on the site WordPress.org Forums:
    Hi, The plugin already have menu ? if not, how can i …

    4 weeks ago

  • Posted a reply to [AMP for WP - Accelerated Mobile Pages] Add Menu – with AMP for WP – Accelerated Mobile Pages, on the site WordPress.org Forums:
    Hi @ampforwp , Today we alread have a layout, if we deactivates the AMP and…

    1 month ago

  • Created a topic, Add Menu – with AMP for WP – Accelerated Mobile Pages, on the site WordPress.org Forums:
    Somebody try to used the both plugins together , AMP f…

    1 month ago

  • Created a topic, [Yoast SEO] upgrade 7.6 broke my code: “head> style [amp-boilerplate]”, on the site WordPress.org Forums:
    On the update the plugin , again my AMP pages was brok…

    1 month ago

  • Posted a reply to head> style [amp-boilerplate], on the site WordPress.org Forums:
    https://github.com/Yoast/wordpress-seo/issues/9941 if you wanna follow the request.

    2 months ago

  • Posted a reply to head> style [amp-boilerplate], on the site WordPress.org Forums:
    Hi @mazedulislamkhan, to fix the problem I made a change on the code! /** *…

    2 months ago

  • Posted a reply to head> style [amp-boilerplate], on the site WordPress.org Forums:
    the only thing that I need it is the text change the place or doesn't…

    2 months ago

  • Posted a reply to Add Menu, on the site WordPress.org Forums:
    I saw that I have to code functions.php but with path to get there? wp-content/functions.php?…

    2 months ago

  • Posted a reply to head> style [amp-boilerplate], on the site WordPress.org Forums:
    Did you perform the conflict check? yes Can you please let us know the results…

    2 months ago

  • Created a topic, Add Menu, on the site WordPress.org Forums:
    How can I add menu (navigation bar) in my amp pages ?

    2 months ago

  • Posted a reply to How to add code on the AMP, on the site WordPress.org Forums:
    I just want to add a menu on the header so, I didn't understand where…

    2 months ago

  • Posted a reply to head> style [amp-boilerplate], on the site WordPress.org Forums:
    I wrote a post in the: https://github.com/Yoast/wordpress-seo/issues/9839

    2 months ago

  • Posted a reply to head> style [amp-boilerplate], on the site WordPress.org Forums:
    if you access this page "https://www.escolaedti.com.br/indicadores-inadimplencia/" you will see the error, this appears then I…

    2 months ago

  • Created a topic, How to add code on the AMP, on the site WordPress.org Forums:
    if I wanna add some code in my page how can I do that?…

    2 months ago

  • Posted a reply to head> style [amp-boilerplate], on the site WordPress.org Forums:
    ok thanks, I will write there!

    2 months ago

  • Created a topic, head> style [amp-boilerplate], on the site WordPress.org Forums:
    Notice: Uninitialized string offset: 0 in /home/escola…

    2 months ago

  • Created a topic, head> style [amp-boilerplate], on the site WordPress.org Forums:
    Notice: Uninitialized string offset: 0 in /home/escola…

    2 months ago

  • Posted a reply to css problem, on the site WordPress.org Forums:
    Hi @ryankienstra, I found the code "amp-wp-header a{width:110px; border:none !important; background: url(http://wezenhost.com.br/edti/wp-content/uploads/2016/03/logo.png) center center no-repeat;…

    2 months ago

  • Posted a reply to css problem, on the site WordPress.org Forums:
    I have some plugins installed in my WordPress, but I didn't found the code "add_action…

    2 months ago

  • Posted a reply to AMP Validation Errors, on the site WordPress.org Forums:
    i have this problem too! =/

    2 months ago

  • Posted a reply to css problem, on the site WordPress.org Forums:
    amp-wp-header a{width:110px; border:none !important; background: url(http://wezenhost.com.br/edti/wp-content/uploads/2016/03/logo.png) center center no-repeat; background-size: contain; text-indent:-9999px; height: 50px; border-bottom:…

    2 months ago

  • Created a topic, css problem, on the site WordPress.org Forums:
    I fix the problem !important, accessing the server , c…

    2 months ago

  • Posted a reply to CSS important!, on the site WordPress.org Forums:
    Ok i will search for. Thanks a lot =D

    2 months ago

  • Posted a reply to CSS important!, on the site WordPress.org Forums:
    Hi @ryankienstra so how can I delete this? which is the path to the file?

    2 months ago

  • Created a topic, http and https, on the site WordPress.org Forums:
    How google knows if we are using http or https in our …

    2 months ago

  • Posted a reply to CSS important!, on the site WordPress.org Forums:
    can I only delete the !important? and my code will be: .amp-wp-header a{width:110px; border:none ;…

    2 months ago

  • Posted a reply to CSS important!, on the site WordPress.org Forums:
    I think he complains about it: .amp-wp-header a{width:110px; border:none !important; background: url(http://wezenhost.com.br/edti/wp-content/uploads/2016/03/logo.png) center center no-repeat;…

    2 months ago

  • Posted a reply to CSS important!, on the site WordPress.org Forums:
    Google Search Console shows this page, and others: https://www.escolaedti.com.br/qual-a-importancia-da-estatistica-para-o-lider/amp/ I guess that you can't access,…

    2 months ago

  • Created a topic, CSS important!, on the site WordPress.org Forums:
    Looking at my Search Console on the AMP tab, it appear…

    2 months ago

  • Posted a reply to Keyword, on the site WordPress.org Forums:
    thanks, resolved =D

    2 months ago

  • Posted a reply to Keyword, on the site WordPress.org Forums:
    I found this: "Google bots "read" your content, and consider everything, including your title tag,…

    2 months ago

  • Created a topic, Keyword, on the site WordPress.org Forums:
    Hi i have a doubt about keyword. I use the plugin Yoa…

    2 months ago

  • Posted a reply to amp_base_sanitizer::get_body, on the site WordPress.org Forums:
    it worked, the message disappeared thanks.

    2 months ago

  • Posted a reply to problema get_body AMP get 0.7, on the site WordPress.org Forums:
    if you want to see the forum post: https://wordpress.org/support/topic/amp_base_sanitizerget_body/#post-10266812

    2 months ago

  • Created a topic, problema get_body AMP get 0.7, on the site WordPress.org Forums:
    This is the problem that appears: Warning: AMP_Base_S…

    2 months ago

  • Posted a reply to amp_base_sanitizer::get_body, on the site WordPress.org Forums:
    so how can I fix this? i remove the method get_body_node??? I uninstall the Yoast…

    2 months ago

  • Posted a reply to amp_base_sanitizer::get_body, on the site WordPress.org Forums:
    i also used Yoast Glue plugin, if I delete this plugin or put off, will…

    2 months ago

  • Created a topic, amp_base_sanitizer::get_body, on the site WordPress.org Forums:
    Hi i have a warning with my AMP Notice: AMP_Base_Sani…

    2 months ago

  • Posted a reply to Http to Https, on the site WordPress.org Forums:
    and another question, the imagens will change too? or I have to upgrade to the…

    3 months ago

  • Created a topic, Http to Https, on the site WordPress.org Forums:
    Hi i want to change my website to https,this plugin ca…

    3 months ago

  • Created a topic, Black list, on the site WordPress.org Forums:
    Is there any way to not fall into the blacklist? becau…

    6 months ago

  • Created a topic, How to fix, on the site WordPress.org Forums:
    There was a problem while sending a test email. Relate…

    6 months ago

  • Created a topic, Plugin not working, on the site WordPress.org Forums:
    There was a problem while sending a test email. Relate…

    6 months ago

  • Posted a reply to authenticate and connect_host problem, on the site WordPress.org Forums:
    problem was mail.escolaedti.com.br i was using stmp.escolaedti.com.br

    8 months ago

  • Created a topic, authenticate and connect_host problem, on the site WordPress.org Forums:
    I use cPanel and created the email there, so how can I…

    8 months ago

  • Posted a reply to Não redireciona para cielo, on the site WordPress.org Forums:
    Fica sempre uma tela de "Obrigado pelo seu pedido. Nos estamos lhe redirecionando para fazer…

    10 months ago

  • Created a topic, Não redireciona para cielo, on the site WordPress.org Forums:
    Olá tudo bem? Preciso entender o problema, mas quand…

    10 months ago

  • Created a topic, Trustedstore do servidor, on the site WordPress.org Forums:
    Eu estou em contato com a Cielo mas o suporte deles é…

    11 months ago

  • Posted a reply to Erro de Log, servidor configurado errado?, on the site WordPress.org Forums:
    @3dingbat meu enfold ainda é o 3.6.1 e quando eu faço a atualização do functions.php…

    11 months ago

  • Posted a reply to Erro de Log, servidor configurado errado?, on the site WordPress.org Forums:
    @haroldotiberio e @bropke vocês instalaram o SSL no servidor o raiz.crt o intermediaria.crt e o…

    11 months ago