WordPress.org

Profiles

  • Member Since: December 9th, 2015
  • Website: dr.sg
  • Find me on:
  • Created a topic, No more random API calls :), on the site WordPress.org Forums:
    I liked that my Query Monitor isn't showing any random…

    1 week ago

  • Created a topic, [Request] Include on product category archive, on the site WordPress.org Forums:
    Hi quadlayers! Can I request an option to allow enque…

    2 weeks ago

  • Posted a reply to Undefined index: SCRIPT_URI, on the site WordPress.org Forums:
    Marking as resolved as: - needforbeans have provided a quick copy-and-paste patch as a current…

    2 months ago

  • Posted a reply to Warning: session_start(), on the site WordPress.org Forums:
    Latest update doesn't solve this. Warning: session_start(): Cannot start session when headers already sent plugins/easyship-woocommerce-shipping-rates/easyship.php…

    2 months ago

  • Created a topic, Undefined index: SCRIPT_URI, on the site WordPress.org Forums:
    Latest update causing errors. Undefined index: SCRIPT…

    2 months ago

  • Posted a reply to REST API request fail (Error: [] cURL error 28) and Warning: session_start(), on the site WordPress.org Forums:
    Latest update still doesn't resolve this issue. :(

    2 months ago

  • Created a topic, My pages can finally breathe with Asset Cleanup, on the site WordPress.org Forums:
    Ever built a page that's supposed to be minimal, yet i…

    5 months ago

  • Created a topic, Amazing and easy, on the site WordPress.org Forums:
    I've been doing manual cleanups for most of the time, …

    5 months ago

  • Created a topic, Straightforward., on the site WordPress.org Forums:
    Unfair review on my part, as I'm using the PRO version…

    5 months ago

  • Posted a reply to REST API request fail (Error: [] cURL error 28) and Warning: session_start(), on the site WordPress.org Forums:
    Error still persists. Is there any chance that this could be resolved? Warning: session_start(): Cannot…

    6 months ago

  • Created a topic, REST API request fail (Error: [] cURL error 28) and Warning: session_start(), on the site WordPress.org Forums:
    The REST API request failed due to an error. Error: []…

    8 months ago

  • Posted a reply to Admin toolbar’s hover not working (js conflict?), on the site WordPress.org Forums:
    I've found the culprit. Nothing to do with WordPress at all. It's some Chrome extension…

    8 months ago

  • Created a topic, Admin toolbar’s hover not working (js conflict?), on the site WordPress.org Forums:
    Admin Dashboard javascript conflict? I'm stuck with a…

    8 months ago

  • Created a topic, How to set timing in range?, on the site WordPress.org Forums:
    Hi uamv! By any chance if you happen to know how to s…

    10 months ago

  • Created a topic, Simple to use., on the site WordPress.org Forums:
    Been using it on almost all new installations for site…

    10 months ago

  • Created a topic, Plugin does as described, on the site WordPress.org Forums:
    The plugin does everything as described and easy to us…

    10 months ago

  • Created a topic, Warning: session_start(), on the site WordPress.org Forums:
    Hi Support, I'm seeing a lot of errors from easyship …

    11 months ago

  • Posted a reply to eval()’ code error on an empty function, on the site WordPress.org Forums:
    Hi Shea, Yeps! The function won't run when it's in wp cron (added as a…

    11 months ago

  • Posted a reply to eval()’ code error on an empty function, on the site WordPress.org Forums:
    Hi @tapiohuuhaa doesn't help either Screen Video: https://drive.google.com/file/d/1ywbUKaHLDMy07d82-ZnGGL7X0eL6vRyy/view

    11 months ago

  • Posted a reply to eval()’ code error on an empty function, on the site WordPress.org Forums:
    Additional info: to replicate: - create a hook in wp cron - create a function…

    11 months ago

  • Created a topic, eval()’ code error on an empty function, on the site WordPress.org Forums:
    Here's a weird one. function custom_function_send_ema…

    11 months ago

  • Posted a reply to Override gallery template, on the site WordPress.org Forums:
    Any idea what is the filter needed to override the product-images.php template? As I am…

    12 months ago

  • Posted a reply to Cannot start session when headers already sent, on the site WordPress.org Forums:
    The similar issue faced here. Any idea which are the cookies or URLs to be…

    12 months ago

  • Created a topic, Deprecated: Function create_function(), on the site WordPress.org Forums:
    Hi Support, Reporting that my error log has been bloa…

    1 year ago

  • Created a topic, Ajax search not working on Elementor’s popup templates, on the site WordPress.org Forums:
    Hi ILLID, Just reporting that the latest version of A…

    1 year ago

  • Posted a reply to How to I attach packing slips to specific emails?, on the site WordPress.org Forums:
    Got it Ewout! :)

    1 year ago

  • Created a topic, How to I attach packing slips to specific emails?, on the site WordPress.org Forums:
    Hi there! Is there any option to attach Packing Slip t…

    1 year ago

  • Posted a reply to Email Template Preview throws blank page with “Security check” text, on the site WordPress.org Forums:
    @grunauer looks like the issue is being fixed as based on the replies above. I…

    1 year ago

  • Created a topic, Email Template Preview throws blank page with “Security check” text, on the site WordPress.org Forums:
    Updated WooCommerce to 3.6.0, noticed that: WooCommer…

    1 year ago

  • Posted a reply to CSS to fix a Woocommerce Image Display Proble., on the site WordPress.org Forums:
    Yeah, I'm still stuck at fixing the mobile part where: .flex-viewport { width: 100%; }…

    3 years ago

  • Posted a reply to Unable to access WordPress Dashboard after update to 1.8.7, on the site WordPress.org Forums:
    Thank you @yorman! The alpha version helped solved the email issue.

    3 years ago

  • Posted a reply to WC 3.0: FIXED – No emails sent upon payment pending to processing, on the site WordPress.org Forums:
    I'm thinking that the developers are moving towards allowing the site admin to select whether…

    3 years ago

  • Created a topic, WC 3.0: FIXED – No emails sent upon payment pending to processing, on the site WordPress.org Forums:
    WooCommerce email notifications aren't sending out. -…

    3 years ago