WordPress.org

Profiles

dangrgal

Profile picture of dangrgal
  • Member Since: December 20th, 2010
  • @dangrgal on WordPress.org
  • Find me on:

  • Posted a reply to posts_morelink doesn't work with a custom template, on the site WordPress Support Forums:
    Actually, I figured part of it out. I've been using this plugin since before this…

    3 years ago

  • Posted a reply to posts_morelink doesn't work with a custom template, on the site WordPress Support Forums:
    I'm having a similar problem with both the posts_morelink and morelink. Neither are working. I…

    3 years ago

  • Posted a reply to too many redirect loops, on the site WordPress Support Forums:
    I'm getting same error when I try to access the login page: Error 310 (net::ERR_TOO_MANY_REDIRECTS):…

    4 years ago

  • Posted a reply to Theme My Login Too Many Redirects Error, on the site WordPress Support Forums:
    Thanks!

    4 years ago

  • Created a topic, Theme My Login Too Many Redirects Error, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Mailchimp Campaign Archive MCAPI fatal error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Facebook Meta Tags Not Working, on the site WordPress Support Forums:
    Anyone? Bueller?

    5 years ago

  • Posted a reply to Facebook Meta Tags Not Working, on the site WordPress Support Forums:
    Rather, it pulls the first image in a post (not the featured image) and puts…

    5 years ago

  • Created a topic, Facebook Meta Tags Not Working, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Contact Form 7] Drop-down pipe -- wrong value sent, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Contact Form 7] Disable Email Notification, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to AutoChimp UserMeta Fields, on the site WordPress Support Forums:
    I haven't been able to find Register Plus Redux Extra Fields in the WordPress plugin…

    5 years ago

  • Posted a reply to wp_loginout() not showing as logged in with Theme My Login, on the site WordPress Support Forums:
    It seems that the only user account that can login is the admin that was…

    5 years ago

  • Posted a reply to wp_loginout() not showing as logged in with Theme My Login, on the site WordPress Support Forums:
    I deactivated Theme My Login to see what would happen. Now I can login and…

    5 years ago

  • Created a topic, wp_loginout() not showing as logged in with Theme My Login, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Displaying Custom Post Type Meta Data in Sidebar, on the site WordPress Support Forums:
    Anybody? Here's the code I'm using in my sidebar: http://pastebin.com/ixJDY5qi Also, here's the part of…

    5 years ago

  • Created a topic, Displaying Custom Post Type Meta Data in Sidebar, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Custom Post Type Meta Box Data Saving, on the site WordPress Support Forums:
    I didn't know I needed to use pastebin... I've discovered that my problem is with…

    5 years ago

  • Created a topic, Custom Post Type Meta Box Data Saving, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Custom menu help, on the site WordPress Support Forums:
    A custom post type shows up as a meta box in the custom menus, right?…

    5 years ago

  • Posted a reply to Custom menu help, on the site WordPress Support Forums:
    I'm interested in using custom menus this way as well because I have to use…

    5 years ago

  • Created a topic, Membership Lite Plugin Doesn't Work, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Share Post] Can't activate plugin, on the site WordPress Support Forums:
    @linksku: Thank you so much for taking a look at my problem. I added a…

    6 years ago

  • Posted a reply to [Plugin: Share Post] Can't activate plugin, on the site WordPress Support Forums:
    Thanks for trying to fix this. I do have Javascript enabled. I'm using Firefox on…

    6 years ago

  • Posted a reply to [Plugin: Share Post] Can't activate plugin, on the site WordPress Support Forums:
    I installed version 1.2.1 of this plugin with WP 3.03. Only the Facebook share information…

    6 years ago