WordPress.org

Profiles

daneglerum

Profile picture of daneglerum
  • Member Since: September 23rd, 2010
  • @daneglerum on WordPress.org
  • Find me on:

  • Posted a reply to bbPress and Frisco, on the site WordPress Support Forums:
    Sounds like you haven't mapped the forum pages correctly. If you have both group and…

    4 years ago

  • Posted a reply to index.php, on the site WordPress Support Forums:
    Just download wordpress again to your desktop, extract the archive and FTP the index.php file…

    4 years ago

  • Posted a reply to Missing Blogs, on the site WordPress Support Forums:
    If you're getting the JustHost page it sounds like you've pointed the subdomains at your…

    4 years ago

  • Posted a reply to Random Default Theme for Multi Sites, on the site WordPress Support Forums:
    Might be worth reading http://codex.wordpress.org/Super_Admin_Themes_SubPanel#Default_Theme and changing the 'real' default to one of your random…

    4 years ago

  • Posted a reply to Moving a single site out of Multisite to it's own host, on the site WordPress Support Forums:
    @Mika I was talking about the backup buddy migration tool (http://ithemes.com/codex/page/BackupBuddy_Multisite) are you talking about…

    4 years ago

  • Posted a reply to Moving a single site out of Multisite to it's own host, on the site WordPress Support Forums:
    it pretty much takes the install you have and makes a standalone install for one…

    4 years ago

  • Posted a reply to Multisite with monthly subscriptions, on the site WordPress Support Forums:
    It is certainly possible and has been done before. Ron has a plugin suite that…

    4 years ago

  • Posted a reply to Migrating Multisite?, on the site WordPress Support Forums:
    When you do the export of domain.com/ (the main site of the network) what does…

    4 years ago

  • Posted a reply to Moving a single site out of Multisite to it's own host, on the site WordPress Support Forums:
    I have done this with the use of backupbuddy which is a paid plugin. It…

    4 years ago

  • Posted a reply to [Plugin: WordPress MU Domain Mapping] country specific part of domain repeated, on the site WordPress Support Forums:
    Thanks Ron, That did the trick.

    4 years ago

  • Posted a reply to [Plugin: WordPress MU Domain Mapping] country specific part of domain repeated, on the site WordPress Support Forums:
    For what it's worth here is the code to save you navigating to the site.…

    4 years ago

  • Created a topic, [Plugin: WordPress MU Domain Mapping] country specific part of domain repeated, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: MailChimp List Subscribe Form] MailChimp Setup not showing in WP 3 Network / Multisite mode, on the site WordPress Support Forums:
    birniescott, The plugin works fine for me in a multisite setup, however it needs to…

    6 years ago

  • Created a topic, [Plugin: MailChimp List Subscribe Form] MailChimp Setup not showing in WP 3 Network / Multisite mode, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Site URL changed to http://com/*sitename* on save, on the site WordPress Support Forums:
    Thanks Andrea_r. I've posted in the alternate forum. Not quite sure why this issue was…

    6 years ago

  • Posted a reply to Site URL changed to http://com/*sitename* on save, on the site WordPress Support Forums:
    I'm pretty sure I'm setting the correct domain name. I don't actually enter 'foo' as…

    6 years ago

  • Created a topic, Site URL changed to http://com/*sitename* on save, on the site WordPress Support Forums

    6 years ago

Plugins