WordPress.org

Profiles

danbranigan

Profile picture of danbranigan
  • Member Since: January 29th, 2009
  • Find me on:

  • Posted a reply to "Cycle plugin conflict if already using jquery cycle", on the site WordPress Support Forums:
    From what I can find out this can happen if the Jquery Cycle script gets…

    4 weeks ago

  • Posted a reply to "Cycle plugin conflict if already using jquery cycle", on the site WordPress Support Forums:
    Oops spoke too soon. For some reason the latest version of your plugin causes the…

    4 weeks ago

  • Created a topic, Superb time-saving plugin, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Cycle plugin conflict if already using jquery cycle", on the site WordPress Support Forums:
    Hi Martin, REALLY sorry for not answering sooner. It's all working perfectly now. BTW this…

    4 weeks ago

  • Posted a reply to "Twitter feeds not downloading", on the site WordPress Support Forums:
    I'm having the same issue. Tweets are not being downloaded automatically and the manual "Download…

    5 months ago

  • Posted a reply to "Cycle plugin conflict if already using jquery cycle", on the site WordPress Support Forums:
    Hi Martin, Thanks for the tip! I'm now calling jqyery cycle from my functions.php as…

    5 months ago

  • Posted a reply to "Cycle plugin conflict if already using jquery cycle", on the site WordPress Support Forums:
    Hey Martin Thanks agin for looking into this. I'm simply adding the cycle2 plugin script…

    5 months ago

  • Posted a reply to "Cycle plugin conflict if already using jquery cycle", on the site WordPress Support Forums:
    Hi Martin Thanks so much for getting back to me. It's not a plugin -…

    5 months ago

  • Created a topic, Cycle plugin conflict if already using jquery cycle, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Form hangs after submit", on the site WordPress Support Forums:
    Now solved

    8 months ago

  • Posted a reply to "Form hangs after submit", on the site WordPress Support Forums:
    Problem solved - looks like it was a conflict with WPCF7 - I turned off…

    8 months ago

  • Created a topic, Form hangs after submit, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Form not submitting, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Using the YOAST meta description in my template, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Strange stats results, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Out of Memoery Error on media upload", on the site WordPress Support Forums:
    Hi Paul, thanks again for your help! When I take a look at phpinfo() it's…

    3 years ago

  • Created a topic, Out of Memoery Error on media upload, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Magic Gallery plugin breaks WordPress media uploader, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Magic Gallery] Resize slideshow thumbnails, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] Cannot resize Pickachoose slideshow thumbnails", on the site WordPress Support Forums:
    I am a plonker - sorry wrong forum :P

    3 years ago

  • Created a topic, [Plugin: WP-PageNavi] Cannot resize Pickachoose slideshow thumbnails, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Saving values when using pipes", on the site WordPress Support Forums:
    I'm also looking for a way to extract/show the first part of vale before the…

    4 years ago

  • Created a topic, [Plugin: Contact Form 7] Using Pipes to hide content in a dropdown, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Custom Login] Custom login plugin has stopped working, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Page Links To redirect page not assigned current_page_item, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Major 404 display error - clashes with Permalinks - any advice?", on the site WordPress Support Forums:
    Hi Shane, Thanks for the code - I've tried adding the extra line to my…

    6 years ago

  • Posted a reply to "Major 404 display error - clashes with Permalinks - any advice?", on the site WordPress Support Forums:
    I'm getting a similar error that seems to be a clash between the WordPress Permalinks…

    6 years ago

  • Posted a reply to "[Plugin: Page Links To] verify fuction current_item", on the site WordPress Support Forums:
    Can anyone provide a clearer explanation of the "fix" that Adam has suggested above? I'm…

    6 years ago

  • Posted a reply to "Pulling in custom field within loop on category page", on the site WordPress Support Forums:
    Sorry I fixed it I was being a complete muppet!!!

    6 years ago

  • Posted a reply to "Pulling in custom field within loop on category page", on the site WordPress Support Forums:
    Sorry, here's my code: <?php $external_link = get_post_meta($post->ID, 'external-link', true); ?> <a class="external-link" href="<?php echo…

    6 years ago

  • Created a topic, Pulling in custom field within loop on category page, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "VERY disappointed with forum responses...", on the site WordPress Support Forums:
    Hey there is life out there - thanks SO much for the reply, it's just…

    6 years ago

  • Created a topic, VERY disappointed with forum responses..., on the site WordPress Support Forums

    6 years ago

  • Created a topic, in_category problems on homepage, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Accessing images attached to posts, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Adding custom images to homepage, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Conditional statements in header", on the site WordPress Support Forums:
    Just spotted a PHP formatting error - it should be if ( in_category(11) ){echo 'class="current"';}…

    6 years ago

  • Created a topic, Conditional statements in header, on the site WordPress Support Forums

    6 years ago

  • WordPress SEO by Yoast

  • Google Analytics by Yoast

  • Types - Custom Fields and Custom Post Types Management

  • Simple Image Sizes

  • Simple Members Only