WordPress.org

Profiles

danapaige

Profile picture of danapaige
  • Member Since: March 2nd, 2012
  • @danapaige on WordPress.org
  • Find me on:

  • Posted a reply to Added alert for hold, is it ok?, on the site WordPress Support Forums:
    Thank you skdwriting! I've added this alert to my library and it works great.

    2 years ago

  • Posted a reply to Social Icons unavailable in the Links Section of Menu Editor, on the site WordPress Support Forums:
    I'm having the same conflict with this plugin and nextgen. Anyone figure out a solution…

    2 years ago

  • Posted a reply to Very buggy and broken, on the site WordPress Support Forums:
    Nevermind.

    3 years ago

  • Created a topic, Doesn't save slides, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Very buggy and broken, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Custom Reports coming up blank, on the site WordPress Support Forums:
    The support team was unable to resolve my problem. I hired a developer to rewrite…

    3 years ago

  • Created a topic, LinkedIn login doesn't work - displays error message, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to LinkedIn throwing an error, on the site WordPress Support Forums:
    I'm getting the exact same error. Any ideas on how to fix this or what…

    3 years ago

  • Created a topic, Custom Reports coming up blank, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Isn't working in IE, on the site WordPress Support Forums:
    Is no one else having this issue in IE?

    3 years ago

  • Created a topic, Isn't working in IE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Embedded youtube videos not displaying in IE, on the site WordPress Support Forums:
    This problem has resolved itself! I don't know why the youtube videos weren't loading yesterday,…

    3 years ago

  • Posted a reply to Embedded youtube videos not displaying in IE, on the site WordPress Support Forums:
    It seems no one else is having this problem so I'm guessing it's not the…

    3 years ago

  • Created a topic, Embedded youtube videos not displaying in IE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Widget Logic Visual not working with 3.5, on the site WordPress Support Forums:
    Iwdspiderwoman this was the easiest fix I've ever seen, and it totally worked! Couldn't believe…

    4 years ago

  • Posted a reply to [Plugin: Event Calendar 3 for PHP 5.3] diferent calendar in different categories pages, on the site WordPress Support Forums:
    Hi Lord_Mord, I just emailed you, please get back to me. I need some more…

    4 years ago

  • Posted a reply to [Plugin: Event Calendar 3 for PHP 5.3] diferent calendar in different categories pages, on the site WordPress Support Forums:
    Looking at this I really just have no idea where to start. I can't really…

    4 years ago

  • Posted a reply to [Plugin: Event Calendar 3 for PHP 5.3] diferent calendar in different categories pages, on the site WordPress Support Forums:
    I think your response is a little over my head. Can I just copy and…

    4 years ago

  • Created a topic, [Plugin: Event Calendar 3 for PHP 5.3] Calendar links broken after move, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Event Calendar 3 for PHP 5.3] diferent calendar in different categories pages, on the site WordPress Support Forums:
    Anyone figure this out? I need this too. I tried a couple of things, but…

    4 years ago

  • Posted a reply to [Plugin: Facebook Feed Grabber] Fatal Error, on the site WordPress Support Forums:
    Cool. I have already moved on to the Simple Facebook Connect plugin, but I appreciate…

    4 years ago

  • Created a topic, [Plugin: Category Templates] Couldn't get templates to show in plugins drop-downs, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to After move, category archives don't show posts, on the site WordPress Support Forums:
    I know from looking through the forums that this is a pretty common problem, and…

    4 years ago

  • Created a topic, After move, category archives don't show posts, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Facebook Feed Grabber] Fatal Error, on the site WordPress Support Forums

    4 years ago