WordPress.org

Profiles

Daniel

Profile picture of Daniel
  • Member Since: October 16th, 2012
  • @dan1980 on WordPress.org
  • Find me on:

  • Posted a reply to "Insert Image button not working (Add Media works for upload, but won't "insert")", on the site WordPress Support Forums:
    headspace2? Is that a plug-in? Hmmm.... I haven't got that plug-in installed. Does anyone else…

    3 days ago

  • Posted a reply to "Insert Image button not working (Add Media works for upload, but won't "insert")", on the site WordPress Support Forums:
    Interesting.... Yeah toggling between "Visual" and "Text" is no problem for me. Does it happen…

    3 days ago

  • Created a topic, Insert Image button not working (Add Media works for upload, but won't "insert"), on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Hide login form / change login URL", on the site WordPress Support Forums:
    @jdj I agree. Better WP Security plug-in does this as a standard feature apparently. Am…

    2 years ago

  • Posted a reply to "Visual Editor is Missing MOST Options!!", on the site WordPress Support Forums:
    Same problem here, for 2 websites using TurboEditor (a theme-embedded extension of Visual Editor). Just…

    2 years ago

  • Posted a reply to "Another broken Visual Editor", on the site WordPress Support Forums:
    Hi all, Is no one able to help with this one? :-/ Really looking to…

    2 years ago

  • Posted a reply to "Another broken Visual Editor", on the site WordPress Support Forums:
    Yep. As I put in my original post: ... (theme is Ariele by DXThemes, who…

    2 years ago

  • Posted a reply to "Another broken Visual Editor", on the site WordPress Support Forums:
    Thanks Space Wizard for the reply. I wouldn't want to revert to an older version…

    2 years ago

  • Created a topic, Another broken Visual Editor, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Warnings after upgrade of Twenty Eleven theme to 1.5", on the site WordPress Support Forums:
    Looking good. Thanks guys for the quick-fix! Just tested this on my WP installations and…

    3 years ago

  • Posted a reply to "Warnings after upgrade of Twenty Eleven theme to 1.5", on the site WordPress Support Forums:
    Just confirming I am now getting multiple emails (from all my WordPress sites, most on…

    3 years ago

  • Posted a reply to "Warnings after upgrade of Twenty Eleven theme to 1.5", on the site WordPress Support Forums:
    WP 3.4.2 Wordfence 3.4.5 TwentyEleven 1.5 (official) TwentyTen 1.5 (official) ---> Though I use a…

    3 years ago

  • Posted a reply to "[Plugin: origin] Since implementing Origin ... site-load is very slow", on the site WordPress Support Forums:
    Thanks Andrew. It turned out that it was just the Akismet plug-in! I've deactivated that…

    4 years ago

  • Posted a reply to "[Plugin: origin] Since implementing Origin ... site-load is very slow", on the site WordPress Support Forums:
    ok thanks, I think I'll get rid of askimet - as I've noticed googling around…

    4 years ago

  • Created a topic, [Plugin: origin] Since implementing Origin ... site-load is very slow, on the site WordPress Support Forums

    4 years ago