WordPress.org

Profiles

daminator

  • Member Since: October 19th, 2010
  • @daminator on WordPress.org
  • Find me on:

  • Posted a reply to Backup problems “Job restarts due to inactivity for more than 5 minutes.”, on the site WordPress.org Forums:
    OK, that didn't really work out. My original line 411 looked like this ... $success…

    1 week ago

  • Posted a reply to Backup problems “Job restarts due to inactivity for more than 5 minutes.”, on the site WordPress.org Forums:
    Hi Brandon, Sorry for the slow reply to your question from the 1st August. I…

    2 weeks ago

  • Posted a reply to Backup problems “Job restarts due to inactivity for more than 5 minutes.”, on the site WordPress.org Forums:
    Hi, I've just left a review and rating. For you information in debugging the problem,…

    2 weeks ago

  • Created a topic, Love this!, on the site WordPress.org Forums:
    Been using it for years. It almost always 'just works'…

    2 weeks ago

  • Posted a reply to Backup problems “Job restarts due to inactivity for more than 5 minutes.”, on the site WordPress.org Forums:
    That worked! Any idea why? I'd like to have everything backing up. Why is XML…

    2 weeks ago

  • Posted a reply to Backup problems “Job restarts due to inactivity for more than 5 minutes.”, on the site WordPress.org Forums:
    Update: After finding the suggestion in this forum, I have tried setting the "Maximum script…

    2 weeks ago

  • Created a topic, Backup problems “Job restarts due to inactivity for more than 5 minutes.”, on the site WordPress.org Forums:
    Hi, I use BackWPup on all of my websites. They all ba…

    2 weeks ago

  • Created a topic, 3.2.5 is still broken, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Fatal error: Uncaught Exception, on the site WordPress Support Forums:
    I've not tried either of them yet photoMaldives, so you're ahead of me! :-) When…

    2 years ago

  • Posted a reply to Switching from SEO Facebook Comment, on the site WordPress Support Forums:
    Thanks for the quick response the-champ. That's great news. One last question. Comments added via…

    2 years ago

  • Posted a reply to Switching from SEO Facebook Comment, on the site WordPress Support Forums:
    Thanks for the quick response Alex. That's great news. One last question. Comments added via…

    2 years ago

  • Created a topic, Switching from SEO Facebook Comment, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Switching from SEO Facebook Comment, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Please update the Facebook SDK!, on the site WordPress Support Forums:
    My mistake, it didn't work at all !!

    2 years ago

  • Posted a reply to Please update the Facebook SDK!, on the site WordPress Support Forums:
    I just made tried that change. It stopped the problem post from breaking the rest…

    2 years ago

  • Created a topic, Fatal error: Uncaught Exception, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Change icon order?, on the site WordPress Support Forums:
    Thanks, that works great.

    4 years ago

  • Posted a reply to Change icon order?, on the site WordPress Support Forums:
    Just updated to the latest version, but still can't see any options to change the…

    4 years ago

  • Created a topic, Change icon order?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Comments not posting on Facebook, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Problem when adding 'www', on the site WordPress Support Forums:
    Thanks Esmi! :-)

    7 years ago

  • Posted a reply to Problem when adding 'www', on the site WordPress Support Forums:
    This is strange .. even though I got the error message, the www version seems…

    7 years ago

  • Posted a reply to Problem when adding 'www', on the site WordPress Support Forums:
    Maybe I shouldn't have posted all of that message. Have I compromised my site's security?

    7 years ago

  • Created a topic, Problem when adding 'www', on the site WordPress Support Forums

    7 years ago