WordPress.org

Profiles

DamienWilson

Profile picture of DamienWilson
  • Member Since: April 29th, 2011
  • @damienwilson on WordPress.org
  • Find me on:

  • Created a topic, Doubles server wait time and adds to page load, on the site WordPress.org Forums:
    Over the past few months I’ve noticed a signific…

    1 week ago

  • Posted a reply to Does NOT allow me to update my Passwords, on the site WordPress Support Forums:
    Yes, I second that Matt. @callie Before advising NOT to use a plugin that is…

    8 months ago

  • Created a topic, My Best Friend!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Nice plugin [Updated review], on the site WordPress Support Forums:
    Oh dear John-Pierre, Ok, free functionality is given by open source developers who love to…

    10 months ago

  • Posted a reply to Lost some luster, on the site WordPress Support Forums:
    I hear ya. Totally took me by surprise too.

    1 year ago

  • Created a topic, No page templates for Services, etc., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent - it is that simple, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to nasty plugin!, on the site WordPress Support Forums:
    I run many different instances of Akismet on a commercial platform and no problems at…

    1 year ago

  • Posted a reply to I Am One Theme loses settings on update (multisite), on the site WordPress Support Forums:
    Hi Justin, No. I'm a seasoned WP developer and am aware of the dangers of…

    2 years ago

  • Created a topic, I Am One Theme loses settings on update (multisite), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Theme Options, on the site WordPress Support Forums:
    The fact we need to restore the defaults is a mystery to me, especially once…

    2 years ago

  • Posted a reply to Bulk Edit, on the site WordPress Support Forums:
    Update: it appears that to convert a Page to a Post (in my case) requires…

    2 years ago

  • Posted a reply to Bulk Edit, on the site WordPress Support Forums:
    I'm on 1.5 and it doesn't work in either bulk or quick edit - just…

    2 years ago

  • Posted a reply to Plugin report: status explanation please, on the site WordPress Support Forums:
    The pro service we use is WPMU DEV. Thanks again.

    2 years ago

  • Posted a reply to Plugin report: status explanation please, on the site WordPress Support Forums:
    Thanks for getting back, the help tab was indeed useful.

    2 years ago

  • Created a topic, Plugin report: status explanation please, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Month view - onHover duplicate issue, on the site WordPress Support Forums:
    Update: I'm using W3 Total Cache - disabling Minify fixed the problem. However, it slowed…

    2 years ago

  • Posted a reply to Month view - onHover duplicate issue, on the site WordPress Support Forums:
    I had a quick look - I think the issues lies in here: body =…

    2 years ago

  • Created a topic, Month view - onHover duplicate issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Invalid argument supplied for foreach()....., on the site WordPress Support Forums:
    I've set up a local dev environment and just came across this issue. I fixed…

    2 years ago

  • Posted a reply to in new WP 3.8 don't work, on the site WordPress Support Forums:
    Hi, The 'white screen of death' is happening on wordpress.org when trying to preview. I'd…

    2 years ago

  • Posted a reply to Doesn´t work on WP 2.8.1, on the site WordPress Support Forums:
    You should upgrade your WordPress

    3 years ago

  • Posted a reply to Connection Attempt from 1.234.20.87 After Using Auto Update, on the site WordPress Support Forums:
    Hello, Thanks you for this... why do you think this happened after I used AutoUpdate?…

    5 years ago

  • Created a topic, Connection Attempt from 1.234.20.87 After Using Auto Update, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to WP Adds jQuery in head of document, Why?, on the site WordPress Support Forums:
    Great :o) I'll give this a try, thanks for your help

    5 years ago

  • Posted a reply to WP Adds jQuery in head of document, Why?, on the site WordPress Support Forums:
    Hi Thanks, This is what gets loaded just after Google Analytics Plugin.... <link rel="alternate" type="application/rss+xml"…

    5 years ago

  • Created a topic, WP Adds jQuery in head of document, Why?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Changing a Permalink Structure, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Admin won't work after install - blank white page, on the site WordPress Support Forums:
    I have fixed this by increasing the amount of memory allocation in php.ini. Can you…

    5 years ago

  • Posted a reply to Admin won't work after install - blank white page, on the site WordPress Support Forums:
    Hi Thank you for your reply. This is the response I receive: Fatal error: Allowed…

    5 years ago

  • Created a topic, Admin won't work after install - blank white page, on the site WordPress Support Forums

    5 years ago