WordPress.org

Profiles

damian.smith

Profile picture of damian.smith
  • Member Since: August 23rd, 2012
  • @damiansmith on WordPress.org
  • Find me on:

  • Posted a reply to Filtering by product attribute doesn work!, on the site WordPress.org Forums:
    Ok scrap that, just read the link you posted and my problem was the archives…

    3 months ago

  • Posted a reply to Filtering by product attribute doesn work!, on the site WordPress.org Forums:
    Hey, I have a similar problem. I'm pretty sure it worked before but now it…

    3 months ago

  • Posted a reply to duplicate image, on the site WordPress Support Forums:
    Hey, I also have this issue, when editing a bulk lot of products I delete…

    2 years ago

  • Posted a reply to Image title doesnt appear, on the site WordPress Support Forums:
    I also have this issue after the latest WP update all my titles have disappeared.…

    2 years ago

  • Created a topic, Bad UI, doesn't work, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Awful plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, confirmation email to author after posting, on the site WordPress Support Forums

    3 years ago

  • Created a topic, confirmation email to author after posting, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Vertical Slider Breaking slider, on the site WordPress Support Forums:
    I have the exact same issue. Vertical completely falls down and horizontally has issues too.…

    3 years ago

  • Posted a reply to calling featured images from child pages, on the site WordPress Support Forums:
    Sorted, I was being simple! just changed the_post_thumbnail to get_the_post_thumbnail

    3 years ago

  • Created a topic, calling featured images from child pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Going to sitename.com/wp-admin/install.php gives me error, on the site WordPress Support Forums:
    No problem! :)

    3 years ago

  • Posted a reply to Going to sitename.com/wp-admin/install.php gives me error, on the site WordPress Support Forums:
    also: define('DB_HOST', 'myhost’);

    3 years ago

  • Posted a reply to Going to sitename.com/wp-admin/install.php gives me error, on the site WordPress Support Forums:
    Its probably not the issue but the password line has incorrect quote characters in it:…

    3 years ago

  • Posted a reply to Installer issue - function wp_guess_url() guesses wrong, on the site WordPress Support Forums:
    I had the same issue and submitted a ticket based on this... for now the…

    3 years ago

  • Created a topic, URL guessed using file paths incorrect, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to get_post_meta display, on the site WordPress Support Forums:
    I had to make some tweaks to your code to get it working: <?php global…

    4 years ago

  • Created a topic, get_post_meta display, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Import custom field with multiple values (repeated), on the site WordPress Support Forums:
    Bump! But im using Product CSV Import Suite

    4 years ago

  • Created a topic, [Plugin: Woocommerce CSV Import] One custom field name, multiple items, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to I make It works with Future Posts!, on the site WordPress Support Forums:
    LEGEND! I had the original calendar set up to show future posts no problem and…

    4 years ago

  • Posted a reply to [Plugin: Woocommerce] Make a "Products per page" dropdown, on the site WordPress Support Forums:
    Star!

    4 years ago

  • Created a topic, display X amount of posts per page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Woocommerce] Make a "Products per page" dropdown, on the site WordPress Support Forums:
    Did you get anywhere with this? I am also looking into how this can be…

    4 years ago

  • Posted a reply to [gallery] not displaying on post, on the site WordPress Support Forums:
    Image gallery issue resolved yes.

    4 years ago

  • Posted a reply to [gallery] not displaying on post, on the site WordPress Support Forums:
    I am updating wordpress tonight, currently on 3.5. I dont have any plugins, and I…

    4 years ago

  • Posted a reply to [gallery] not displaying on post, on the site WordPress Support Forums:
    Sorry a page example: http://www.memory-hut.com/about/

    4 years ago

  • Created a topic, [gallery] not displaying on post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Moved my site and now get redirect loop error, on the site WordPress Support Forums:
    The router in our office holds its own cache, im not a networker but I…

    4 years ago

  • Posted a reply to Moved my site and now get redirect loop error, on the site WordPress Support Forums:
    Try clearing your cache. Do all machines run off same router? Try rebooting the router…

    4 years ago

  • Posted a reply to Admin Backend blanck screen after plugins update, on the site WordPress Support Forums:
    Try the simple method of deleted the folder from your plugins directory using FTP as…

    4 years ago

  • Posted a reply to Admin Backend blanck screen after plugins update, on the site WordPress Support Forums:
    I had to go into options and delete the plugin from the live plugins table…

    4 years ago

  • Posted a reply to Moved my site and now get redirect loop error, on the site WordPress Support Forums:
    Site is working for me?

    4 years ago

  • Posted a reply to Admin Backend blanck screen after plugins update, on the site WordPress Support Forums:
    Do you have access to your database? I have had an issue with better wp…

    4 years ago

  • Posted a reply to Security Error, on the site WordPress Support Forums:
    Any plugins?

    4 years ago

  • Posted a reply to Bloated Database, on the site WordPress Support Forums:
    Do you use phpmyadmin?

    4 years ago

  • Posted a reply to Bloated Database, on the site WordPress Support Forums:
    Do you have a plugin called wordfence? This seems to be an issue that I…

    4 years ago

  • Posted a reply to Bloated Database, on the site WordPress Support Forums:
    Your wp_options table is probably that size due to the amount of plugins. I wouldn't…

    4 years ago

  • Posted a reply to Bloated Database, on the site WordPress Support Forums:
    Not sure what wp_wfHoover is? I would guess one of the plugins... Can you view…

    4 years ago

  • Posted a reply to Bloated Database, on the site WordPress Support Forums:
    The wp_direction_logs table can safely be emptied, this is just logs of 404 errors

    4 years ago

  • Posted a reply to Permalink Issue, on the site WordPress Support Forums:
    Does this help out at all: http://stackoverflow.com/questions/5627547/pulling-my-hair-out-with-mod-rewrite-and-mamp

    4 years ago

  • Posted a reply to Permalink Issue, on the site WordPress Support Forums:
    mod_rewrite enabled/disabled was my next suggestion! Phil beat me there

    4 years ago

  • Posted a reply to Error establishing a database connection, on the site WordPress Support Forums:
    If your host is any good they will back up at least every 24 hours.…

    4 years ago

  • Posted a reply to Permalink issue, on the site WordPress Support Forums:
    you may find it is simply indexed by Google with category? Google doesn't update new…

    4 years ago

  • Posted a reply to Permalink issue, on the site WordPress Support Forums:
    In custom permalink text field type: /%postname%/

    4 years ago

  • Posted a reply to Permalink Issue, on the site WordPress Support Forums:
    Have you added the given code into your .htaccess file Not sure if this applies…

    4 years ago

  • Posted a reply to using rtl and ltr style on the same site, on the site WordPress Support Forums:
    Could you add something like: #rtl-wrapper { direction:rtl; } #ltr-wrapper { direction:ltr; } And use…

    4 years ago

  • Posted a reply to Links doesn't work on mywordpress site, on the site WordPress Support Forums:
    No problem

    4 years ago

  • Posted a reply to Links doesn't work on mywordpress site, on the site WordPress Support Forums:
    try adding pointer-events:none;

    4 years ago

  • Posted a reply to Unable to Comment, on the site WordPress Support Forums:
    Have you tried changing the theme to see if it is a theme issue? Also…

    4 years ago