WordPress.org

Profiles

  • Member Since: January 14th, 2018
  • Find me on:
  • Posted a reply to Deploying to a subdirectory not working, on the site WordPress.org Forums:
    Oh dear that was a month ago was it not? What have you done in…

    3 days ago

  • Posted a reply to Deploying to a subdirectory not working, on the site WordPress.org Forums:
    It would make sense to post a solution up here if it is indeed possible.

    3 days ago

  • Created a topic, Youtube returned 403 status code, on the site WordPress.org Forums:
    Hello, I have been importing video's to a clients web…

    2 months ago

  • Created a topic, Good Plugin with Excellent Support, on the site WordPress.org Forums:
    I used to use Yoast SEO but the amount of adverts and …

    2 months ago

  • Posted a reply to Multisite with subdomains sitemap issue, on the site WordPress.org Forums:
    I have finally copped on here. Issue is resolved thanks a million!

    2 months ago

  • Posted a reply to Multisite with subdomains sitemap issue, on the site WordPress.org Forums:
    Oh I understand that, but I thought I was generating them dynamically since I have…

    2 months ago

  • Created a topic, Multisite with subdomains sitemap issue, on the site WordPress.org Forums:
    Hello, I am have an issue with generating individual …

    2 months ago

  • Posted a reply to Multisite Domain Mapping 404 error, on the site WordPress.org Forums:
    @mattsingley Oh thats lovely! I am relieved my explanation could be understood as intended and…

    3 months ago

  • Posted a reply to Cloning Primary site issues, on the site WordPress.org Forums:
    Just sent it.

    3 months ago

  • Posted a reply to Cloning Primary site issues, on the site WordPress.org Forums:
    Ok I will do so right now.

    3 months ago

  • Posted a reply to Cloning Primary site issues, on the site WordPress.org Forums:
    Yes I sent you an email at 13:53 yesterday, Irish time. Did you not receive…

    3 months ago

  • Posted a reply to Cloning Primary site issues, on the site WordPress.org Forums:
    Hello I had created a website with the same subdomain beforehand and then deleted it.…

    3 months ago

  • Created a topic, Cloning Primary site issues, on the site WordPress.org Forums:
    Hello, My issue is I am trying to clone my primary si…

    3 months ago

  • Posted a reply to Multisite Domain Mapping 404 error, on the site WordPress.org Forums:
    I have been trying to talk my client into the sub domain route. But he…

    3 months ago

  • Posted a reply to Multisite Domain Mapping 404 error, on the site WordPress.org Forums:
    I have resolved the issue. I will explain to help others. In cPanel under Addon…

    3 months ago

  • Created a topic, Multisite Domain Mapping 404 error, on the site WordPress.org Forums:
    Hello, I have a WordPress Multisite install. I have t…

    3 months ago

  • Posted a reply to Post SMTP causing problems with WooCommerce Notifications, on the site WordPress.org Forums:
    I can confirm I am having the same issue. Invalid "Reply-To" e-mail address error. I…

    4 months ago

  • Posted a reply to Since the last update (2.2.2 version), my website is blocked, on the site WordPress.org Forums:
    Myself the same. I now need to downgrade my version of the plugin.

    7 months ago

  • Posted a reply to Stripe API Key invalid… but it’s correct, on the site WordPress.org Forums:
    I had to contact Stripe to regenerate the API keys and then they finally worked.…

    9 months ago

  • Created a topic, Stripe API Key invalid… but it’s correct, on the site WordPress.org Forums:
    Hello, I am having an issue with API keys. Now I have…

    9 months ago

  • Posted a reply to Sorry, this file type is not permitted for security reasons, on the site WordPress.org Forums:
    You can add the following to your wp-config.php file for a temporary fix: define('ALLOW_UNFILTERED_UPLOADS', true);…

    10 months ago

  • Created a topic, Sorry, this file type is not permitted for security reasons, on the site WordPress.org Forums:
    Hello, I love your plugin. I have been using it for y…

    10 months ago

  • Posted a reply to Stripe Button Key mismatch, on the site WordPress.org Forums:
    Wow fast reply there! Aye I sent you the details you requested by email. Thanks…

    2 years ago

  • Created a topic, Stripe Button Key mismatch, on the site WordPress.org Forums:
    Hello, Ever since I updated the plugin I have been rec…

    2 years ago