WordPress.org

Profiles

  • Member Since: May 16th, 2019
  • Find me on:
  • Posted a reply to WP YouTube Lyte does not work with the newest Elementor 3.1.1, on the site WordPress.org Forums:
    Thank you for being very helpful!

    4 weeks ago

  • Posted a reply to WP YouTube Lyte does not work with the newest Elementor 3.1.1, on the site WordPress.org Forums:
    Hi Frank, thank you for this snippet? But please, could you advise where exactly I…

    4 weeks ago

  • Posted a reply to Double widget title in sidebar, on the site WordPress.org Forums:
    I send the message from PublishPress.com. There are no more details. The issue with double…

    1 month ago

  • Posted a reply to Double widget title in sidebar, on the site WordPress.org Forums:
    I checked on my local development site and it is the same issue. Please could…

    1 month ago

  • Created a topic, Double in sidebar, on the site WordPress.org Forums:
    Hello, After the last update I get the issue with dou…

    1 month ago

  • Posted a reply to LYTE stopped working with Elementor 3.1.1, on the site WordPress.org Forums:
    Frank from Optimizing Matters assisted me very patiently and we solved the issue at the…

    2 months ago

  • Posted a reply to WP YouTube Lyte does not work with the newest Elementor 3.1.1, on the site WordPress.org Forums:
    Frank, you too! Thanks! And please, orgive me emotional reaction. I was wrong! I am…

    2 months ago

  • Posted a reply to WP YouTube Lyte does not work with the newest Elementor 3.1.1, on the site WordPress.org Forums:
    When I use LYTE shortocode it works!!! THANK YOU!!! For your help and patience <3…

    2 months ago

  • Posted a reply to WP YouTube Lyte does not work with the newest Elementor 3.1.1, on the site WordPress.org Forums:
    does not work - look at the play button:

    2 months ago

  • Posted a reply to WP YouTube Lyte does not work with the newest Elementor 3.1.1, on the site WordPress.org Forums:
    I added the videos using Elementor video widget.

    2 months ago

  • Posted a reply to WP YouTube Lyte does not work with the newest Elementor 3.1.1, on the site WordPress.org Forums:
    Also on my other website, but built with WB Bakery plugin, WP YouTube LYTE does…

    2 months ago

  • Posted a reply to WP YouTube Lyte does not work with the newest Elementor 3.1.1, on the site WordPress.org Forums:
    Nothing broke. simply videos stopped being displayed with the LYTE mask and loding for very…

    2 months ago

  • Posted a reply to LYTE stopped working with Elementor 3.1.1, on the site WordPress.org Forums:
    As I can not delete the review, I am chaniging the rating to 4 stars.…

    2 months ago

  • Posted a reply to LYTE stopped working with Elementor 3.1.1, on the site WordPress.org Forums:
    I am very frustrated, sorry for too quick reaction. I will remove my review, but…

    2 months ago

  • Created a topic, LYTE stopped working with Elementor 3.1.1, on the site WordPress.org Forums:
    After updating ELEMENTOR to the newest version 3.1.1 t…

    2 months ago

  • Posted a reply to WP YouTube Lyte does not work with the newest Elementor 3.1.1, on the site WordPress.org Forums:
    Yes, this is correct. Now the plugin is working as I downgraded Elementor back to…

    2 months ago

  • Created a topic, WP YouTube Lyte does not work with the newest Elementor 3.1.1, on the site WordPress.org Forums:
    Hello, after updating Elementor to the newest version…

    2 months ago

  • Posted a reply to How and where to translate “Select Some Options”, on the site WordPress.org Forums:
    I simply changed the words in one of .js files. Don't remember which.

    3 months ago

  • Posted a reply to How and where to translate “Select Some Options”, on the site WordPress.org Forums:
    Thank you for this, but I did it in much easier way.

    3 months ago

  • Posted a reply to How and where to translate “Select Some Options”, on the site WordPress.org Forums:
    Yes, the issue is resolved. And this has nothing to do with the browser. Shame…

    3 months ago

  • Created a topic, How and where to translate “Select Some Options”, on the site WordPress.org Forums:
    Hi Guys, please advise how and where is there an optio…

    3 months ago

  • Created a topic, Excellent theme and perfect support, on the site WordPress.org Forums:
    I reccomend the theme as well as the great and very pr…

    5 months ago

  • Created a topic, best!, on the site WordPress.org Forums:
    best plugin ever!

    2 years ago

  • Posted a reply to Add image to player, on the site WordPress.org Forums:
    Hello, I have the same issue with my player. How to set up the images…

    2 years ago