WordPress.org

Profiles

The Portland Company

  • Member Since: August 17th, 2013
  • Wilsonville, Oregon
  • www.theportlandcompany.com
  • The Portland Company
  • @d363f86b on WordPress.org
  • Find me on:

  • Created a topic, Absolutely unacceptable, doesn't work as expected. Ignored support requests., on the site WordPress.org Forums:
    Beware! Ignored my support requests.

    3 weeks ago

  • Created a topic, Faithful, Quality, on the site WordPress.org Forums:
    The only thing I wish was different is that they would…

    1 month ago

  • Committed [1569690] to Plugins Trac:
    Recent updates with watermark uploading and setting, errors showing when ...

    2 months ago

  • Committed [1569689] to Plugins Trac:
    Recent updates with watermark uploading and setting, errors showing when ...

    2 months ago

  • Committed [1569688] to Plugins Trac:
    Recent updates with watermark uploading and setting, errors showing when ...

    2 months ago

  • Committed [1569682] to Plugins Trac:
    Recent updates with watermark uploading and setting, errors showing when ...

    2 months ago

  • Committed [1569681] to Plugins Trac:
    Recent updates with watermark uploading and setting, errors showing when ...

    2 months ago

  • Committed [1569676] to Plugins Trac:
    Recent updates with watermark uploading and setting, errors showing when ...

    2 months ago

  • Committed [1555330] to Plugins Trac:
    Creating tag 2.4.11

    2 months ago

  • Committed [1555308] to Plugins Trac:
    Version bump 2.4.11, update quick add to cart ajax.

    2 months ago

  • Committed [1546736] to Plugins Trac:
    creating tag 1.1.7

    3 months ago

  • Committed [1546726] to Plugins Trac:
    Rebrand and update links to www.wppluginco.com

    3 months ago

  • Posted a reply to After long time I found the CRM I really need, on the site WordPress.org Forums:
    We're glad to hear you're satisfied with our Plugin. A major update is on the…

    6 months ago

  • Created a topic, No Longer Supported, on the site WordPress.org Forums:
    This Plugin is no longer supported.

    6 months ago

  • Posted a reply to Add new Project – Window disappers in bottom, on the site WordPress.org Forums:
    Hi, unfortunately this Plugin is no longer supported.

    6 months ago

  • Posted a reply to Please support pages and posts and any things, on the site WordPress Support Forums:
    Hi Mohammad, Thanks for using our Plugin. We already support Pages, Posts and all Custom…

    7 months ago

  • Posted a reply to VERY GREAT ! - BON !, on the site WordPress Support Forums:
    We're glad to hear you're so happy with it!

    9 months ago

  • Posted a reply to Creating Duplicate Content, on the site WordPress Support Forums:
    Hi Elvin, I'm going to have one of my staff members patch the issue. Where…

    1 year ago

  • Posted a reply to Multiple Project Status Page?, on the site WordPress Support Forums:
    Yep. Yeah we're in need of the same thing actually. We're preparing to overhaul this…

    1 year ago

  • Posted a reply to Multiple Project Status Page?, on the site WordPress Support Forums:
    Currently the only place to see any kind of all-project overview is the main page.

    1 year ago

  • Posted a reply to Not for professional use, on the site WordPress Support Forums:
    Serge and I have spoken about his concerns prior to him posting this review and…

    2 years ago

  • Posted a reply to Limit number of uploadable photos, on the site WordPress Support Forums:
    These forums are no longer monitored. Please use the forums located at http://www.theportlandcompany.com/forums These forums…

    2 years ago

  • Created a topic, Creating Duplicate Content, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How are Active Installs determined?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Does not work well at all with WP 4.1.1 - had to uninstall, on the site WordPress Support Forums:
    @Kasp, there are if you're running the latest version of WordPress. Since this is an…

    2 years ago

  • Posted a reply to Can't save / update status, on the site WordPress Support Forums:
    Ah, okay thanks. I'd like to suggest/recommend/request some sort of on screen confirmation that it…

    2 years ago

  • Posted a reply to Chose wrong domain, can't access Settings now, need help, on the site WordPress Support Forums:
    Ah. Got it. Thank you!

    2 years ago

  • Posted a reply to Chose wrong domain, can't access Settings now, need help, on the site WordPress Support Forums:
    Can you provide a little more instruction on where that is? thanks for the quick…

    2 years ago

  • Created a topic, Chose wrong domain, can't access Settings now, need help, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Bug: Metaslider JS loading on non-metaslider pages - causing compatibility issue, on the site WordPress Support Forums:
    Oh, man I didn't realize it but there is a slider included on the page.…

    2 years ago

  • Created a topic, Can't save / update status, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't upload files/images on front end?, on the site WordPress Support Forums:
    I'm not sure I understand. I don't know if this makes a difference but this…

    2 years ago

  • Posted a reply to Can't upload files/images on front end?, on the site WordPress Support Forums:
    I see that I was stuck on 1.1.4 for some reason so I navigate to…

    2 years ago

  • Posted a reply to Can't upload files/images on front end?, on the site WordPress Support Forums:
    I downloaded the latest from the WordPress repository. Is that not 1.1.5?

    2 years ago

  • Posted a reply to Can't upload files/images on front end?, on the site WordPress Support Forums:
    Okay, I tried the "Front End Mass Uploader" outside of a repeater field (standalone field…

    2 years ago

  • Created a topic, Bug: Metaslider JS loading on non-metaslider pages - causing compatibility issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't upload files/images on front end?, on the site WordPress Support Forums:
    This time when I choose "Front End Uploader" and test a file upload it reloads…

    2 years ago

  • Posted a reply to Does not work well at all with WP 4.1.1 - had to uninstall, on the site WordPress Support Forums:
    Hi Dave, thanks for the honest feedback. Could you share what - specifically - didn't…

    2 years ago

  • Posted a reply to Problem With Add New Project, on the site WordPress Support Forums:
    No, there will always be bugs in even the most actively developed Plugins. We are…

    2 years ago

  • Posted a reply to Problem With Add New Project, on the site WordPress Support Forums:
    Thanks for the photos. This must be a bug related to newer versions of WordPress.…

    2 years ago

  • Posted a reply to Any Ideas for this Plugin?, on the site WordPress Support Forums:
    We developed this Plugin that might meet your needs: https://wordpress.org/plugins/custom-pointers/

    2 years ago

  • Posted a reply to WooCommerce SKU and product title only, on the site WordPress Support Forums:
    Us too! Anyone find a solution to this?

    2 years ago

  • Posted a reply to Set the default price of imported products, on the site WordPress Support Forums:
    These forums are no longer monitored. Please use the forums located at http://www.theportlandcompany.com/forums These forums…

    2 years ago

  • Posted a reply to Don't touch this plugin, on the site WordPress Support Forums:
    Thank you for your time and the support @macmanx

    2 years ago

  • Posted a reply to Problem With Add New Project, on the site WordPress Support Forums:
    Hi @prium47, You'll have to be more specific. What "page" are you referring to? If…

    2 years ago

  • Posted a reply to All images moved to S3, but not all URL's updated?, on the site WordPress Support Forums:
    Hey @phpcentre, We didn't modify a specific table actually, we just did a global find…

    2 years ago

  • Posted a reply to Slide effect not working in iPad 2 only, need help..., on the site WordPress Support Forums:
    Yes, but I've switched it to the Fade effect presently so either I'll need to…

    2 years ago

  • Posted a reply to All images moved to S3, but not all URL's updated?, on the site WordPress Support Forums:
    Thanks again for your time. Nope. I manually migrated all of the preexisting ones and…

    2 years ago

  • Posted a reply to All images moved to S3, but not all URL's updated?, on the site WordPress Support Forums:
    Yup.

    2 years ago

  • Created a topic, Slide effect not working in iPad 2 only, need help..., on the site WordPress Support Forums

    2 years ago

Plugins