WordPress.org

Profiles

cyrjm

Profile picture of cyrjm
  • Member Since: January 24th, 2011
  • Find me on:

  • Posted a reply to "Search Results Page", on the site WordPress Support Forums:
    Hey Ron...deactivated all plugins, problem still persists. I upped the memory for their site and…

    3 months ago

  • Posted a reply to "Search Results Page", on the site WordPress Support Forums:
    Ron, I just increased the mem...you should be good to go. Thanks for having a…

    3 months ago

  • Posted a reply to "Search Results Page", on the site WordPress Support Forums:
    Hey Ron...thanks for the quick reply. I made that change and still no luck. I…

    4 months ago

  • Created a topic, Search Results Page, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Stopping the loop after a slide number, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Possible to stack the icons, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Use with gravity forms", on the site WordPress Support Forums:
    Just curious if anything has changed since this was posted 8 months ago? Trying the…

    5 months ago

  • Posted a reply to "Cannot find an option to allow user to edit widgets", on the site WordPress Support Forums:
    Did you read the feature list? Why would you give it 1 star for a…

    6 months ago

  • Created a topic, Breaking CalendarizeIt, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Client updated plugin and all events are gone..., on the site WordPress Support Forums

    1 year ago

  • Created a topic, How often should I be getting File Change notifications?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Update to 3.6.1 - problems", on the site WordPress Support Forums:
    Curious for all of you, what browser are you using? I'm using Chrome Version 29.0.1547.66…

    2 years ago

  • Posted a reply to "Widget will not display after 3.6.1 update", on the site WordPress Support Forums:
    Marking as resolved because of duplicate thread.

    2 years ago

  • Posted a reply to "Update to 3.6.1 - problems", on the site WordPress Support Forums:
    Woah...mine just magically re-appeared and is working fine now. Weird.

    2 years ago

  • Created a topic, Widget will not display after 3.6.1 update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "place in site header, float right problem", on the site WordPress Support Forums:
    wp.Man that looks awesome...is there a tutorial on how to do this?

    2 years ago

  • Posted a reply to "Translation of menu/navigation items and long words", on the site WordPress Support Forums:
    No worries! I'm working on placement of the logo and menu to sort out this…

    2 years ago

  • Created a topic, Translation of menu/navigation items and long words, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Tweets not displaying", on the site WordPress Support Forums:
    Cancel that...I removed the widget from the footer and then placed it back in the…

    2 years ago

  • Posted a reply to "Tweets not displaying", on the site WordPress Support Forums:
    Same here...just installed and nothing.

    2 years ago

  • Posted a reply to "Responsive iframe", on the site WordPress Support Forums:
    I'm looking to do the same...my theme is responsive but would like to make an…

    2 years ago

  • Posted a reply to "Hiding "Features" in Property Details?", on the site WordPress Support Forums:
    Going back in my notes I believe it is this: .property-details-col2 p { display: none;}…

    2 years ago

  • Posted a reply to "Username changed to Admin suddenly?", on the site WordPress Support Forums:
    Her login name was never admin, her previous developer/designer had her own account using that…

    2 years ago

  • Created a topic, Username changed to Admin suddenly?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Missing text widgets after forwarding DNS and updating temp URL", on the site WordPress Support Forums:
    I think the problem goes deeper than that Esmi as my host has followed all…

    2 years ago

  • Created a topic, Missing text widgets after forwarding DNS and updating temp URL, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Form Action?", on the site WordPress Support Forums:
    Ha...didn't even think to search for Contact Form 7 and Salesforce...I was searching for "form…

    2 years ago

  • Created a topic, Form Action?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "CSS question on radio button spacing", on the site WordPress Support Forums:
    I believe I have...there seems to be a conflict with the theme's css class .input?…

    2 years ago

  • Posted a reply to "Warning after activation: The plugin generated 241..", on the site WordPress Support Forums:
    Same...

    2 years ago

  • Created a topic, CSS question on radio button spacing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Recovering Old Recipes After Removing ReciPress?", on the site WordPress Support Forums:
    What I just did was activate the plugin, pull the recipes and then deactivated it.…

    2 years ago

  • Created a topic, Recovering Old Recipes After Removing ReciPress?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Creating a gallery with no links AND a specific size, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hiding "Features" in Property Details?", on the site WordPress Support Forums:
    Well, I must have missed something super simple before but I was able to remove…

    2 years ago

  • Posted a reply to "Removing "Search this website..." from default search widget?", on the site WordPress Support Forums:
    Ok...that might explain my problem...it's a StudioPress theme. In my research on Google it appeared…

    2 years ago

  • Created a topic, Removing "Search this website..." from default search widget?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hiding "Features" in Property Details?", on the site WordPress Support Forums:
    Yeah, I'm able to hide it but the commas still appear which is the issue.…

    2 years ago

  • Posted a reply to "Hiding "Features" in Property Details?", on the site WordPress Support Forums:
    I'm confused, isn't that controlled by your plugin and class-listings.php? I understand about the customization…

    2 years ago

  • Posted a reply to "Hiding "Features" in Property Details?", on the site WordPress Support Forums:
    Copy that...would you be able to respond there? I'm so close to getting this to…

    2 years ago

  • Created a topic, Hiding "Features" in Property Details?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Center Alignment...what am I missing??, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hiding certain widgets depending on screen size?", on the site WordPress Support Forums:
    Not the point man..I'm here to learn. I'm here to figure stuff out and this…

    2 years ago

  • Posted a reply to "Hiding certain widgets depending on screen size?", on the site WordPress Support Forums:
    Was not sure if widget areas can be controlled with CSS so my apologies. I…

    2 years ago

  • Posted a reply to "Hiding certain widgets depending on screen size?", on the site WordPress Support Forums:
    I know who made the theme but the reason why I'm asking this question is…

    2 years ago

  • Created a topic, Hiding certain widgets depending on screen size?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Send To Text Editor not working", on the site WordPress Support Forums:
    It's crazy because it worked just fine on my test site a few weeks ago.…

    2 years ago

  • Posted a reply to "Send To Text Editor not working", on the site WordPress Support Forums:
    Working...thanks Koff! *high five*

    2 years ago

  • Posted a reply to "Send To Text Editor not working", on the site WordPress Support Forums:
    I have version 1.0.0...updated 370 days ago?!

    2 years ago

  • Posted a reply to "Send To Text Editor not working", on the site WordPress Support Forums:
    Hey Koff..thanks for taking the time to reply. Unfortunately, that did not work. On line…

    2 years ago

  • Google Analytics Dashboard for WP

  • InfiniteWP Client

  • Share Buttons by AddToAny

  • Easy Testimonials

  • MapPress Easy Google Maps

  • Reveal IDs

  • Responsive WordPress Slider - Soliloquy Lite

  • MailPoet Newsletters

  • Social Media Widget

  • Ultimate Maintenance Mode

  • Relevanssi - A Better Search

  • Category Order and Taxonomy Terms Order

  • Awesome Weather Widget

  • WP101

  • WP Edit

  • WordPress SEO by Yoast

  • WP Instagram Widget

  • Nested Pages

  • Events Manager

  • WP Featherlight

  • AVH Extended Categories Widgets

  • Redirection

  • WP Super Cache

  • Yet Another Related Posts Plugin (YARPP)

  • Comprehensive Google Map Plugin

  • White Label CMS

  • Custom Favicon

  • Google XML Sitemaps

  • TinyMCE Advanced

  • WP Gallery Custom Links

  • WP-PageNavi

  • WP Customer Reviews

  • iThemes Security (formerly Better WP Security)

  • Schema Creator by Raven

  • CloudFlare

  • Real Estate Website Builder

  • Quick Cache (Speed Without Compromise)

  • Kiwi Logo Carousel

  • User Access Manager

  • Widget Logic

  • Search Everything

  • Really Simple CAPTCHA

  • Velvet Blues Update URLs

  • Post Content Shortcodes

  • Ultimate Posts Widget

  • WP SMTP

  • Easy Table

  • SitePush

  • GC Testimonials

  • Font Awesome Icons

  • Duplicate Widget

  • WP Minify

  • Limit Login Attempts

  • WP Search

  • Custom Taxonomy Sort