Profile picture of
  • Member Since: May 22nd, 2008
  • Find me on:

  • Posted a reply to "[Plugin: NextGEN Gallery] The Flash Player and a browser with Javascript support are needed..", on the site WordPress Support Forums:
    i am having the same error only, it is being displayed on any gallery inside…

    8 years ago