WordPress.org

Profiles

cyclocross

Profile picture of cyclocross
  • Member Since: February 23rd, 2008
  • @cyclocross on WordPress.org
  • Find me on:

  • Posted a reply to turning on “print table name above” by default, on the site WordPress.org Forums:
    thanks so much. I'll give it a try. I guess that's what we did with…

    3 months ago

  • Created a topic, turning on “print table name above” by default, on the site WordPress.org Forums:
    I've searched all over for this, and believe I had it …

    3 months ago

  • Posted a reply to Missing captions/titles, on the site WordPress Support Forums:
    did you guys have any luck resolving this?

    2 years ago

  • Posted a reply to insert button in editor broken, on the site WordPress Support Forums:
    So I downgraded the other plugin I upgraded and the editor botton for Slideshow Gallery…

    2 years ago

  • Created a topic, Mobile captions, missing descriptions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to insert button in editor broken, on the site WordPress Support Forums:
    Hmm, it worked fine before updating the plugin. but I did update another plugin at…

    2 years ago

  • Created a topic, insert button in editor broken, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Missing captions, on the site WordPress Support Forums

    3 years ago

  • Created a topic, W3 total cache causes mobile phones to see old content, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Can't insert gallery, on the site WordPress Support Forums:
    I have the same issue and am running php 5.2x the menus just spin and…

    6 years ago

  • Posted a reply to nextgen gallery showing double galleries and double counting in IE, on the site WordPress Support Forums:
    anyone have any ideas? alex?

    8 years ago

  • Created a topic, nextgen gallery showing double galleries and double counting in IE, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Gallery Placement Below Sidebar, on the site WordPress Support Forums:
    looks like you fixed it. can you tell me how?

    8 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Missing description under thumbnails, on the site WordPress Support Forums:
    i can get the captions to appear using the template=caption, but i can't get them…

    8 years ago

  • Posted a reply to NextGen Gallery Plugin Layout Question, on the site WordPress Support Forums:
    You're right. I'm hoping that the layout can be smart enough to add enough space…

    8 years ago

  • Posted a reply to NextGen Gallery Plugin Layout Question, on the site WordPress Support Forums:
    anyone able to advise on this NEXT GEN gallery layout question?

    8 years ago

  • Created a topic, NextGen Gallery Plugin Layout Question, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Best DIGG button to use?, on the site WordPress Support Forums

    9 years ago

  • Created a topic, permalink migration advice with 2.3, on the site WordPress Support Forums

    9 years ago

  • Created a topic, permalink migration - automatic with 2.3?, on the site WordPress Support Forums

    9 years ago