WordPress.org

Profiles

cybmeta

Profile picture of cybmeta
  • Member Since: May 18th, 2013
  • Find me on:

  • Posted a reply to "Editor "Add link" function no longer has link title but link text instead", on the site WordPress Support Forums:
    I was not the nofollow plugin. I don't use it and I have the problem…

    3 days ago

  • Posted a reply to "Editor "Add link" function no longer has link title but link text instead", on the site WordPress Support Forums:
    @syndite I think that the ticket you linked is not about the current issue as…

    3 days ago

  • Posted a reply to "Carrusel: Impossible to use browser scroll bar", on the site WordPress Support Forums:
    Ok. I didnt' check the issues on GitHub. I will do next time before posting.…

    2 weeks ago

  • Created a topic, Carrusel: Impossible to use browser scroll bar, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "A PHP Notice popped up", on the site WordPress Support Forums:
    Great!! Thank you.

    4 weeks ago

  • Posted a reply to "A PHP Notice popped up", on the site WordPress Support Forums:
    Yes, I was talking about thin-out-revisions.php:824, which is the issue in this thread. No, I…

    1 month ago

  • Posted a reply to "A PHP Notice popped up", on the site WordPress Support Forums:
    I get the PHP notice always on post-new.php, before a new post is created.

    1 month ago

  • Created a topic, A post revision manager with fine control, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "JetPack posting to social profiles without permission", on the site WordPress Support Forums:
    Great!! Thank you very much for the plugin and the support.

    1 month ago

  • Posted a reply to "JetPack posting to social profiles without permission", on the site WordPress Support Forums:
    I read about the script after I post the message here. I don't think it…

    1 month ago

  • Created a topic, JetPack posting to social profiles without permission, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Error uploading after last update", on the site WordPress Support Forums:
    I've overriden previous plugin files with the dev version, without uninstalling previous version, and the…

    6 months ago

  • Posted a reply to "Error uploading after last update", on the site WordPress Support Forums:
    It just "An error ocurred. Try again later". But as I said, the image is…

    6 months ago

  • Created a topic, Tons of PHP erros, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Error uploading after last update, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Also awsome, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Great, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Old slug redirection problem with W3TC and page cache", on the site WordPress Support Forums:
    Do you mean that with those plugins the problem with W3TC is avoided? I'm going…

    9 months ago

  • Created a topic, Old slug redirection problem with W3TC and page cache, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Valid URI is rejected, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "wp_editor()", on the site WordPress Support Forums:
    Finally I went with "Asynchronous Javascript" plugin because I didn't find a easy solution and…

    11 months ago

  • Created a topic, Deprecated: Function split(), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Compression error", on the site WordPress Support Forums:
    I've disabled cloudflare and resubmitted the sitemap and there is no error now.

    11 months ago

  • Posted a reply to "Compression error", on the site WordPress Support Forums:
    Hello Arnee. The "compression error" message in Google Webmaster Tools is now for all files,…

    11 months ago

  • Posted a reply to "Sitemap for August 2013 is not generated", on the site WordPress Support Forums:
    Sorry, I've checked again and the missed sitemap is there. So, this problem seems fixed…

    11 months ago

  • Created a topic, Compression error, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Sitemap for August 2013 is not generated", on the site WordPress Support Forums:
    Hello Arnee. This issue is not fixed in 4.0.5

    11 months ago

  • Created a topic, Sitemap for August 2013 is not generated, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Since WP v3.9, span classes are added in the code", on the site WordPress Support Forums:
    And this issue also breaks auto oEmbeds. A fix is really needed.

    12 months ago

  • Posted a reply to "Since WP v3.9, span classes are added in the code", on the site WordPress Support Forums:
    Here too. You have to deactivate the spellchecking before clicking the save button. Also, shortcodes…

    12 months ago

  • Posted a reply to "Dosen't work in WordPress 3.9", on the site WordPress Support Forums:
    Hi @mikeotgaar!! After upgrade the plugin TinyMCE Spellcheck to version 1.2 all works fine in…

    1 year ago

  • Posted a reply to "Dosen't work in WordPress 3.9", on the site WordPress Support Forums:
    The plugin works again in the new version. Thank you very much!!!

    1 year ago

  • Created a topic, Dosen't work in WordPress 3.9, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great!!! And Dead!!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awsome, on the site WordPress Support Forums

    1 year ago

  • Created a topic, wp_editor(), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awsome, on the site WordPress Support Forums

    1 year ago

  • Created a topic, It should be still Beta, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Just wonderful!!!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Language filter is not working", on the site WordPress Support Forums:
    I've contacted with Disqus support service and the problem is that the language code "es"…

    1 year ago

  • Posted a reply to "Language filter is not working", on the site WordPress Support Forums:
    Thanks for the suggestion but an incorrect update is not the problem here as I…

    1 year ago

  • Created a topic, Language filter is not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "W3 Total Cache: can't diasble "Use late init"", on the site WordPress Support Forums:
    Me toot, after the last update that option was something like auto-marked (I didn't) and…

    2 years ago

  • Posted a reply to "Undefined function on wp_category_checklist", on the site WordPress Support Forums:
    DarioDN, this frunction is not marked as deprecated anywhere. I also get this error with…

    2 years ago

  • Created a topic, Very helpful, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "is_single returns true in attachement pages", on the site WordPress Support Forums:
    Nobody can confirm this issue?

    2 years ago

  • Posted a reply to "is_single returns true in attachement pages", on the site WordPress Support Forums:
    Hi!! I'm using header.php file and yes, it happens in default theme Tweny Thirteen.

    2 years ago

  • Created a topic, is_single returns true in attachement pages, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great, on the site WordPress Support Forums

    2 years ago

  • WP Super Cache

    User rating

  • P3 (Plugin Performance Profiler)

    User rating

  • EWWW Image Optimizer

    User rating

  • Force Regenerate Thumbnails

    User rating

  • Thin Out Revisions

    User rating

  • TinyMCE Spellcheck

    User rating

  • Simple Local Avatars

    User rating

  • Monkeyman Rewrite Analyzer

    User rating