WordPress.org

Profiles

CyberMama

Profile picture of CyberMama
  • Member Since: November 29th, 2011
  • Find me on:

  • Posted a reply to "[PlugIn: WooCommerce] COD for virtual orders", on the site WordPress Support Forums:
    Sorted - via those helpful folk at Woo.

    3 days ago

  • Created a topic, Best Role Editor to enable Editors access to Menu, on the site WordPress Support Forums

    3 days ago

  • Created a topic, [PlugIn: WooCommerce] COD for virtual orders, on the site WordPress Support Forums

    4 days ago

  • Created a topic, Error message on cloning an event, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, [Plugin: Layerslider] Using Google fonts in Layerslider, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Internal Server Error 500 - website not showing", on the site WordPress Support Forums:
    Hi, Yes wslade. Issue on a self-managed VPS though so only limited assistance. Anyway -…

    2 months ago

  • Created a topic, Internal Server Error 500 - website not showing, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Layerslider plugin folder showing in Google", on the site WordPress Support Forums:
    Thanks very much for the swift reply chrishajer. I'm going to see if I can…

    5 months ago

  • Created a topic, Layerslider plugin folder showing in Google, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great plugin - issue free & does the job, on the site WordPress Support Forums

    6 months ago

  • Created a topic, [Plugin WordPress SEO Yoast] Breadcrumbs have disappeared!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Date type change?", on the site WordPress Support Forums:
    Awesome rich_smc - just changing the - to / worked a treat. Thank you so…

    12 months ago

  • Created a topic, Breadcrumbs gone, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Paypal and card payments, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change date output from US to UK format, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Date type change?", on the site WordPress Support Forums:
    Having exactly the same problem. Doesn't matter which setting I select, the output is always…

    1 year ago

  • Created a topic, Not working on sidebar widget, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Custom template for Contact Form 7, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Custom template for Contact Form 7, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Running really slowly on clients computer", on the site WordPress Support Forums:
    Thanks @hanan_qureshi - I had them install another browser (firefox - they mainly were using…

    1 year ago

  • Posted a reply to "Running really slowly on clients computer", on the site WordPress Support Forums:
    Still have this issue - client sees terrible loading speeds (10 mins plus sometimes) and…

    1 year ago

  • Posted a reply to "Admin slowness and other issues after 3.7.1 update", on the site WordPress Support Forums:
    Curtis.mack - please excuse my ignorance but I don't quite understand: " it turned out…

    1 year ago

  • Posted a reply to "Sites all slow (esp admin) after update to 3.7.1", on the site WordPress Support Forums:
    I've tried the usual troubleshooting steps. Major commonalities seem to be host. A couple have…

    1 year ago

  • Posted a reply to "Sites all slow (esp admin) after update to 3.7.1", on the site WordPress Support Forums:
    Yes - this is a different client site actually - although the two may indeed…

    1 year ago

  • Posted a reply to "Sites all slow (esp admin) after update to 3.7.1", on the site WordPress Support Forums:
    Yes. No joy. I'm also getting clients starting to phone with complaints they can't use…

    1 year ago

  • Created a topic, Sites all slow (esp admin) after update to 3.7.1, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Admin slowness and other issues after 3.7.1 update", on the site WordPress Support Forums:
    Ok - will do :)

    1 year ago

  • Posted a reply to "Admin slowness and other issues after 3.7.1 update", on the site WordPress Support Forums:
    Ditto the above. Since the update to WP 3.7.1 all my sites are sooooooo slllloooooow,…

    1 year ago

  • Posted a reply to "Running really slowly on clients computer", on the site WordPress Support Forums:
    Ok, thanks.

    1 year ago

  • Posted a reply to "Running really slowly on clients computer", on the site WordPress Support Forums:
    Thanks Esme. How can I prove it's their end though? There's nothing that would cause…

    1 year ago

  • Posted a reply to "Running really slowly on clients computer", on the site WordPress Support Forums:
    That was my thought originally too... but they're doing online banking and browsing large sites…

    1 year ago

  • Created a topic, Running really slowly on clients computer, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Broken Code", on the site WordPress Support Forums:
    Yep - just updated and is all working beautifully again - many thanks!

    1 year ago

  • Posted a reply to "Broken Code", on the site WordPress Support Forums:
    I am also seeing this. But only recently as far as I'm aware. If we…

    1 year ago

  • Posted a reply to "Can't login - just redirects to login screen", on the site WordPress Support Forums:
    Fixed (so far so good)... after spending hours yesterday trying *everything* and telling the hosting…

    2 years ago

  • Posted a reply to "Can't login - just redirects to login screen", on the site WordPress Support Forums:
    Hi Justin - thanks. I've cleared the cache of 2 different browsers (safari and firefox)…

    2 years ago

  • Posted a reply to "Can't login - just redirects to login screen", on the site WordPress Support Forums:
    Have done ALL the above. Plugins deactivated by FTP - renamed folder pluginsxx. Re-uploaded all…

    2 years ago

  • Posted a reply to "Can't login - just redirects to login screen", on the site WordPress Support Forums:
    Hi esmi, Have checked with hosts. They say no, nothing, nada wrong at their end.…

    2 years ago

  • Created a topic, Can't login - just redirects to login screen, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't access admin area of site", on the site WordPress Support Forums:
    A really careful manual upgrade, following the 'extended instructions' (not the brief ones) sorted this…

    2 years ago

  • Posted a reply to "Can't access admin area of site", on the site WordPress Support Forums:
    Oh ok. I will try a manual reinstall via FTP first and then look at…

    2 years ago

  • Posted a reply to "Can't access admin area of site", on the site WordPress Support Forums:
    Yes I did read them but I meant about switching it back to it's original…

    2 years ago

  • Posted a reply to "Can't access admin area of site", on the site WordPress Support Forums:
    - not running any caching plugins on this site.. how can I flush server cache?…

    2 years ago

  • Posted a reply to "Can't access admin area of site", on the site WordPress Support Forums:
    Yeah I read about that. I'll send the hosting folks that link. I've had them…

    2 years ago

  • Posted a reply to "Can't access admin area of site", on the site WordPress Support Forums:
    Already did it. The file was actually there originally too but I uploaded it again…

    2 years ago

  • Posted a reply to "Can't access admin area of site", on the site WordPress Support Forums:
    Every single link in the admin area defaults to http://"mysite".co.uk/wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F and sends the error page...…

    2 years ago

  • Posted a reply to "Can't access admin area of site", on the site WordPress Support Forums:
    Thanks Tara... have done most of that... except trying a manual install *again*. The first…

    2 years ago

  • Created a topic, Can't access admin area of site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Terrible theme effects in Internet Explorer", on the site WordPress Support Forums:
    Thanks... can I delete this thread now?

    3 years ago

  • Posted a reply to "Terrible theme effects in Internet Explorer", on the site WordPress Support Forums:
    I've tried there too but no replies yet - i'm desperate! :)

    3 years ago