WordPress.org

Profiles

cweese

Profile picture of cweese
  • Member Since: June 24th, 2011
  • @cweese on WordPress.org
  • Find me on:

  • Created a topic, Inline PDF Links, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to [Theme: Twenty Twelve] Change colors on mobile site, on the site WordPress Support Forums:
    Update: Wow. Hope this really helps someone else out. After much dinking around, I noticed…

    2 years ago

  • Posted a reply to [Theme: Twenty Twelve] Change colors on mobile site, on the site WordPress Support Forums:
    Additional info: Apparently this is a browser-specific problem. The site looks fine when viewed using…

    2 years ago

  • Created a topic, [Theme: Twenty Twelve] Change colors on mobile site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works great but for Pro Version you need to keep paying for upgrades, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to [Theme: Twenty Twelve] Image not showing at correct size, on the site WordPress Support Forums:
    Added a new photo on a different page - same problem. The problem appears to…

    2 years ago

  • Created a topic, Does exactly what I need it to, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to [Theme: Twenty Twelve] Image not showing at correct size, on the site WordPress Support Forums:
    OK, when I look at the code with Firebug, it looks like the image is…

    2 years ago

  • Created a topic, [Theme: Twenty Twelve] Image not showing at correct size, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Integrates well., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to [Plugin: CataBlog] Multiple 'single' templates?, on the site WordPress Support Forums:
    Currently I'm using this shortcode to call the gallery: [catablog category="rectangle" template="gallery-mm"] In the shortcode…

    3 years ago

  • Created a topic, [Plugin: CataBlog] Multiple 'single' templates?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: UnderConstruction] Will not deactivate!, on the site WordPress Support Forums:
    Update: I deleted the WP Super Cache plugin, and the problem disappeared.

    3 years ago

  • Created a topic, [Plugin: UnderConstruction] Will not deactivate!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Responsive Carousel Gallery?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Jetpack] Jetpack takes 7 seconds to load, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Empty Child Theme doesn't Mirror Parent Theme (TwentyTen), on the site WordPress Support Forums:
    For future reference, on this page: http://codex.wordpress.org/Child_Themes It says: Note on RTL support To support…

    5 years ago

  • Posted a reply to Empty Child Theme doesn't Mirror Parent Theme (TwentyTen), on the site WordPress Support Forums:
    I figured it out, you're right, it's the rtl.css. Removing that made it work fine.…

    5 years ago

  • Posted a reply to Empty Child Theme doesn't Mirror Parent Theme (TwentyTen), on the site WordPress Support Forums:
    No one else come across this?

    5 years ago

  • Created a topic, Empty Child Theme doesn't Mirror Parent Theme (TwentyTen), on the site WordPress Support Forums

    5 years ago