WordPress.org

Profiles

curlingdan

Profile picture of curlingdan
  • Member Since: October 4th, 2010
  • @curlingdan on WordPress.org
  • Find me on:

  • Created a topic, Yeost, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "NewStatPress plugin breaks Yoast Plugin", on the site WordPress Support Forums:
    closing the issue.

    4 months ago

  • Posted a reply to "No snippet preview and no meta description after upgrade", on the site WordPress Support Forums:
    Ok, so I upgraded my plugin NewStatPress to the latest 1.1.9 and now Yoast is…

    4 months ago

  • Posted a reply to "NewStatPress plugin breaks Yoast Plugin", on the site WordPress Support Forums:
    I upgraded the NewStatPress to version 1.1.9 and that resolve the Yoast issue I was…

    4 months ago

  • Posted a reply to "No snippet preview and no meta description after upgrade", on the site WordPress Support Forums:
    @walle79 Thanks for the info.

    4 months ago

  • Created a topic, NewStatPress plugin breaks Yoast Plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Bad upgrade 3.1.1.", on the site WordPress Support Forums:
    After more investigating it seems that there is another plugin that might be the cause…

    4 months ago

  • Posted a reply to "No snippet preview and no meta description after upgrade", on the site WordPress Support Forums:
    I started to mess around other plugins by deactivating them and it seems that the…

    4 months ago

  • Created a topic, Bad upgrade 3.1.1., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "No snippet preview and no meta description after upgrade", on the site WordPress Support Forums:
    Just like everyone I just upgrade to Yoast 3.1.1 and I get no Snippet text,…

    4 months ago

  • Posted a reply to "Upgraded to the latest CF 7 and got an error email address does not belong...", on the site WordPress Support Forums:
    Thanks Linux for the explanation. I tried what you said and then I notice nothing…

    5 months ago

  • Posted a reply to "Upgraded to the latest CF 7 and got an error email address does not belong...", on the site WordPress Support Forums:
    I'm pretty sure I'm not but I will ask to make sure.

    5 months ago

  • Created a topic, Upgraded to the latest CF 7 and got an error email address does not belong..., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Upgraded to the latest CF 7 and get an error email address does not belong...", on the site WordPress Support Forums:
    Thanks James. Dan

    5 months ago

  • Created a topic, Upgraded to the latest CF 7 and get an error email address does not belong..., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Live traffic & links not working", on the site WordPress Support Forums:
    Hi Matt, Thanks for replying. We are actually starting to code a new website so…

    8 months ago

  • Posted a reply to "Live traffic & links not working", on the site WordPress Support Forums:
    I have something similar to this where Live traffic stop working. Only the tabs Logins…

    8 months ago

  • Posted a reply to "Add Hatom data markup from microformats.org", on the site WordPress Support Forums:
    Thanks, I'll check with the support team of this Theme.

    1 year ago

  • Posted a reply to "Add Hatom data markup from microformats.org", on the site WordPress Support Forums:
    I'm getting the same problem right now. Does this fix applies to all themes? I'm…

    1 year ago

  • Created a topic, XML message after activating it, on the site WordPress Support Forums

    1 year ago

  • Created a topic, XML message after activating "Call me Button" Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Formating issues with pictures in the post.", on the site WordPress Support Forums:
    The website was done by a company and it is Sidewinder. I kinda have a…

    2 years ago

  • Posted a reply to "Formating issues with pictures in the post.", on the site WordPress Support Forums:
    Hi, Here is a link to a page. http://chantalbenoitphotographer.com/wedding-photo-ideas/ If you try with IE well…

    2 years ago

  • Created a topic, Formating issues with pictures in the post., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Automatic update questions", on the site WordPress Support Forums:
    Thanks for the info. I always do upgrade to the latest version, very fast and…

    2 years ago

  • Created a topic, Automatic update questions, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Sticky option not working on a blog post., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No icons show up in my Blog section", on the site WordPress Support Forums:
    Hi Andy, Thanks for the reply. Yes I'm still having issues with the Icons to…

    3 years ago

  • Posted a reply to "No icons show up in my Blog section", on the site WordPress Support Forums:
    Thanks I'll try that.

    3 years ago

  • Created a topic, No icons show up in my Blog section, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "When can we get Pinterest for Classic?", on the site WordPress Support Forums:
    I agree, as I also need the pinterest as an option. Not too much a…

    3 years ago

  • Posted a reply to "Visual editor keeps wrapping text, why?", on the site WordPress Support Forums:
    Sidewinder version 2.1.3

    3 years ago

  • Posted a reply to "Visual editor keeps wrapping text, why?", on the site WordPress Support Forums:
    here is a link to a screenshot of the problem. http://chantalbenoitphotographer.com/text/wp.png

    3 years ago

  • Posted a reply to "Visual editor keeps wrapping text, why?", on the site WordPress Support Forums:
    Ah,ok, will do that. thanks, Dan

    3 years ago

  • Created a topic, Visual editor keeps wrapping text, why?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Contact form 7 and Red Box", on the site WordPress Support Forums:
    also at the bottom of the page I keep getting a message "Validation errors occurred.Please…

    4 years ago

  • Created a topic, Contact form 7 and Red Box, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Unwanted tag in my source code", on the site WordPress Support Forums:
    Thanks,

    4 years ago

  • Posted a reply to "Unwanted tag in my source code", on the site WordPress Support Forums:
    Alright I have found it. Its on this plugin: All in One SEO Pack -…

    4 years ago

  • Posted a reply to "Unwanted tag in my source code", on the site WordPress Support Forums:
    No I have not tried deactivating all plugins. I did try a couple but that…

    4 years ago

  • Created a topic, Unwanted tag in my source code, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Plugin "Easy contact" won't send an email, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "URGENT WP adminstration no longer works", on the site WordPress Support Forums:
    Well I add to contact my service provide and they restored it. So we are…

    5 years ago

  • Posted a reply to "URGENT WP adminstration no longer works", on the site WordPress Support Forums:
    I tried that and still nothing. I'm trying to restore back to my back-up and…

    5 years ago

  • Posted a reply to "URGENT WP adminstration no longer works", on the site WordPress Support Forums:
    spoke to soon now nothing works....man i should of left it alone.

    5 years ago

  • Created a topic, URGENT WP adminstration no longer works, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Embedded Video plug-in not working with FireFox, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Embedding Video by uploading to local server", on the site WordPress Support Forums:
    Hi Mike, I'm no expert but could this plugin do the trick for you? http://wordpress.org/extend/plugins/embedly/…

    6 years ago

  • Created a topic, Embeded Video Plugin not working with FF, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "How can I add a AVI to my blog?", on the site WordPress Support Forums:
    Thanks Clayton I think that will do the trick and will try that later today.…

    6 years ago