WordPress.org

Profiles

  • Member Since: May 2nd, 2016
  • Find me on:
  • Posted a reply to Light, surprisingly agile gallery plugin, on the site WordPress.org Forums:
    Dear Mihaela: Glad to do it; it deserves the praise. That worked like a charm.…

    3 months ago

  • Created a topic, Light, surprisingly agile gallery plugin which, on the site WordPress.org Forums:
    First things first: I generally hate WordPress plugin …

    3 months ago

  • Posted a reply to Fix for the missing WP Custom Data Fields – Filter, on the site WordPress.org Forums:
    That was an absolute life saver. I'm using ACF with USP Pro sharing both standard…

    3 months ago

  • Posted a reply to Changing default page template?, on the site WordPress.org Forums:
    Dear Alan: Thank you so much. Now I know why the styling disappeared all of…

    1 year ago

  • Created a topic, Changing default page template?, on the site WordPress.org Forums:
    I seem to be having an issue where MaxGalleria is usin…

    1 year ago

  • Posted a reply to Fixed popup problem: “Overflow: hidden” from overlay locks scrolling, on the site WordPress.org Forums:
    Thanks for the reply. It sounds if my explanation was lost a bit in translation.…

    1 year ago

  • Created a topic, Depreciated constructor warning w/WP_DEBUG on, on the site WordPress.org Forums:
    This only happens with WP_DEBUG enabled, but I thought…

    1 year ago

  • Created a topic, Persistent white background in GUI, on the site WordPress.org Forums:
    Is there a possibility the next release can do away wi…

    1 year ago

  • Posted a reply to Where in the SQL database is the gallery image data stored?, on the site WordPress.org Forums:
    Found it, thanks! The association of the photos with a single gallery shouldn't be an…

    1 year ago

  • Created a topic, Where in the SQL database is the gallery image data stored?, on the site WordPress.org Forums:
    I'm presently migrating a site from FooGallery to MaxG…

    1 year ago

  • Posted a reply to Download Manager terminates bulk plugin activation, on the site WordPress.org Forums:
    Just tried it today. No problems updating with v2.9.68. Thank you.

    1 year ago

  • Posted a reply to Visibility breakpoint problem, on the site WordPress.org Forums:
    Anyone? I do have the paid version too, so I don't mind escalating this off…

    1 year ago

  • Created a topic, Visibility breakpoint problem, on the site WordPress.org Forums:
    Hello! I'm reposting this from the SiteOrigin Widgets…

    1 year ago

  • Posted a reply to Screen size breakpoint problem – rows disappear at 640px, 1024px, on the site WordPress.org Forums:
    Whoops. You're right! No wonder that feature caught me by surprise when I first saw…

    1 year ago

  • Posted a reply to Download Manager terminates bulk plugin activation, on the site WordPress.org Forums:
    Thank you!

    1 year ago

  • Posted a reply to Terribly coded, hideous transitions, on the site WordPress.org Forums:
    I've heard this time and time again from junk plugin authors: "It works fine here,"…

    1 year ago

  • Created a topic, Popup maker hijacks bulk plugin activation, on the site WordPress.org Forums:
    I’m presently working in a development environment w…

    1 year ago

  • Created a topic, Download Manager terminates bulk plugin activation, on the site WordPress.org Forums:
    I'm presently working in a development environment whe…

    1 year ago

  • Posted a reply to Images from subdomain not displaying in editor, on the site WordPress.org Forums:
    All done! Ramona helped me via email, but for those following (or Googling) this thread,…

    1 year ago

  • Created a topic, Excellent features + quick + the most attentive support ever, on the site WordPress.org Forums:
    First off - this plugin works flawlessly, does just ab…

    1 year ago

  • Created a topic, Terribly coded, overcomplex transitions, on the site WordPress.org Forums:
    Sometimes, it's just not worth it to give a fully emot…

    1 year ago

  • Posted a reply to Images from subdomain not displaying in editor, on the site WordPress.org Forums:
    I just did. FYI, I just reset everything back to what it was two days…

    1 year ago

  • Posted a reply to Images from subdomain not displaying in editor, on the site WordPress.org Forums:
    My previous reply seems to have disappeared for some reason, so here's a simplified explanation:…

    1 year ago

  • Posted a reply to [Smart Slider 3] Images from subdomain not displaying in editor, on the site WordPress.org Forums:
    Thank you for the reply. This did not work at all, but it helped me…

    1 year ago

  • Created a topic, Images from subdomain not displaying in editor, on the site WordPress.org Forums:
    I've been in the process of migrating a site from a lo…

    1 year ago

  • Posted a reply to Possible conflict w/WP Popup Maker, on the site WordPress.org Forums:
    Great to hear, will be ready to go back to it as soon as the…

    1 year ago

  • Posted a reply to Possible conflict w/IgniteUp, on the site WordPress.org Forums:
    Unfortunately, I didn't have time to leave the site in that state and had to…

    1 year ago

  • Created a topic, Possible conflict w/IgniteUp, on the site WordPress.org Forums:
    Hello! I just posted this to the IgniteUp support for…

    1 year ago

  • Created a topic, Possible conflict w/WP Popup Maker, on the site WordPress.org Forums:
    Hello, I just migrated a site (that has been in the p…

    1 year ago

  • Created a topic, Functional, but buggy, on the site WordPress.org Forums:
    I can't share the glowing praise that the other review…

    1 year ago

  • Posted a reply to Possible conflict w/wpinked Widgets for Site Origin due to box-sizing tag, on the site WordPress.org Forums:
    The code above causes some issues with WooCommerce. Changed it to: *, *:before, *:after {…

    2 years ago

  • Created a topic, Possible conflict w/wpinked Widgets for Site Origin due to box-sizing tag, on the site WordPress.org Forums:
    This may be all for naught, but since it might help so…

    2 years ago

  • Posted a reply to Widget not working + not impressed overall, on the site WordPress.org Forums:
    ...you didn't read my third and fourth paragraphs, did you?

    2 years ago

  • Posted a reply to Widget not working + not impressed overall, on the site WordPress.org Forums:
    I tried it on two separate sites (both running the same version of WP) and…

    2 years ago

  • Created a topic, Messy, but functional, on the site WordPress.org Forums:
    While the management console of this plugin looks like…

    2 years ago

  • Created a topic, Widget not working + not impressed overall, on the site WordPress.org Forums:
    Installed the plugin, created a new tab in the "tabs m…

    2 years ago

  • Created a topic, I have to sign up? Forget it., on the site WordPress.org Forums:
    Directwebstores's review was right on the mark - the p…

    2 years ago

  • Posted a reply to Does exactly what I wanted and outstanding support from the developer too!, on the site WordPress.org Forums:
    Anytime!

    3 years ago

  • Posted a reply to “Link To” dropdown selections are blank after latest update, on the site WordPress.org Forums:
    Just installed it. Works great. Thank you again. -Kurt

    3 years ago

  • Created a topic, Does exactly what I wanted and outstanding support from the developer too!, on the site WordPress.org Forums:
    Finally, a plugin that does exactly what it claims to …

    3 years ago

  • Posted a reply to “Link To” dropdown selections are blank after latest update, on the site WordPress.org Forums:
    Excellent! Glad to know I was able to help. I'll be running the plugin in…

    3 years ago

  • Posted a reply to “Link To” dropdown selections are blank after latest update, on the site WordPress.org Forums:
    4.7 with a highly modified version of Admiral running as a child theme. That said,…

    3 years ago

  • Created a topic, “Link To” dropdown selections are blank after latest update, on the site WordPress.org Forums:
    Hello and a happy new year to you! I just went to add…

    3 years ago

  • Posted a reply to Installation of plugin overrides global font and background styles, on the site WordPress.org Forums:
    While I cannot activate the plugin and break the live site while awaiting a reply…

    3 years ago

  • Created a topic, Conflict with Site Origin PageBuilder w/Widgets Bundle, on the site WordPress.org Forums:
    I've come up across a problem that - after deactivatin…

    3 years ago

  • Posted a reply to Compatibility problem with Site Origin PageBuilder, on the site WordPress.org Forums:
    Correction - just finished plugin deactivation; the problem is caused by Facebook Thumb Fixer. Sorry…

    3 years ago

  • Created a topic, Installation of plugin overrides global font and background styles, on the site WordPress.org Forums:
    Title pretty much says all. Loaded up the plugin, and …

    3 years ago

  • Created a topic, Compatibility problem with Site Origin PageBuilder, on the site WordPress.org Forums:
    I'm using Site Origin's PageBuilder to create my pages…

    3 years ago

  • Created a topic, FYI: “.ui-widget-header” class interferes with Breadcrumb NavXT, on the site WordPress.org Forums:
    Just so happened across this while building a new site…

    3 years ago

  • Created a topic, Just what the doctor ordered., on the site WordPress.org Forums:
    Installed without issue and even notified me to set th…

    3 years ago