WordPress.org

Profiles

cte2087

Profile picture of cte2087
  • Member Since: January 5th, 2010
  • @cte2087 on WordPress.org
  • Find me on:

  • Created a topic, Form Field Manager, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Images Do Not Show", on the site WordPress Support Forums:
    It is activated.

    4 months ago

  • Posted a reply to "Images Do Not Show", on the site WordPress Support Forums:
    http://www.heirloomkitchencatering.com/dinner-door-menu/ The Quick view is not turned on, as the client does not want the…

    4 months ago

  • Posted a reply to "Images Do Not Show", on the site WordPress Support Forums:
    Vetraz, I added that CSS and I am still not seeing the images in the…

    4 months ago

  • Posted a reply to "Images Do Not Show", on the site WordPress Support Forums:
    I am using the SalientVersion: 7.0.7 by ThemeNectar. I have another client on the same…

    4 months ago

  • Posted a reply to "Images Do Not Show", on the site WordPress Support Forums:
    I am having the same issue with the Free version. I added your suggested CSS,…

    4 months ago

  • Created a topic, Custom Filed Add Action position, on the site WordPress Support Forums

    4 months ago

  • Created a topic, 4.1 Update breaks WP-Admin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "donate buttons turned light gray", on the site WordPress Support Forums:
    Is there a way to set the default amount button color via CSS?

    4 months ago

  • Posted a reply to "[Plugin: Subscription ]Composite Products for subscription items", on the site WordPress Support Forums:
    I am looking for the same thing. Several menu items can be ordered and then…

    5 months ago

  • Posted a reply to "Mailchimp API - null", on the site WordPress Support Forums:
    rbrown1984, I never did resolve this issue for this particular situation. I believe the client…

    6 months ago

  • Created a topic, Link to PDF from Thank You, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "File Upload field won't show in MS Internet Explorer", on the site WordPress Support Forums:
    I am having the same issue with the plugin. I do not see any issues…

    9 months ago

  • Posted a reply to "Mailchimp API - null", on the site WordPress Support Forums:
    Evan, I just tried the version that you had me download and I am still…

    10 months ago

  • Posted a reply to "Mailchimp API - null", on the site WordPress Support Forums:
    Evan, Will I screw up any settings by upgrading...I thought I had already used the…

    10 months ago

  • Created a topic, Mailchimp API - null, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Restoring database keeps spinning", on the site WordPress Support Forums:
    I have purchased the PRO version because the file size is large. It imports 100%,…

    1 year ago

  • Created a topic, Great plugin - still needs some features, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Contact Form 7 and pipes with multiple emails per pipe, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cannot insert an image", on the site WordPress Support Forums:
    I am using WordPress 3.9.1 with WP Roundabout Pro from this download...not even sure if…

    2 years ago

  • Posted a reply to "WP Simple Theme", on the site WordPress Support Forums:
    I have actually purchase this theme and am trying to use it on a second…

    2 years ago

  • Created a topic, Page Builder Interface/Tab, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Main Navigation "Active" state color add", on the site WordPress Support Forums:
    This appears to work for the Vantage theme: .current_page_item { background: #00154b; color: #FFFFFF; }…

    3 years ago

  • Posted a reply to "Main Navigation "Active" state color add", on the site WordPress Support Forums:
    I am also already using Firebug and have added this in the "Custom CSS" area…

    3 years ago

  • Posted a reply to "Main Navigation "Active" state color add", on the site WordPress Support Forums:
    The theme does not currently have an active state. I need help to create an…

    3 years ago

  • Created a topic, Main Navigation "Active" state color add, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Main Navigation "Active" state color add, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Changing circile icons to images", on the site WordPress Support Forums:
    I am looking to use the Cicle Icons from the Circle Icon Widget on other…

    3 years ago

  • Posted a reply to "Social Maven and Short Code outside of loop", on the site WordPress Support Forums:
    I am looking to use the short code at my discression so I can place…

    4 years ago

  • Created a topic, Social Maven and Short Code outside of loop, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Members Only plugin deactivated –deleted –left a sign in pop up behind…", on the site WordPress Support Forums:
    I am having a problem when trying to insert and image using the media buttons…

    7 years ago