Profiles

  • Member Since: January 21st, 2011
  • Find me on:
  • Created a topic, Intuitive Login Plugin with Great Support, on the site WordPress.org Forums:
    I recently worked with a client where we implemented P…

  • Posted a reply to Remove link code if no URL is set, on the site WordPress.org Forums:
    @wpdever I like the option of being able to enter a custom URL, but appreciate…

  • Created a topic, Remove link code if no URL is set, on the site WordPress.org Forums:
    Is there a reason why manual notifications are automat…

  • Created a topic, Awesome Migration Tool, on the site WordPress.org Forums:
    I've used the BlogVolt migration tool many times via W…

  • Posted a reply to Featured Event Shortcode Not Working, on the site WordPress.org Forums:
    Thanks, I totally missed that Pro Only marker. The client doesn't have the Pro version.…

  • Posted a reply to Logout not working properly, on the site WordPress.org Forums:
    @abdulwahab610 Thanks for the reply. The site is built using Beaver Builder and we are…

  • Created a topic, Featured Event Shortcode Not Working, on the site WordPress.org Forums:
    We are using [ecs-list-events featured_only='true…

  • Created a topic, Logout not working properly, on the site WordPress.org Forums:
    We are creating an HOA website and we have a public me…

  • Posted a reply to Allow Upload .vcf in WordPress 5.0.3, on the site WordPress.org Forums:
    I've received confirmation that WP Engine has to whitelist the vCard file format.

  • Posted a reply to Allow Upload .vcf in WordPress 5.0.3, on the site WordPress.org Forums:
    @jberg1 Thanks for the quick response. I'll reach out to WP Engine tomorrow and see…

  • Posted a reply to Allow Upload .vcf in WordPress 5.0.3, on the site WordPress.org Forums:
    @jberg1 I tried your code in v5.3 and it doesn't seem to work. I'm getting…

  • Created a topic, Beaver Builder Conflict, on the site WordPress.org Forums:
    I'm using Beaver Builder page builder plugin and there…

  • Posted a reply to Filter not changing results of taxonomy page, on the site WordPress.org Forums:
    Thank you. I removed the custom wp_query and it's working now.

  • Created a topic, Filter not changing results of taxonomy page, on the site WordPress.org Forums:
    I've added the PHP do_action code above the if (have_p…

  • Posted a reply to V2.2.8 breaks Twenty Seventeen design, on the site WordPress.org Forums:
    This latest update seems to themes that use the is_front_page() call. I've noticed on two…

  • Posted a reply to Problem when loading, on the site WordPress.org Forums:
    I'm experiencing the same issue with the plugin and our client is wanting it fixed…