WordPress.org

Profiles

crzyhrse

Profile picture of crzyhrse
  • Member Since: September 11th, 2013
  • @crzyhrse on WordPress.org and Slack
  • Find me on:

  • Posted a reply to "How can I hide "SEO" from wp admin bar", on the site WordPress Support Forums:
    I know why you might want to do this, maybe similar to my "why..." The…

    9 hours ago

  • Posted a reply to "Not showing on map...", on the site WordPress Support Forums:
    I have deactivated all plugins and the issue persists, even though all the plugins are…

    1 week ago

  • Posted a reply to "Not showing on map...", on the site WordPress Support Forums:
    First to say I forgot to say this is happening in multiple browsers... And after…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    And you to gecko_guy, thank you...!

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    My Plugin update area is not picking up the update... is there a version number…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Thank you so much, and as is noted, your support is awesome... Have a wonderful…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    That seems to fix it for me... reloaded the page with the spinning wheel after…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Yes...! And me to... :-)

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Awesome...

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Actually I could do similar, for a dev site I'm not presently using, in its…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Just emailed you the source of the page with the spinning wheel, taken from Firefox……

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    You are welcome, and I just deleted the plugin and reinstalled fresh from the repo…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    I believe gecko_guy means deleting the plugin and reinstalling fresh from the repo did not…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Just update 3 more sites, same issue... I am on a server that uses Litespeed…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    I just checked in the Safari browser for the Mac / OS X and it…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    The page that shows current settings is where the spinning icon is... The buttons on…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    If there is anything I can look to with some direction from you that could…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    I'm on a Mac, OS X 10.11.5...

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    I'll let the first poster answer your first question...

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Chrome for me...

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    I am just finding the exact same constantly spinning spinner on two sites I just…

    2 weeks ago

  • Posted a reply to "Not showing on map...", on the site WordPress Support Forums:
    Hi again, I've checked everything I could think of here this morning - - all…

    2 weeks ago

  • Created a topic, Not showing on map..., on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Issue with yoast seo and header footer plugin...", on the site WordPress Support Forums:
    I don't believe it is resolved until it is, don't you think...? That I opened…

    3 weeks ago

  • Created a topic, Very helpful..., on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Some issues..., on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Issue with yoast seo and header footer plugin..., on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, new version details..., on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Very prompt and supportive..., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Breaks ability to activate or deactivate plugins", on the site WordPress Support Forums:
    @jwineman, thank you for this reply... Kind regards...

    4 months ago

  • Posted a reply to "Breaks ability to activate or deactivate plugins", on the site WordPress Support Forums:
    @jwineman, I don't understand the code, but this seems to be a reasonable offering/consideration from…

    4 months ago

  • Posted a reply to "Breaks ability to activate or deactivate plugins", on the site WordPress Support Forums:
    You will need to access your server via FTP or logging into the cPanel, then…

    4 months ago

  • Posted a reply to "Breaks ability to activate or deactivate plugins", on the site WordPress Support Forums:
    I have just now confirmed this... Dog gone, will have to revert back to 1.3.20…

    4 months ago

  • Created a topic, Does well what it does..., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Breaks ability to activate or deactivate plugins", on the site WordPress Support Forums:
    @coltybah, you or someone will need to access via your hosting account the plugin folder…

    4 months ago

  • Posted a reply to "Breaks ability to activate or deactivate plugins", on the site WordPress Support Forums:
    @jwineman, could you address the post above before more of us update to 1.3.22...?

    4 months ago

  • Posted a reply to "Breaks ability to activate or deactivate plugins", on the site WordPress Support Forums:
    Its there now...

    4 months ago

  • Posted a reply to "Breaks ability to activate or deactivate plugins", on the site WordPress Support Forums:
    @coltybah, You need to go in through FTP or into the cPanel directly to delete…

    4 months ago

  • Posted a reply to "Breaks ability to activate or deactivate plugins", on the site WordPress Support Forums:
    @coltybah, go under the developer tab here in the Cloudflare support forum, and download the…

    4 months ago

  • Posted a reply to "Breaks ability to activate or deactivate plugins", on the site WordPress Support Forums:
    Can confirm that it breaks ability to activate or deactivate plugins, checked and confirmed specifically…

    4 months ago

  • Posted a reply to "Additional feature...?", on the site WordPress Support Forums:
    Many thanks Pascal... It seems to be fine, will let you know if anything comes…

    4 months ago

  • Posted a reply to "bbpress profile links verses having a 404 page...", on the site WordPress Support Forums:
    Just to add, Fakhri, I haven't had a resolution on this, the email with steps…

    5 months ago

  • Posted a reply to "Additional feature...?", on the site WordPress Support Forums:
    Yes, very much so... And Thanks for getting into this so readily... :-)

    5 months ago

  • Posted a reply to "Additional feature...?", on the site WordPress Support Forums:
    Oops, you're right, didn't see it... And yes, they show up in the backend (/wp-admin/edit.php?post_type=MyCPT)…

    5 months ago

  • Posted a reply to "Additional feature...?", on the site WordPress Support Forums:
    Yes, just like a normal one, all the same way as any other page or…

    5 months ago

  • Posted a reply to "Additional feature...?", on the site WordPress Support Forums:
    Sorry for the repeat, posted the first but it didn't seem to post, didn't show…

    5 months ago

  • Posted a reply to "Additional feature...?", on the site WordPress Support Forums:
    Hi Pascal, I use the plugin Custom Post Type UI to create the CPTs… A…

    5 months ago

  • Posted a reply to "Additional feature...?", on the site WordPress Support Forums:
    Hi Pascal, I use this plugin to create them- https://wordpress.org/plugins/custom-post-type-ui/ A link to one in…

    5 months ago

  • Posted a reply to "Additional feature...?", on the site WordPress Support Forums:
    I do have a test environment, and am very willing to do testing... :-)

    5 months ago

  • Created a topic, Additional feature...?, on the site WordPress Support Forums

    5 months ago