WordPress.org

Profiles

  • Member Since: January 13th, 2014
  • Find me on:
  • Created a topic, Functionality with a theme, on the site WordPress.org Forums:
    I am using an AMP implementation that comes directly w…

    2 years ago

  • Posted a reply to GDPR Compliancy not visible with Tech blogging theme, on the site WordPress.org Forums:
    The snippet with #ampforwpConsent { display: inline; } Solved the problem, I think. Uresers reported…

    2 years ago

  • Posted a reply to GDPR Compliancy not visible with Tech blogging theme, on the site WordPress.org Forums:
    Hi @ampforwp, That's the problem... there's nothing to screenshot. It's not visible. Readers do not…

    2 years ago

  • Posted a reply to GDPR Compliancy not visible with Tech blogging theme, on the site WordPress.org Forums:
    @nicolaottomano if you disable it it's like the user already rejected it. @ampforwp I switched…

    2 years ago

  • Posted a reply to Youtube embeds stopped working after the update to 0.9.96, on the site WordPress.org Forums:
    Hi @ampforwp Thanks! I did send you the details. Would appreciate if you could take…

    2 years ago

  • Created a topic, Youtube embeds stopped working after the update to 0.9.96, on the site WordPress.org Forums:
    After updating to 0.9.96 Youtube embeds via the "Custo…

    2 years ago

  • Posted a reply to GDPR Compliancy not visible with Tech blogging theme, on the site WordPress.org Forums:
    Yes, I am (always) on the latest version. I sent you an email as well.…

    2 years ago

  • Posted a reply to GDPR Compliancy not visible with Tech blogging theme, on the site WordPress.org Forums:
    You can check it here: https://esportsmedia.ro/csgo/stiri-csgo/grupele-pentru-finala-ecs-season-5-au-fost-anuntate/amp Same page, but on the default theme displays the…

    2 years ago

  • Created a topic, GDPR Compliancy not visible with Tech blogging theme, on the site WordPress.org Forums:
    Hi, I installed the official "Tech blogging AMP theme…

    2 years ago

  • Posted a reply to Google Analytics stopped tracking AMP posts, on the site WordPress.org Forums:
    Hello, So let's make this clear: In order to AMP tracking to work we need…

    2 years ago

  • Posted a reply to Google Analytics stopped tracking AMP posts, on the site WordPress.org Forums:
    As you can see in the 2nd picture, I tried that as well. I am…

    2 years ago

  • Created a topic, Google Analytics stopped tracking AMP posts, on the site WordPress.org Forums:
    Did something change regarding the plugin analytics in…

    2 years ago

  • Posted a reply to How to use layouts for displaying regular articles, on the site WordPress.org Forums:
    I tried using the AMP page builder, but it lets me set only posts in…

    2 years ago

  • Created a topic, How to use layouts for displaying regular articles, on the site WordPress.org Forums:
    How can I display all POSTS from multiple categories o…

    2 years ago

  • Posted a reply to Cookie consent on AMP pages, on the site WordPress.org Forums:
    Worked <3

    2 years ago

  • Created a topic, Cookie consent on AMP pages, on the site WordPress.org Forums:
    Is there a way to allow the "Cookie notice" warning to…

    2 years ago

  • Created a topic, Broken plugin on posts after update, on the site WordPress.org Forums:
    After the last update (to 6.3.1) on a post, I cannot c…

    2 years ago

  • Posted a reply to Wrong language appearing in Facebook Embeds, on the site WordPress.org Forums:
    Found the reason why this is happening, here.

    2 years ago

  • Created a new ticket, #42216, in Core Trac:
    Facebook embeds use wrong locales

    2 years ago

  • Posted a reply to Urgent: Amp version stopped working after update, on the site WordPress.org Forums:
    Can you manually access /amp pages?

    2 years ago

  • Posted a reply to Redirect doesnt work after upgrade Wp 4.8, on the site WordPress.org Forums:
    Same problem here. Redirecting stopped working after version 0.9.59. Since then, I couldn't do anything…

    2 years ago

  • Posted a reply to Wrong language appearing in Facebook Embeds, on the site WordPress.org Forums:
    @deargeek Any other suggestions if that snippet doesn't help? I lost hope trying to fix…

    2 years ago

  • Created a topic, Change category structure on existing wordpress, on the site WordPress.org Forums:
    When I started my wordpress website I created categori…

    2 years ago

  • Created a topic, Automatically redirect (301) after permalinks changes, on the site WordPress.org Forums:
    When I started my wordpress website I created categori…

    2 years ago

  • Posted a reply to Hide custom AMP Editor, on the site WordPress.org Forums:
    Hi @ampforwp I am rather looking for a code snippet that does add via the…

    3 years ago

  • Posted a reply to Hide AMP from admin menu, on the site WordPress.org Forums:
    Doing a follow up as the fix was reverted...

    3 years ago

  • Created a topic, Hide custom AMP Editor, on the site WordPress.org Forums:
    I would like to hide the "Custom AMP Editor" for speci…

    3 years ago

  • Posted a reply to Hide AMP from admin menu, on the site WordPress.org Forums:
    That's perfect. Won't even bother with custom hiding it then. I'll just wait for the…

    3 years ago

  • Created a topic, Hide AMP from admin menu, on the site WordPress.org Forums:
    The last version added a new entry to the admin menu, …

    3 years ago

  • Posted a reply to Traffic from Facebook is not using AMP, on the site WordPress.org Forums:
    @carrierlp Thanks for your input, however I am not using W3C...

    3 years ago

  • Posted a reply to Traffic from Facebook is not using AMP, on the site WordPress.org Forums:
    @carrierlp Thanks for your input, however I am not using W3C...

    3 years ago

  • Posted a reply to Traffic from Facebook is not using AMP, on the site WordPress.org Forums:
    Yes it is, that's the only reason the 2nd link is redirecting you to AMP.…

    3 years ago

  • Posted a reply to Traffic from Facebook is not using AMP, on the site WordPress.org Forums:
    Hi Ahmed, Thanks for taking the time to look into this issue. This is the…

    3 years ago

  • Created a topic, Traffic from Facebook is not using AMP, on the site WordPress.org Forums:
    In settings I set all posts traffic from mobile to be …

    3 years ago

  • Posted a reply to Facebook author, on the site WordPress.org Forums:
    Thanks for your reply. The problem with this solution is that it forces the authors…

    3 years ago

  • Created a topic, Facebook author, on the site WordPress.org Forums:
    Before installing YOAST, when sharing on Facebook it w…

    3 years ago

  • Created a topic, Seo for private websites, on the site WordPress.org Forums:
    I have a website where access is allowed only to Faceb…

    3 years ago

  • Created a topic, Add logo to footer, on the site WordPress.org Forums:
    Hello, I am using "Design 1", and in the footer the p…

    3 years ago

  • Created a topic, Move login form, on the site WordPress.org Forums:
    I would like to use the plugin as a landing page makin…

    3 years ago

  • Created a topic, Login landing page, on the site WordPress.org Forums:
    I would like to create a page similar to the default l…

    3 years ago

  • Posted a reply to 500 on saving appearance changes, on the site WordPress.org Forums:
    Hey, Thanks, I already did that. But that didn't sort the problem. I was able…

    3 years ago

  • Posted a reply to 500 on saving appearance changes, on the site WordPress.org Forums:
    Yeah, that's what I was talking about the first post as well. Checking the admin…

    3 years ago

  • Posted a reply to 500 on saving appearance changes, on the site WordPress.org Forums:
    Are you referring to this plugin or what customizer?

    3 years ago

  • Created a topic, 500 on saving appearance changes, on the site WordPress.org Forums:
    Due to some reasons, when I go to appearance and try t…

    3 years ago

  • Posted a reply to Error on saving options, on the site WordPress.org Forums:
    Solved. There was a conflict with another plugin.

    3 years ago

  • Created a topic, [AMP for WP - Accelerated Mobile Pages] Error on saving options, on the site WordPress.org Forums:
    Hi, The problem I am facing is that every time I go to…

    3 years ago

  • Created a topic, [Broken Link Checker] Keep the changes after disabling the plugin, on the site WordPress.org Forums:
    I migrated my website to a new domain and about 1000 l…

    3 years ago

  • Created a topic, Login and Dashboard, on the site WordPress.org Forums:
    Hello, I’d like to ask two questions: 1. The log…

    3 years ago