WordPress.org

Profiles

REGGSenterprises

  • Member Since: October 23rd, 2012
  • @cruisenewsandreviews on WordPress.org
  • Find me on:

  • Posted a reply to Sitemap is in HTML format, on the site WordPress.org Forums:
    What I can't understand is that AIOSEO is generating the sitemap and google is giving…

    7 months ago

  • Posted a reply to Sitemap is in HTML format, on the site WordPress.org Forums:
    I value your answer. Have you ever encountered an http: vs https: issue?

    7 months ago

  • Posted a reply to Sitemap is in HTML format, on the site WordPress.org Forums:
    Yes, that is an HTML file regardless of what it says. It wouldn't have the…

    7 months ago

  • Posted a reply to Sitemap is in HTML format, on the site WordPress.org Forums:
    Here is what is strange. I have this site set on google webmaster with both…

    7 months ago

  • Posted a reply to Sitemap is in HTML format, on the site WordPress.org Forums:
    I have resubmitted it and google says it is an html file. If you are…

    7 months ago

  • Posted a reply to Sitemap is in HTML format, on the site WordPress.org Forums:
    In addition to it still being an html file, there is also this line of…

    7 months ago

  • Posted a reply to Sitemap is in HTML format, on the site WordPress.org Forums:
    I have been using all in one for well over a year now on all…

    7 months ago

  • Posted a reply to Sitemap is in HTML format, on the site WordPress.org Forums:
    Correction: http://allstarsportsfan.com/sitemap.xml

    7 months ago

  • Posted a reply to Sitemap is in HTML format, on the site WordPress.org Forums:
    http://allstarsportsfan.com/sitemap_index.xml

    7 months ago

  • Posted a reply to Sitemap is in HTML format, on the site WordPress.org Forums:
    One of the URLs is http://allstarsportsfan.com/sitemap_index.xml

    7 months ago

  • Created a topic, Sitemap is in HTML format, on the site WordPress.org Forums:
    All of the sitemaps where I use All In One SEO to crea…

    7 months ago

  • Created a topic, Getting error “Unable to load dynamic library” when updating to PHP 7.x, on the site WordPress.org Forums:
    We are trying to update to PHP 7.1 but we get the erro…

    8 months ago

  • Posted a reply to about PHP Warning: Cannot modify header information (Last Update), on the site WordPress.org Forums:
    We just emailed you.

    9 months ago

  • Posted a reply to about PHP Warning: Cannot modify header information (Last Update), on the site WordPress.org Forums:
    We just started getting this error today. We have version 0.8.7.2

    9 months ago

  • Created a topic, Call to undefined function error, on the site WordPress.org Forums:
    I am getting this error a couple times per day on all …

    10 months ago

  • Created a topic, Getting 404 error when accessing media, on the site WordPress.org Forums:
    Updated to WC 3.1.0 and now when I click on "media" in…

    11 months ago

  • Posted a reply to Latest version not found in WP repo, on the site WordPress.org Forums:
    We are also unable to update to 3.1 . We get update failed / not…

    1 year ago

  • Created a topic, 502 and 504 errors moving products to trash, on the site WordPress.org Forums:
    Ever since I have updated to WordPress 3.0.3 I believe…

    1 year ago

  • Posted a reply to I get this error, on the site WordPress.org Forums:
    Been 5 months since I posted the error. I don't even know what plugin you…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    Good news. I ran the scan this morning and it ran albeit slow. Took a…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    The process in that video is a little beyond my knowledge. I wouldn't know what…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    Finally finished optimizing but now I am trying to scan to see what still needs…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    Unfortunately, my content is based on an auto post and believe it or not, if…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    Oh, ok. That makes sense. It is saying "no savings" on all of the images.…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    Just edited my last reply. scan said 50k to optimize but once I started the…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    Ran the scan to identify the images that need to be optimized after dropping the…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    Nevermind, I found it. It wasn't in the options table.

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    I have searched all through the options table and can't find anything that starts with…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    What would happen if I deactivated the plugin, deleted it then reinstalled?

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    Any update on this issue??

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    ewww_image_optimizer_scanning_attachments does not seem to exist. The 3 other tables are blank/empty in the database.

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    I'm not seeing any errors.

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    it created a new debug log file but it is blank.

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    I did try after the update and the number is now 9510. Don't know if…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    The update didn't change anything as far as my issue. I'm not quite understanding your…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    I see there was an update to the plugin. Does that have anything to do…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    No, I haven't been using the Force Re-optimize although I did try it once to…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    Hopefully this is what you need: ewww_image_optimizer_gallery_support() ewww_image_optimizer_admin_init() ewww_image_optimizer_cloud_init() ewww_image_optimizer_upgrade() ewww_image_optimizer_exec_init() ewww_image_optimizer_cron_setup() ewww_image_optimizer_tool_init() ewww_image_optimizer_install_tools() Checking/Installing…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    I just noticed that after doing the search for unoptimized images then running the bulk…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    Here is a link for one of the images. Not sure if it is utf8…

    1 year ago

  • Posted a reply to Images not optimizing, on the site WordPress.org Forums:
    All of my images are stored on my server.

    1 year ago

  • Created a topic, Images not optimizing, on the site WordPress.org Forums:
    I ran the scan and it shows 9515 images need to be opt…

    1 year ago

  • Created a topic, Images not optimizing, on the site WordPress.org Forums:
    Scanned for unoptimized images. Shows there are 9515 …

    1 year ago

  • REGGSenterprises's profile was updated

    1 year ago

  • Posted a reply to Division by Zero Error, on the site WordPress.org Forums:
    I just started getting the same error also. I use Kingdom theme.

    1 year ago

  • Created a topic, Hidden images, on the site WordPress.org Forums:
    Did resize images but the new images are not placed in…

    2 years ago

  • Created a topic, Where are images, on the site WordPress.org Forums:
    I cannot find the regenerated images in the media libr…

    2 years ago

  • Created a topic, Regenerated images not on list, on the site WordPress.org Forums:
    I am being alerted by GTmetrix that my "regenerated im…

    2 years ago

  • Created a topic, Regenerating failed, on the site WordPress.org Forums:
    I had to run the Force Regenerate Thumbnails and about…

    2 years ago