WordPress.org

Profiles

CrouchingBruin

  • Member Since: April 13th, 2009
  • Santa Monica, CA
  • vhbt.org
  • @crouchingbruin on WordPress.org
  • Find me on:

  • Posted a reply to Sugar & Spice theme, on the site WordPress.org Forums:
    Hi, Fleurette. I think hackers will always try to hack into sites, particularly WordPress sites…

    11 hours ago

  • Created a topic, Uncatatorized Posts Showing Up, on the site WordPress.org Forums:
    I am having the same problem as this post. I only sele…

    5 days ago

  • Posted a reply to Sugar & Spice theme, on the site WordPress.org Forums:
    I am using Easy Fancybox for my lightbox plugin.

    1 week ago

  • Posted a reply to Sugar & Spice theme, on the site WordPress.org Forums:
    Hi, Fleurette. I had the same concerns as you when WordFence pointed out that Custom…

    1 week ago

  • Posted a reply to 固定ページにbbs.phpを書き込んで・・・??, on the site WordPress.org Forums:
    Are you sure this address is correct: http://oyajinoibiki.pupu.jp/bbs/index.cgi You need to use a valid URL…

    2 weeks ago

  • Posted a reply to How to set site logo in line with header, on the site WordPress.org Forums:
    Hi, Estelle: It's not very simple or straight forward to explain the width of certain…

    2 weeks ago

  • Posted a reply to How to set site logo in line with header, on the site WordPress.org Forums:
    It actually works OK in Firefox as well, but it depends on the width of…

    2 weeks ago

  • Posted a reply to How to set site logo in line with header, on the site WordPress.org Forums:
    I see the site title inline with the logo. Isn't that what you are trying…

    2 weeks ago

  • Posted a reply to Posts not showing up on a desktop version. However, they do on mobile., on the site WordPress.org Forums:
    I don't see it in your custom CSS. Did you go to Appearance → Customize…

    2 weeks ago

  • Posted a reply to Posts not showing up on a desktop version. However, they do on mobile., on the site WordPress.org Forums:
    Interesting. On my desktop, all of the posts come up on Firefox, but I only…

    2 weeks ago

  • Posted a reply to How to set site logo in line with header, on the site WordPress.org Forums:
    Add this rule to your custom CSS: .site-title { display: inline-block; } By the way,…

    2 weeks ago

  • Posted a reply to Code works but not in WP page, on the site WordPress.org Forums:
    HTML 5 allows the <style> element to be place in the body. You can read…

    2 weeks ago

  • Posted a reply to Code works but not in WP page, on the site WordPress.org Forums:
    Actually the addition of the paragraph tags happens in the Text editor. If you try…

    2 weeks ago

  • Posted a reply to How can I align my navigation bars to the right?, on the site WordPress.org Forums:
    Add this rule to your custom CSS: @media (min-width: 1200px) { #masthead .header-nav-wrapper .container {…

    2 weeks ago

  • Posted a reply to Can’t find CSS file or code to update header padding, on the site WordPress.org Forums:
    OK, so you should be aware that you should not make changes to any theme…

    2 weeks ago

  • Posted a reply to Code works but not in WP page, on the site WordPress.org Forums:
    There's a quirk of WordPress that catches a lot of people, and that is WordPress…

    2 weeks ago

  • Created a topic, Perfect Plugin, on the site WordPress.org Forums:
    Does exactly what it says it does: restrict access to …

    2 months ago

  • Created a topic, Plus Package Terms, on the site WordPress.org Forums:
    I am confused about the terms of the Plus Package. It …

    2 months ago

  • Posted a reply to Deleting Layer Slide Is Deceiving, on the site WordPress.org Forums:
    OK, upgrading the add on pack to 2.7.1 worked. Thanks for the help!

    2 months ago

  • Posted a reply to Deleting Layer Slide Is Deceiving, on the site WordPress.org Forums:
    I'm running 2.7. There wasn't an update link when I looked at the plugin list,…

    2 months ago

  • Created a topic, Deleting Layer Slide Is Deceiving, on the site WordPress.org Forums:
    I just upgraded to the 3.6.1 version of Meta Slider (a…

    2 months ago

  • Posted a reply to Submenues doesn’t work on smartphones and tablets, on the site WordPress.org Forums:
    @gangelop, I don't even see a mobile menu when I view your site on a…

    4 months ago

  • Posted a reply to Multisite Import, on the site WordPress.org Forums:
    That worked perfectly, and now I have a complete duplicate of my production environment. Thanks…

    4 months ago

  • Posted a reply to Multisite Import, on the site WordPress.org Forums:
    I select Import from File. After selecting the file (it's 589 MB big), the progress…

    4 months ago

  • Posted a reply to Multisite Import, on the site WordPress.org Forums:
    Thanks, Bobby. So what I'm trying to do is create a development version of a…

    4 months ago

  • Created a topic, Multisite Import, on the site WordPress.org Forums:
    I have the Multisite Extension for All-In-One, and I h…

    4 months ago

  • Posted a reply to Full Screen homepage without post, on the site WordPress.org Forums:
    Forgot to add in the property for Safari. Make the following change to the previous…

    5 months ago

  • Posted a reply to Full Screen homepage without post, on the site WordPress.org Forums:
    To remove the animation, add this rule: .site-header-image .section-image { animation: none; } As far…

    5 months ago

  • Posted a reply to Full Screen homepage without post, on the site WordPress.org Forums:
    @alanaj7, try changing this rule: .home #content, .home footer { display: none; } to this:…

    5 months ago

  • Posted a reply to Full Screen homepage without post, on the site WordPress.org Forums:
    @alanaj7, can you please post a link to your site? Thanks.

    5 months ago

  • Posted a reply to Atahualpa theme shows no comment box, on the site WordPress.org Forums:
    I would first make sure the general comments option is turned on by going to…

    5 months ago

  • Posted a reply to Atahualpa theme shows no comment box, on the site WordPress.org Forums:
    Did you fix this? I see comment boxes on your posts, now.

    5 months ago

  • Posted a reply to Custom CSS, on the site WordPress.org Forums:
    Did you fix it? Because I don't see any of that CSS in your child…

    5 months ago

  • Posted a reply to Adding images to footer via html links creates a border when i try to hyperlink, on the site WordPress.org Forums:
    Try going to Appearance → Customize → Additional CSS and add this rule: .widget a…

    5 months ago

  • Posted a reply to Permalinks: updating site-wide?, on the site WordPress.org Forums:
    The best thing to do is hunt down all of the old links and remove…

    5 months ago

  • Posted a reply to Permalinks: updating site-wide?, on the site WordPress.org Forums:
    Have you tried changing the parent of the top-level pages, i.e., Need Help, Programs, How…

    5 months ago

  • Posted a reply to How find this javascript in my website, on the site WordPress.org Forums:
    So you're going to have to do some clean-up of either (or perhaps both) of…

    5 months ago

  • Posted a reply to CSS styling a whole menu in one go, on the site WordPress.org Forums:
    I'm not sure why you need to add a class to each menu button. As…

    5 months ago

  • Posted a reply to Google Results, Center Video & Title Space, on the site WordPress.org Forums:
    As far as #1 goes, there is so little text on your pages that Google…

    5 months ago

  • Posted a reply to attribute & Variables, on the site WordPress.org Forums:
    You will need to contact the author of the theme, as Woodstock is a commercial…

    5 months ago

  • Posted a reply to Styling the Default Audio Player, on the site WordPress.org Forums:
    Did you fix it? When I look at that page in both Chrome and Firefix,…

    5 months ago

  • Posted a reply to Footer menu overlaps comment submission, on the site WordPress.org Forums:
    @piloski, did you make a change to any of the theme's files, like single.php?

    6 months ago

  • Posted a reply to How to remove underline from hyperlink?, on the site WordPress.org Forums:
    @helpppppp, first of all, you shouldn't be posting on someone else' thread, especially one that…

    7 months ago

  • Posted a reply to Remove header image from every page i create, on the site WordPress.org Forums:
    @raja21be, this thread is on the Klopp support page, and the problem is that you…

    7 months ago

  • Created a topic, Very Comprehensive, on the site WordPress.org Forums:
    Even though WordPress added an Additional CSS option i…

    7 months ago

  • Posted a reply to Support Login Page Please, on the site WordPress.org Forums:
    Awesome, thank you very much, it works great. Will leave you a five star review…

    7 months ago

  • Posted a reply to Support Login Page Please, on the site WordPress.org Forums:
    Thanks very much! Don't know how you are going to implement it, either inserting the…

    7 months ago

  • Created a topic, Support Login Page Please, on the site WordPress.org Forums:
    I really like that this plugin allows custom CSS for t…

    7 months ago

  • Created a topic, Make Additional CSS Accessible from Admin Pages, on the site WordPress.org Forums:
    I really like the Additional CSS option that has becom…

    7 months ago

  • Posted a reply to Problems with Google Maps, on the site WordPress.org Forums:
    Interestingly, I also just installed MapPress Easy Google Maps and created a post with one…

    7 months ago

Plugins

Themes