WordPress.org

Profiles

Matt Pusateri

Profile picture of Matt Pusateri
  • Member Since: March 8th, 2007
  • @crookdimwit on WordPress.org
  • Find me on:

  • Created a topic, How do I show a custom taxonomy type?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Hide quicktag buttons from HTML editor?, on the site WordPress Support Forums:
    Anyone... ?

    1 year ago

  • Created a topic, Hide quicktag buttons from HTML editor?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Show excerpts if no "read more" in post?, on the site WordPress Support Forums:
    Wow. That worked... Thanks so much!

    3 years ago

  • Created a topic, Show excerpts if no "read more" in post?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Trying to hide element for one category. Failing., on the site WordPress Support Forums:
    Awesome. That was it. I was off by one letter! Many thanks!

    3 years ago

  • Created a topic, Trying to hide element for one category. Failing., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Content on pages not saving, on the site WordPress Support Forums:
    Yeah, I'm copying it directly from Coda. Here's a sample: <div class="service"> <h3>Dispute Resolution</h3> <p>[COMPANY…

    5 years ago

  • Posted a reply to Content on pages not saving, on the site WordPress Support Forums:
    HTML

    5 years ago

  • Created a topic, Content on pages not saving, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Site keeps switching back to default theme, on the site WordPress Support Forums:
    All I know is I just moved my site to a new server, and since…

    10 years ago

  • Posted a reply to Site keeps switching back to default theme, on the site WordPress Support Forums:
    So is the header trickery the best solution.... or has anyone found a better fix…

    10 years ago

  • Created a topic, I'm stumped -- page template without post content?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Custom Field Image?, on the site WordPress Support Forums:
    I'm curious about being able to do this as well. I think what we're talking…

    10 years ago

  • Posted a reply to Help... WP keeps rewriting my SWF embed code..., on the site WordPress Support Forums:
    The problem I had with the regular editor is that I would switch to HTML…

    10 years ago

  • Created a topic, Help... WP keeps rewriting my SWF embed code..., on the site WordPress Support Forums

    10 years ago