WordPress.org

Profiles

Profile picture of
  • Member Since: March 8th, 2009
  • @croco2511 on WordPress.org
  • Find me on:

  • Posted a reply to Getting "Warning: array_map(): Argument #2 should be in array, on the site WordPress Support Forums:
    Is there a way to apply this patch by adding it in functions.php of the…

    9 months ago

  • Posted a reply to Kills tool bar in text editor in Firefox, on the site WordPress Support Forums:
    James, your screenshot shows 'only' the Visual Editor. This also seems for me to work…

    1 year ago

  • Posted a reply to Twitter widget not working, on the site WordPress Support Forums:
    Hi Chloe! I can't offer a solution. Sorry! I just wanted to say that I…

    2 years ago

  • Posted a reply to Causes an error on CPT archive pages on WP 4.1, on the site WordPress Support Forums:
    Oops. Just saw that this issue has been fixed: https://wordpress.org/support/topic/cpt-archives-white-out-after-latest-update?replies=5 I redownloaded the plugin and…

    2 years ago

  • Posted a reply to Causes an error on CPT archive pages on WP 4.1, on the site WordPress Support Forums:
    Same here. That's the error message it puts out: PHP Fatal error: Call to undefined…

    2 years ago

  • Posted a reply to Missing admin theme styling and Media Uploader not working, on the site WordPress Support Forums:
    Nothing helped. But I can report more things I noticed. For example the wp-login.php file…

    4 years ago

  • Created a topic, Missing admin theme styling and Media Uploader not working, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Avoiding Duplicate Posts using query_posts, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Grandchildren with get_pages don't show, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Terms of Custom Taxonomy in a Dropdown Menu, on the site WordPress Support Forums:
    Okay, I tried the default code using the wp_dropdown_categories function. Problem is, though, that the…

    6 years ago

  • Posted a reply to Add Media Does Not Pop Up - Opens to a Blank White Screen, on the site WordPress Support Forums:
    I just came across that same problem. However, in my case, it was a plugin…

    7 years ago