WordPress.org

Profiles

Profile picture of
  • Member Since: February 17th, 2004
  • @crimespree on WordPress.org
  • Find me on:

  • Posted a reply to Won't publish posts anymore, on the site WordPress Support Forums:
    Did you check past the first page of tables in your DB? I thought I…

    8 years ago

  • Posted a reply to Won't publish posts anymore, on the site WordPress Support Forums:
    http://wordpress.org/support/topic/154571?replies=19 Found the fix here! I got it. At least, I found out what was…

    8 years ago

  • Posted a reply to Won't publish posts anymore, on the site WordPress Support Forums:
    I've tried deactiviating all plug-ins, removing pingomatic, changed themes... nothing works. Seems to be different…

    8 years ago

  • Posted a reply to Help: Blank Page After Publish/Save/Delete, on the site WordPress Support Forums:
    I am having the same issue, on a fantastico install as well...

    8 years ago

  • Posted a reply to Won't publish posts anymore, on the site WordPress Support Forums:
    Did you solve the issue?

    8 years ago

  • Created a topic, Won't publish posts anymore, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to post by e-mail error, on the site WordPress Support Forums:
    resolved. I found the relevant thread after I posted this.

    11 years ago

  • Posted a reply to Post via email - solution?, on the site WordPress Support Forums:
    I posted another question before I found this post, Digory's fix worked for me too...…

    11 years ago

  • Posted a reply to post by e-mail error, on the site WordPress Support Forums:
    When I tried posting by e-mail I got the following error message when I visited…

    11 years ago

  • Posted a reply to 1.0.2 to 1.2 login problems after install, on the site WordPress Support Forums:
    - Daynah Wow, thaanks alot that fixed it up! That hasher tool is useful, I…

    12 years ago

  • Posted a reply to 1.0.2 to 1.2 login problems after install, on the site WordPress Support Forums:
    After installing 1.2 (and keeping my old index.php file) I tried to login under admin…

    12 years ago

  • Posted a reply to Can't login after upgrading to 1.2, on the site WordPress Support Forums:
    I deleted my cookies and tried to login and it won't let me. It just…

    12 years ago

  • Posted a reply to Sidebar posting, on the site WordPress Support Forums:
    I am just dumb or what? When I installed wordpress the first time I also…

    12 years ago