WordPress.org

Profiles

  • Member Since: October 19th, 2010
  • Find me on:
  • Created a topic, Just constant issues, on the site WordPress.org Forums:
    I used this plugin on a client site and it has been no…

    6 months ago

  • Posted a reply to Products synced but not showing on product page, on the site WordPress.org Forums:
    Hi Andrew- I finally got it working by changing $Products->products([ 'title' => $post->post_title, 'dropzone_product_buy_button' =>…

    10 months ago

  • Posted a reply to Products synced but not showing on product page, on the site WordPress.org Forums:
    Hi Andrew- wondering if you had any more advice on this issue. Thanks!

    10 months ago

  • Posted a reply to Products synced but not showing on product page, on the site WordPress.org Forums:
    Sorry, that didn't do it. Also it seems like if that was the issue it…

    10 months ago

  • Posted a reply to Products synced but not showing on product page, on the site WordPress.org Forums:
    Yes. 2.2.3.

    10 months ago

  • Posted a reply to Products synced but not showing on product page, on the site WordPress.org Forums:
    Yes, they do. In my custom theme I am using more or less the default…

    10 months ago

  • Posted a reply to Products synced but not showing on product page, on the site WordPress.org Forums:
    Thanks Andrew- I tried these. To be specific, here is what I did: 1) Removed…

    10 months ago

  • Posted a reply to Products synced but not showing on product page, on the site WordPress.org Forums:
    I'm having exactly this problem. I have about 10 products that just won't load on…

    10 months ago

  • Posted a reply to Post Type Podcasting with Custom Taxonomy, on the site WordPress.org Forums:
    Hi Shawn- I submitted a support ticket through your site as requested and never heard…

    1 year ago

  • Created a topic, Post Type Podcasting with Custom Taxonomy, on the site WordPress.org Forums:
    I have been trying to transition some existing podcast…

    1 year ago

  • Posted a reply to Collection Options not Working, on the site WordPress.org Forums:
    Hi Andrew- Thanks for getting back. Yes, that is exactly what I have done, but…

    1 year ago

  • Posted a reply to Collection Options not Working, on the site WordPress.org Forums:
    PS - the shortcodes seem to work as expected with the options functioning correctly. I…

    1 year ago

  • Created a topic, Collection Options not Working, on the site WordPress.org Forums:
    I am trying to show a collection page that has about 3…

    1 year ago

  • Posted a reply to Search by tag, on the site WordPress.org Forums:
    Update: after I posted this I found that updating to 2.0.9 actually caused every WP…

    1 year ago

  • Created a topic, Search by tag, on the site WordPress.org Forums:
    I am using the [wps_search] tag in WP Shopify Pro to l…

    1 year ago

  • Posted a reply to PHP error in_array() expects parameter 2 to be array, null given, on the site WordPress.org Forums:
    This happened to my client and at least in my case, it was fixed by…

    2 years ago

  • Created a topic, Couldn’t get it working, on the site WordPress.org Forums:
    I tried this for hours and could never get it to work.…

    4 years ago

  • Created a topic, Assigning Default Image for Twitter Card, on the site WordPress.org Forums:
    Can the filters (e.g. twitter_card) be used to assign …

    4 years ago